Linux - No sound issue

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

ephraim

  • Posts: 12
  • Joined: Thu Mar 08, 2018 9:11 pm
  • Real Name: Ephraim Ridley

Linux - No sound issue

PostThu Mar 08, 2018 9:33 pm

Yeah, this one is beat to death obviously, but I can't find any resolution to what I'm doing. I just rebuilt my computer specifically to run Resolve. Resolve will run, but no sound. Here is the hardware:

Intel i7 2.6GHz
64 GB DDR4 memory
Nvidia GeForce GTX 1070ti
DecLink Mini Monitor (4k)
DaVinci Resolve Studio
Centos 7.3

DaVinci will come up just fine, but there is no sound. The Desktop Video Setup can access the DecLink card, but I still have no sound.

I'm confused though. Do I have to have an additional monitor w/sound attached to the output of the DecLink to hear sound? As far as I can see, the DecLink does not show up in the sound setup of Centos.

Any help is appreciated.
Centos 7.3, Intel Core i7 (7th gen), Nvidia GeForce GTx 1070 ti -> Dual HD monitors, DeckLink Mini Monitor -> 4k Monitor, 512GB SSD for OS, 4TB working drive, 100TB network storage Raid array, Resolve Studio 14.3, Fusion 9 Studio.
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 4172
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Linux - No sound issue

PostThu Mar 08, 2018 11:02 pm

In Resolve Preferences - System - Video and Audio I/O, do you have the DeckLink card selected?
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

ephraim

  • Posts: 12
  • Joined: Thu Mar 08, 2018 9:11 pm
  • Real Name: Ephraim Ridley

Re: Linux - No sound issue

PostThu Mar 08, 2018 11:40 pm

I do, but there is nothing plugged into the hdmi of the card. Do I need to get another monitor with speakers to be able to use it?
Centos 7.3, Intel Core i7 (7th gen), Nvidia GeForce GTx 1070 ti -> Dual HD monitors, DeckLink Mini Monitor -> 4k Monitor, 512GB SSD for OS, 4TB working drive, 100TB network storage Raid array, Resolve Studio 14.3, Fusion 9 Studio.
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 4172
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Linux - No sound issue

PostFri Mar 09, 2018 12:29 am

The card needs to feed something that will decode the audio, yes.

You can use either the HDMI out, or the SDI out. Both will have any audio that is present.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

ephraim

  • Posts: 12
  • Joined: Thu Mar 08, 2018 9:11 pm
  • Real Name: Ephraim Ridley

Re: Linux - No sound issue

PostFri Mar 09, 2018 12:55 am

I guess that brings up another question. This system already is a dual monitor setup. Do I have to have a third monitor? Or is there an HDMI or SDI audio system only?

Not sure where I would put a third monitor. Things are already shoehorned in. I suppose I can mount it to the wall above the desk. Is this monitor necessary for the operation of resolve beyond the audio output on it?
Centos 7.3, Intel Core i7 (7th gen), Nvidia GeForce GTx 1070 ti -> Dual HD monitors, DeckLink Mini Monitor -> 4k Monitor, 512GB SSD for OS, 4TB working drive, 100TB network storage Raid array, Resolve Studio 14.3, Fusion 9 Studio.
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 4172
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Linux - No sound issue

PostFri Mar 09, 2018 4:20 am

Probably most people would want to feed the DeckLink output to a high quality grading monitor, so they can see what they are doing with the grade.
Dwaine Maggart
Blackmagic Design DaVinci Support

Return to DaVinci Resolve

Who is online

Users browsing this forum: Glenn Venghaus, nakata0003 and 17 guests