BMPCC 4k issues

The place for questions about shooting with Blackmagic Cameras.
  • Author
  • Message
Offline
User avatar

rick.lang

  • Posts: 11666
  • Joined: Wed Aug 22, 2012 5:41 pm
  • Location: Victoria BC Canada

Re: BMPCC 4k issues

PostWed Nov 21, 2018 12:42 pm

That’s the Sony sled I had pointed to previously so I agree completely. B&H Photo May be adding the 15mm LWS Rod Support (can’t recall if that was included by IndiPro or added by B& H).

The other budget option will likely be my approach initially using the Cinegears 250Wh V-lock battery 12VDC D-tap since that doesn’t cost me anything more.


Sent from my iPhone using Tapatalk
Rick Lang
Offline

JordanWright

  • Posts: 26
  • Joined: Sun Apr 08, 2018 1:54 pm
  • Real Name: Jordan Wright

Re: BMPCC 4k issues

PostTue Dec 04, 2018 9:42 pm

So after a few weeks of owning the Pocket 4k with the provided AC power cable working perfectly, mid way through a shoot today, I removed the AC cable whilst the camera was powered on with a battery inside the camera. The camera remained powered on but since then, the camera isn't recognising the AC cable and it won't power the camera.

Has anybody else had this issue and can help me find a fix?
Online

Kristian Lam

Blackmagic Design

  • Posts: 768
  • Joined: Tue Aug 21, 2012 1:11 pm

Re: BMPCC 4k issues

PostTue Dec 04, 2018 9:44 pm

JordanWright wrote:So after a few weeks of owning the Pocket 4k with the provided AC power cable working perfectly, mid way through a shoot today, I removed the AC cable whilst the camera was powered on with a battery inside the camera. The camera remained powered on but since then, the camera isn't recognising the AC cable and it won't power the camera.

Has anybody else had this issue and can help me find a fix?


You can contact the support office for a replacement power supply.
Offline

kapoon

  • Posts: 2
  • Joined: Thu Dec 06, 2018 8:50 pm
  • Real Name: Andrey Saifiyev

Re: BMPCC 4k issues

PostThu Dec 06, 2018 9:01 pm

My issues:
Dead pixels in center third
Freezes. must remove battery.
T5 SSD recognizes 50/50 when plugged before power on
Offline

Larry58

  • Posts: 1
  • Joined: Mon Nov 12, 2018 5:57 am
  • Real Name: Larry Guayante

Re: BMPCC 4k issues

PostFri Dec 07, 2018 3:51 am

I'm having the following issues:

1. The camera doesn't always recognize my Samsung T5 SSD 500GB. I've tried connecting and unconnecting, using external power, etc. So far, I don't see a pattern for the failure, except that it always recognizes the 250GB version of the same drive. Maybe in this case it's a drive issue.

2. The Blackmagic Camera Setup software can't see the camera when I connect it to a Windows computer USB 3 port--I also get the message from Windows saying the drive is not recognizable or malfunctioning. This issue concerns me the most since I can't make future firmware upgrades without this capability. I'm going to try connecting the camera to an older laptop with a Windows USB 2 port--hope that works.

All for now...
Offline

janrifelj

  • Posts: 4
  • Joined: Fri Dec 28, 2018 10:44 am
  • Real Name: Jan Rifelj

Re: BMPCC 4k issues

PostFri Dec 28, 2018 10:49 am

I ve got the exact same issue on my first shoot. It was an interview so I immediately connect the 12V charging and change from SD to SSD, but at home it was all working perfectly fine.. I think that original battery that comes with camera is a total crap.. when i tested it works better with original Canon batteries from Canon 6D
Offline

brettsmith

  • Posts: 17
  • Joined: Fri Jul 15, 2016 4:52 pm

Re: BMPCC 4k issues

PostFri Dec 28, 2018 5:33 pm

How hot are other people’s pocket 4K running? When I run mine the screw mount on top gets almost uncomfortably hot, just checking to see if that’s normal compared to everyone else’s :)
Offline

Oyvind Fiksdal

  • Posts: 253
  • Joined: Sun Jul 02, 2017 7:12 pm

Re: BMPCC 4k issues

PostFri Dec 28, 2018 6:56 pm

brettsmith wrote:When I run mine the screw mount on top gets almost uncomfortably hot, just checking to see if that’s normal compared to everyone else’s :)


Yup this is a problem. Using a full cage “solve” the problem though, since you don’t have direct contact with the hot parts. It also seems to depend on which format and framerate you record. Going 24fps seem to be quite ok in prores, but shooting 60/4k is quite taxing. I recommend getting a full-cage only for that reason alone.
Offline
User avatar

rick.lang

  • Posts: 11666
  • Joined: Wed Aug 22, 2012 5:41 pm
  • Location: Victoria BC Canada

Re: BMPCC 4k issues

PostSat Dec 29, 2018 2:02 am

Oyvind, good advice. Who would have thought of that? Let’s hope carbon fibre reinforced polycarbonate composite doesn’t melt or sag in time.


Sent from my iPhone using Tapatalk
Rick Lang
Offline

brettsmith

  • Posts: 17
  • Joined: Fri Jul 15, 2016 4:52 pm

Re: BMPCC 4k issues

PostSat Dec 29, 2018 2:46 am

I’ve got a Tilta cage on pre-order sounds like I’m not the only one noticing some heat!
Offline

Denny Smith

  • Posts: 11308
  • Joined: Thu Aug 01, 2013 4:19 pm
  • Location: USA, Northern Calif.

Re: BMPCC 4k issues

PostSat Dec 29, 2018 6:33 am

I think the top and bottom mounts are part of the cooling system, adding to the heat sink. When attaching a cage, you are extending the heat sink into the cage also.
Cheers
Denny Smith
SHA Productions
Offline

Ryan Payne

  • Posts: 236
  • Joined: Sat Apr 15, 2017 6:48 am

Re: BMPCC 4k issues

PostSat Dec 29, 2018 8:33 am

Getting hot does not equal over heating.

If the top and bottom plates are part of the heatsink then it's quite a smart way to improve cooling, the alternative would have been lower specs or a louder fan, I'll take the heat!
Offline

Jim Giberti

  • Posts: 254
  • Joined: Tue Mar 03, 2015 2:03 am

Re: BMPCC 4k issues

PostSat Dec 29, 2018 9:32 pm

Oyvind Fiksdal wrote: I recommend getting a full-cage only for that reason alone.


A half cage works wonderfully.
Offline

vitkodousek

  • Posts: 1
  • Joined: Sun Dec 30, 2018 5:47 am
  • Real Name: Vit Kodousek

Re: BMPCC 4k issues

PostSun Dec 30, 2018 6:06 am

We have just received our BMPCC4K few days back and here are some of our issues:

1. if we want to playback our recorded clip (in Prores) the LCD screen is filled with red and white lines... thankfully it is not recorded on the card - this is only while we are playing back the recorded clip in the camera

2. BMPCC4K was shipped (bundled) with SSD drive (Wyse 512GB)... yet while recording in RAW 4K Lossless it still drops frames... so when the function "Stop recording when drop frames" is ON - then the recording (obviously) stops... it does after 4-5s of recording...
It does the same while recording on SD Card (Lexar 150MB/s)...

I would really appreciate your help on this.

thanks
Vit
Offline

Jack Stall

  • Posts: 44
  • Joined: Wed Jul 29, 2015 9:15 am

Re: BMPCC 4k issues

PostSun Dec 30, 2018 10:11 pm

So... I can confirm that the batteries can hold it for around 30 mins with T5 Samsung. I can also confirm that non-original Patona batteries can hold it 30 mins as well... So I am going for v-mount solution because I have a few 160WHours vmount batteries...

Didnt notice excessive heating but I am in europe and theres a winter here now so...
Offline
User avatar

rick.lang

  • Posts: 11666
  • Joined: Wed Aug 22, 2012 5:41 pm
  • Location: Victoria BC Canada

Re: BMPCC 4k issues

PostTue Jan 01, 2019 2:59 am

vitkodousek wrote:We have just received our BMPCC4K few days back and here are some of our issues:

2. BMPCC4K was shipped (bundled) with SSD drive (Wyse 512GB)... yet while recording in RAW 4K Lossless it still drops frames... so when the function "Stop recording when drop frames" is ON - then the recording (obviously) stops... it does after 4-5s of recording...

I would really appreciate your help on this.

thanks
Vit


Vit, what frame rates are dropping frames? I assume you were recording in 4K 4096x2160. It should be fine up to 30 fps. If you are recording above 30 fps, then use raw 3:1 or 4:1.

Did you format the Wise SSD using the camera? Did you format as ExFAT or HFS+ (journaled)?


Sent from my iPhone using Tapatalk
Rick Lang
Offline
User avatar

Robert Niessner

  • Posts: 2567
  • Joined: Thu Feb 21, 2013 9:51 am
  • Location: Graz, Austria

Re: BMPCC 4k issues

PostTue Jan 01, 2019 10:30 am

vitkodousek wrote:We have just received our BMPCC4K few days back and here are some of our issues:

1. if we want to playback our recorded clip (in Prores) the LCD screen is filled with red and white lines... thankfully it is not recorded on the card - this is only while we are playing back the recorded clip in the camera

2. BMPCC4K was shipped (bundled) with SSD drive (Wyse 512GB)... yet while recording in RAW 4K Lossless it still drops frames... so when the function "Stop recording when drop frames" is ON - then the recording (obviously) stops... it does after 4-5s of recording...
It does the same while recording on SD Card (Lexar 150MB/s)...

I would really appreciate your help on this.

thanks
Vit


Ad 1) seems you have the focus assist activated and that's what you see during playback

Ad 2) you haven't specified your exact settings, but you can't record 50 or 60 FPS lossless raw on any device available, the bandwidth exceeds the available bandwidth of the SATA 3 channel.
Robert Niessner
LAUFBILDkommission
Graz / Austria
---------------------------------------------------------------------
Blackmagic Camera Blog (German):
http://laufbildkommission.wordpress.com

Read the blog in English via Google Translate:
http://tinyurl.com/pjf6a3m
Offline

Que Thompson

  • Posts: 360
  • Joined: Thu Jan 24, 2013 10:19 pm

Re: BMPCC 4k issues

PostTue Jan 01, 2019 7:52 pm

I've had issues on a couple of shoots now.

1. The camera doesn't always turn on with external power. I'm using a juicebox magic power 2.0 with a dummy battery. This may be user error, but it's now happened twice.

2. The camera doesn't always recognize the T5 500gb drive.

Luckily both of the shoots that my problem happened were for friends, I can't imagine this happening on a paid shoot. I was hoping we'd get a firmware update for Christmas... then for New Years.... I don't want to buy 10 Canon batteries and a CFast card only for BRAW to get released.
Offline

Que Thompson

  • Posts: 360
  • Joined: Thu Jan 24, 2013 10:19 pm

BMPCC 4k issues

PostWed Jan 02, 2019 12:40 am

Yeah I was thinking of BRAW so I could just get a smaller cfast or even sd card to eliminate the no card issue. The camera always turns on within say.. 60 seconds. It’s just nerve wrecking. After the power issue is when I see the no card problem so you may be right about that. Thanks for the feedback.


Sent from my iPhone using Tapatalk
Offline

visalapol

  • Posts: 28
  • Joined: Sun Sep 02, 2018 1:37 pm
  • Real Name: Visalapol Nutavej

Re: BMPCC 4k issues

PostWed Jan 02, 2019 4:02 am

Please make NVMe SSD detectable on BMPCC4K. By the way, SSD with SATA3 all detect.
Offline

visalapol

  • Posts: 28
  • Joined: Sun Sep 02, 2018 1:37 pm
  • Real Name: Visalapol Nutavej

Re: BMPCC 4k issues

PostWed Jan 02, 2019 9:44 am

Australian Image wrote:
visalapol wrote:Please make NVMe SSD detectable on BMPCC4K. By the way, SSD with SATA3 all detect.


It's not up to Blackmagic to do, you'll have to find an external NVMe enclosure that is compatible with the Gen 1 USB-C port on the BMPCC4K.



It's should work chip set is support.
Attachments
nvme box.jpg
NVMe external box
nvme box.jpg (600.02 KiB) Viewed 6829 times
Offline

Lesha_kvaz

  • Posts: 41
  • Joined: Tue Oct 09, 2018 9:53 am
  • Location: Ukraine
  • Real Name: Aleksey Kuzmenko

Re: BMPCC 4k issues

PostTue Jan 08, 2019 11:43 am

I think I found why is screen became burned in some cameras. I think it’s overheating. Noticed today that screen temperature at opposite sides are different. Left side has 37 degree Celsius (98,6 F), and right side 33 (91,4 F) . And it’s after 15-20 minutes of just working , without recording.


Отправлено с моего iPhone используя Tapatalk
Offline

TheVox3

  • Posts: 1
  • Joined: Wed Jan 09, 2019 3:44 am
  • Real Name: Jared Johnson

Re: BMPCC 4k issues, no image on recording

PostWed Jan 09, 2019 3:53 am

I just got my BMPCC4k today after a loooooong wait. But I cannot get any footage I take to play back, its just black. I've tried different codecs, different resolutions and compressions, different lens, different media (Samsung T5 and SanDisk 64gb) formatted the media, reset camera to factory, tried play back in camera and on my iMac...nothing helps. I get audio, I can get the DNG raw stills, and I can get photos with the photo button, but nothing else. Anyone got any advice? I'm really hoping its just some user error or an easy fix. I do NOT want to have to send it back. I already waited 3 months for it! Thanks in advance.
Offline

Al Slamecka

  • Posts: 31
  • Joined: Mon Aug 12, 2013 4:35 pm
  • Location: Atlanta, GA

Re: BMPCC 4k issues

PostFri Jan 11, 2019 4:45 am

Jared -

Are you saying that you cannot play back the footage in camera immediately after taking it... e.g. pressing the play button on the bottom right on the back of the BMPCC 4K? As long as the camera is detecting your media (which it sounds like since you can see the DNG files, etc), it does unfortunately sound like a camera issue if you can't immediately see the recorded footage on playback.

Not sure where you are located however I had to send my BMPCC 4k back due to the XLR port not functioning and I received a new replacement within 10 days. I'm based on the US East Coast and sent it to BMD's support location in California after receiving an RMA from BMD support.

Regards, Al
Offline

Denny Smith

  • Posts: 11308
  • Joined: Thu Aug 01, 2013 4:19 pm
  • Location: USA, Northern Calif.

Re: BMPCC 4k issues

PostFri Jan 11, 2019 6:41 pm

Jared, you need to contact your regional BM Suport Office and get a RMA to have this issue checked. As Al stated, this should not be happening if yiur recording media is accepted by the camera (no media not working messages). First, have you tried to playback the footage on a computer to make sure the card recorded properly? If it does show up ok on a computer, then it is time for a RMA.
Cheers
Denny Smith
SHA Productions
Offline

garypayton

  • Posts: 39
  • Joined: Sat Nov 24, 2018 8:07 pm
  • Real Name: Mark Hilton

Re: BMPCC 4k issues

PostSun Jan 13, 2019 4:02 pm

I got a Wise portable 512gb ssd to go on with my BMPCC 4k. My problem is that the camera almost immediately stops recording because of dropping frames. The frames drop at the listed media capacity (4k raw 3:1 23.98 fps, but they also drop at 4:1 and with Pro res at 4k ) . What's wrong? Should I format the media in some special way? It's annoying and it makes the camera unusable.
Offline

Chris Whitten

  • Posts: 500
  • Joined: Mon Jul 22, 2013 10:10 pm

Re: BMPCC 4k issues

PostSun Jan 13, 2019 5:16 pm

I have the same Wise SSD, no problems.
Are you sure you have it selected as the media you are recording to?
Is it formatted (blank)? I'm not a tech expert I have to admit.
Chris Whitten
Offline
User avatar

rick.lang

  • Posts: 11666
  • Joined: Wed Aug 22, 2012 5:41 pm
  • Location: Victoria BC Canada

Re: BMPCC 4k issues

PostSun Jan 13, 2019 6:28 pm

Gary, try formatting in camera as ExFAT and see if it makes a difference. If not the cards are definitely not right and you should be able to exchange them. They have been tested on the Pocket4K and verified to sustain writing at DCI 4K.


Sent from my iPhone using Tapatalk
Rick Lang
Offline

garypayton

  • Posts: 39
  • Joined: Sat Nov 24, 2018 8:07 pm
  • Real Name: Mark Hilton

Re: BMPCC 4k issues

PostSun Jan 13, 2019 9:51 pm

rick.lang wrote:Gary, try formatting in camera as ExFAT and see if it makes a difference. If not the cards are definitely not right and you should be able to exchange them. They have been tested on the Pocket4K and verified to sustain writing at DCI 4K.
Sent from my iPhone using Tapatalk


I did it. What can i say guys...sometimes it works fine, other times i have to format it again and it will work. I really don't know what's the problem
Chris Whitten wrote:I have the same Wise SSD, no problems.
Are you sure you have it selected as the media you are recording to?
Is it formatted (blank)? I'm not a tech expert I have to admit.


I have it selected as the second option, since as a first option only permits me to choose cf or sd card. But I don't have no CF or SD card inserted
Offline

Denny Smith

  • Posts: 11308
  • Joined: Thu Aug 01, 2013 4:19 pm
  • Location: USA, Northern Calif.

Re: BMPCC 4k issues

PostMon Jan 14, 2019 6:39 pm

Choose SD card as the first option, then the camera should default to the USB SSD drive, as it seems the USB shares the same bus with the SD slot, from what others have posted here about this issue.
Cheers
Last edited by Denny Smith on Tue Jan 15, 2019 1:35 am, edited 1 time in total.
Denny Smith
SHA Productions
Offline

garypayton

  • Posts: 39
  • Joined: Sat Nov 24, 2018 8:07 pm
  • Real Name: Mark Hilton

Re: BMPCC 4k issues

PostMon Jan 14, 2019 9:48 pm

I just sent back the ssd, Wise customer care is AMAZING, they immediately contacted their italian reseller and told them to send me a brand new ssd.

Denny Smith wrote:Choose SD card as the first option, then the camera should default to the USB SSD drive, as it seems the USB shares the same bus withnthe SD slot, from what others have posted here about this issue.
Cheers


Do you think this caused the frame dropping ?
Offline

MaldOror94

  • Posts: 2
  • Joined: Wed Jan 23, 2019 11:48 pm
  • Real Name: Antoine Bedos

Re: BMPCC 4k issues

PostThu Jan 24, 2019 12:10 am

Hi you guys,
I'm French and new on this forum and I have an unsolved issue. Maybe you guys can give me an answer.

I was on a huge PFW casting job today and I intended to film with my bmpcc4K wich I love by the way.

I had a SD card in it (I totally forgot it was there) and try to plug my SSD on it. I was hoping to record on the SSD. My T5s are fully working on the camera for now.
As I was in a rush and it was my first job with the camera I didn't pay attention on the recording time capacities (SHAME ON ME :lol: ). I erased my card 2 (wich was the only active one on the camera) wich usually was the SSD and filmed without thinking to anything. All my rushes were recorded on the SD card.

So here is my question S,
When a SSD is mounted on the camera and a SD is in the cam, why my SD card is recording first (it as a really lower capacity comparing to the ssd)? And is there a way to set my SSD as the first recording option (when the SD and SSD are plugged)? And is there a way to set the SSD on storage 1 and SD on storage 2 at the same time (using storage 2 as a overflow if my SSD's running out of capacity)?

Hope my english was clear enough and let me know if there are some solutions.

Bests to all of you guys!
Offline

michaeldhead

  • Posts: 452
  • Joined: Sat Mar 25, 2017 5:41 pm

Re: BMPCC 4k issues

PostThu Jan 24, 2019 9:55 pm

MaldOror94 wrote:So here is my question S,
When a SSD is mounted on the camera and a SD is in the cam, why my SD card is recording first (it as a really lower capacity comparing to the ssd)? And is there a way to set my SSD as the first recording option (when the SD and SSD are plugged)? And is there a way to set the SSD on storage 1 and SD on storage 2 at the same time (using storage 2 as a overflow if my SSD's running out of capacity)?



Welcome!

Right now, the SSD automatically takes the same recording slot as the SD card. There is not currently a way to change that, but we have asked for a firmware update to make that an option. We won't know if it's an option until a firmware update is released.
Michael D Head
www.michaeldhead.com
producer/writer/director/DP
Offline

MaldOror94

  • Posts: 2
  • Joined: Wed Jan 23, 2019 11:48 pm
  • Real Name: Antoine Bedos

Re: BMPCC 4k issues

PostFri Jan 25, 2019 6:00 pm

Welcome!

Right now, the SSD automatically takes the same recording slot as the SD card. There is not currently a way to change that, but we have asked for a firmware update to make that an option. We won't know if it's an option until a firmware update is released.[/quote]


Thank you very very much for your quick answer!
I'm looking forward to this firmware update.

Bests!
xx
Offline

michaeldhead

  • Posts: 452
  • Joined: Sat Mar 25, 2017 5:41 pm

Re: BMPCC 4k issues

PostFri Jan 25, 2019 8:45 pm

MaldOror94 wrote:Thank you very very much for your quick answer!
I'm looking forward to this firmware update.

Bests!
xx


Of course, but there is no way to guarantee that a change like that will be possible. It depends on the physical circuit setup, but I hope it will be an option.
Michael D Head
www.michaeldhead.com
producer/writer/director/DP
Offline
User avatar

Douglas Bischoff

  • Posts: 22
  • Joined: Tue Nov 19, 2013 8:27 pm
  • Location: Richmond, VA

Re: BMPCC 4k issues

PostMon Jan 28, 2019 2:11 pm

Denny Smith wrote:Choose SD card as the first option, then the camera should default to the USB SSD drive, as it seems the USB shares the same bus with the SD slot, from what others have posted here about this issue.


I'll add my observations about this. Was on a 2-camera documentary shoot yesterday with two P4Ks, more or less identically configured. Shooting UHD ProRes HQ. The following was observed:
  • The Samsung T5, 500gb drives mounted reliably when formatted exFAT, were very hard to get to mount when formatted as OS X Extended
  • On one occasion, the T5 would lag, then quit recording (dropped frame). Reformatting did not help. Rebooting the camera cleared the issue

Hope this sheds some light on best practices or known issues!
Douglas Bischoff
Ceridwen Productions
Offline

Lesha_kvaz

  • Posts: 41
  • Joined: Tue Oct 09, 2018 9:53 am
  • Location: Ukraine
  • Real Name: Aleksey Kuzmenko

Re: BMPCC 4k issues

PostMon Jan 28, 2019 8:52 pm

Douglas Bischoff wrote:
Denny Smith wrote:Choose SD card as the first option, then the camera should default to the USB SSD drive, as it seems the USB shares the same bus with the SD slot, from what others have posted here about this issue.


I'll add my observations about this. Was on a 2-camera documentary shoot yesterday with two P4Ks, more or less identically configured. Shooting UHD ProRes HQ. The following was observed:
  • The Samsung T5, 500gb drives mounted reliably when formatted exFAT, were very hard to get to mount when formatted as OS X Extended
  • On one occasion, the T5 would lag, then quit recording (dropped frame). Reformatting did not help. Rebooting the camera cleared the issue

Hope this sheds some light on best practices or known issues!

When did you received cameras?

I have thoughts that earlier cameras have more issues and they are similar. Maybe manufacturer eliminates issues during production process, just right when they receiving feedback
Offline
User avatar

Douglas Bischoff

  • Posts: 22
  • Joined: Tue Nov 19, 2013 8:27 pm
  • Location: Richmond, VA

Re: BMPCC 4k issues

PostMon Jan 28, 2019 8:59 pm

Lesha_kvaz wrote:When did you received cameras?

I have thoughts that earlier cameras have more issues and they are similar. Maybe manufacturer eliminates issues during production process, just right when they receiving feedback


Got these in mid-December, if that helps!


Sent from my iPhone using Tapatalk
Douglas Bischoff
Ceridwen Productions
Offline

lee4ever

  • Posts: 280
  • Joined: Tue Jan 08, 2019 9:59 pm
  • Real Name: Aki Lee

Re: BMPCC 4k issues

PostTue Jan 29, 2019 7:13 am

I have a good friendly dealer here who also sells BMD cameras and I can take any camera and test it.
I had two Pocket 4K in my hands. I wanted to test the IQ myself because I didn't like the test videos from the third hand very much. I returned the first one after 3 days because I am not satisfied with the IQ. The other problems, like that with SSD etc. I do not want to mention at all....
The other one was brought back by the customer to the friendly dealer and the dealer complained. He asked me if I could take a closer look at the problem and so I took it with me. They had HotPixel on the LCD.

Both became very hot, where the threaded screw is. I don't like that either. When I turned the exposure to Davinci Resolve (I do this to test the sensor for heat), a reddish layer was visible throughout the image. This means that the sensor gets very hot.
Offline

Chris Whitten

  • Posts: 500
  • Joined: Mon Jul 22, 2013 10:10 pm

Re: BMPCC 4k issues

PostTue Jan 29, 2019 8:59 am

Most of the SSD issues are with Samsung.
Just to repeat, I decided to try the Wise SSD which is branded as a BMPCC4K SSD by Wise.
It comes with a kit to mount on top of the camera. It's very affordable. It's also very small and light.
It has worked like a charm for me, absolutely no issues mounting, writing, playing back in camera or uploading to my computer for editing/grading. I highly recommend it.
Chris Whitten
Offline

lee4ever

  • Posts: 280
  • Joined: Tue Jan 08, 2019 9:59 pm
  • Real Name: Aki Lee

Re: BMPCC 4k issues

PostTue Jan 29, 2019 3:02 pm

Did BMD write the information anywhere?
I mean, the customer only reads that recording on SSD is possible, nothing more. And if he connects an external Samsung SSD (Samsung SSD which is rated as one of the best and works with his PC, notebook or tablet) to Pocket 4K then what should the customer think first if it doesn't work?
Offline
User avatar

Xtreemtec

  • Posts: 3776
  • Joined: Wed Jan 02, 2013 11:48 am
  • Location: The Netherlands

Re: BMPCC 4k issues

PostTue Jan 29, 2019 3:37 pm

lee4ever wrote:Did BMD write the information anywhere?

Support Section of the Website. As always the goto for manuals, drivers, downloads, and this kind of important info.
https://www.blackmagicdesign.com/support/faq/59025
Daniel Wittenaar .:: Xtreemtec Media Productions ::. -= www.xtreemtec.nl =-
4K OBV Trailer, ATEM TVS HD, 1M/E 4K, 4M/E Broadcast Studio 4K, Hyperdeck Studio Mini, Ursa Broadcast 4K, 4K fiber converters with Sony Control
Offline

Chris Whitten

  • Posts: 500
  • Joined: Mon Jul 22, 2013 10:10 pm

Re: BMPCC 4k issues

PostTue Jan 29, 2019 4:22 pm

lee4ever wrote:Did BMD write the information anywhere?


Yes, there absolutely is a list of supported media. There always has been. It was the same with the original Pocket, not every SD would work.
Chris Whitten
Offline

michaeldhead

  • Posts: 452
  • Joined: Sat Mar 25, 2017 5:41 pm

Re: BMPCC 4k issues

PostTue Jan 29, 2019 4:28 pm

I have two Sandisk 500gb Extreme Pro SSDs - no problems with them at all so far.
Michael D Head
www.michaeldhead.com
producer/writer/director/DP
Offline

patrick.frey

  • Posts: 30
  • Joined: Wed Jan 30, 2019 10:38 am
  • Location: Germany
  • Real Name: Patrick Frey

Re: BMPCC 4k issues

PostWed Jan 30, 2019 12:04 pm

Hello everyone, this is my first post in this forum. Im Patrick from germany ;)

I did some testings about the issue with the Samsung T5 (500GB) and the BMP4K:
vimeo.com/314225565



Right now, im pretty sure its an firmware issue on the Pocket4K.
Windows 10 Pro 64 Bit (1903) • Intel Core i7-3930K (6x3.20 GHz) • 32 GB RAM • SSD + Raid1 • GeForce GTX 980 Ti (6GB) (430.86) • Resolve 16. 1B3 • DeckLink 4K Extreme (11.2)
Offline

patrick.frey

  • Posts: 30
  • Joined: Wed Jan 30, 2019 10:38 am
  • Location: Germany
  • Real Name: Patrick Frey

Re: BMPCC 4k issues

PostWed Jan 30, 2019 7:53 pm

yes, its the 500GB version
Windows 10 Pro 64 Bit (1903) • Intel Core i7-3930K (6x3.20 GHz) • 32 GB RAM • SSD + Raid1 • GeForce GTX 980 Ti (6GB) (430.86) • Resolve 16. 1B3 • DeckLink 4K Extreme (11.2)
Offline

millzero

  • Posts: 1
  • Joined: Fri Feb 01, 2019 1:03 pm
  • Real Name: Ali Nishan

Re: BMPCC 4k issues

PostFri Feb 01, 2019 1:23 pm

Hello everyone..

I been using the BMPCC4 4k for since 2 months now. I have used batteries and external dummy batteries connected to a V-mount batteries and 2 days back i realized that my camera now can only work with the DC power jack (Its Weipu SF610/S2). Did anyone face this issue. How can i fix it?

Thanks

Nishan
Offline

patrick.frey

  • Posts: 30
  • Joined: Wed Jan 30, 2019 10:38 am
  • Location: Germany
  • Real Name: Patrick Frey

Re: BMPCC 4k issues

PostMon Feb 04, 2019 9:26 am

Let me guess, the dummy battery stuck a little, while you trying to get it out.
I had the same thing, after i put out the dummy. After that, the other batterys are stuck also in the body. I needed to use a screwdriver to get them out. But only for 3 or 4 times, since that all is fine. I guess its the pins inside the cameras battery slot. Try to look inside with a flashlight, maybe there is a bent contact.
Windows 10 Pro 64 Bit (1903) • Intel Core i7-3930K (6x3.20 GHz) • 32 GB RAM • SSD + Raid1 • GeForce GTX 980 Ti (6GB) (430.86) • Resolve 16. 1B3 • DeckLink 4K Extreme (11.2)
Offline

Chris_T-Bay

  • Posts: 7
  • Joined: Tue Oct 02, 2018 1:11 pm
  • Location: Mannheim, Germany
  • Real Name: Christian te Baay

Re: BMPCC 4k issues

PostMon Feb 18, 2019 10:54 am

Yesterday I had the case, that my BMPCC4K couldn't playback the files on the SD card (sandisk extreme pro) when I put it back in after copying the files on my computer. It said there are 27 clips available, but when I pushed the Play-button nothing happened. When I recorded a new clip, there was no problem to playback this one. And on the PC all .mov-files are readable. Are there some issues with the SD card recording or could it be a problem with my sd card? How can I check them best?
Offline
User avatar

Robert Niessner

  • Posts: 2567
  • Joined: Thu Feb 21, 2013 9:51 am
  • Location: Graz, Austria

Re: BMPCC 4k issues

PostMon Feb 18, 2019 12:58 pm

Chris_T-Bay wrote:Yesterday I had the case, that my BMPCC4K couldn't playback the files on the SD card (sandisk extreme pro) when I put it back in after copying the files on my computer. It said there are 27 clips available, but when I pushed the Play-button nothing happened. When I recorded a new clip, there was no problem to playback this one. And on the PC all .mov-files are readable. Are there some issues with the SD card recording or could it be a problem with my sd card? How can I check them best?


It is just a restriction of the camera.
If you recorded your clips to CinemaDNG and then switched the camera to ProRes you can only playback the clips recorder in ProRes. If you recorded ProRes clips at 50fps and 25 fps you can only playback 50fps clips if your camera is set to 50 fps and vice versa. AFAIK this is to maintain sync (for the fps) and the camera half-reboots to get its chips reconfigured for either recording ProRes or CinemaDNG. So it is either playing back CinemaDNG or ProRes but not both at the same time.

Der Einfachheit halber nochmal auf Deutsch:

Das ist eine Beschränkung der Kamerasoftware. Du kannst nur in dem jeweiligen Format, in dem Du aufgenommen hast die entsprechenden Aufnahmen wiedergeben. Wenn Deine Kamera zB als Aufnahmeformat CinemaDNG eingestellt hat, dann kann sie nur Aufnahmen im CinemaDNG Format wiedergeben. Alle Aufnahmen die in ProRes gemacht wurden, werden dann nicht angezeigt. Und umgekehrt. Ebenfalls zu berücksichtigen sind unterschiedliche Bildraten. D.h. wenn Du in ProRes Aufnahmen mit 50fps und 25fps gemacht hast, Deine Kamera gerade auf 25fps steht, dann werden keine Aufnahmen mit 50fps abgespielt - und umgekehrt. Das dürfte deswegen sein, weil die Kamera zum korrekten Abspielen synchron mit der Bildrate sein muss.
Schaltest Du zwischen CinemaDNG und ProRes als Aufzeichnungsformat um, dann macht die Kamera einen kurzen Teilneustart - so werden die Chips für das jeweilige Format umprogrammiert.
Robert Niessner
LAUFBILDkommission
Graz / Austria
---------------------------------------------------------------------
Blackmagic Camera Blog (German):
http://laufbildkommission.wordpress.com

Read the blog in English via Google Translate:
http://tinyurl.com/pjf6a3m
PreviousNext

Return to Cinematography

Who is online

Users browsing this forum: No registered users and 27 guests