UltraStudio HD Mini AUDIO PROBLEMS

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

bogpetri

  • Posts: 3
  • Joined: Sat Feb 02, 2019 6:22 pm
  • Real Name: Bogdan Apetri

UltraStudio HD Mini AUDIO PROBLEMS

PostSat Feb 02, 2019 6:47 pm

Hello!

I set up my UltraStudio HD Mini correctly as far as I can tell.
Everything video-related is working perfectly.

However, I have two audio problems:

1. - the audio coming out of the UltraStudio HD Mini is incredibly loud, going through the embedded SDI to the Blackmagic SDI to HDMI Converter - from there with right and left channels out into the speaker. I've noticed other people had the same problem and pretty much everyone said the culbrit is balanced vs unbalanced somewhere down the line. I can tell you, I only have BALANCED connector and cables everywhere. I double-checked. The speakers are the M-Audio BX5 also with balanced inputs. However, the loudness of the audio coming out if it is incredible. Both in Resolve and Avid. Is this normal? The levels are really, really high. Even if I lower the gain in the Blackmagic Converter output settings by -12db, it's still very very loud. It doesn't seem normal. Any ideas?

2. - Right when I set up the UltraStudio HD Mini - in the beginning - I could see the audio meters/levels in the Teranex Smart Panel dancing up and down whenever I played a clip with audio through it. At some point, the audio meters got disabled. I can hear the audio (very loud, see above!) but absolutely no audio meters dancing anymore on the front panel of the UltraStudio. What could be the cause?

Thank you so much! I would appreciate any hlep.
Offline

bogpetri

  • Posts: 3
  • Joined: Sat Feb 02, 2019 6:22 pm
  • Real Name: Bogdan Apetri

Re: UltraStudio HD Mini AUDIO PROBLEMS

PostMon Feb 11, 2019 9:07 am

No one has any idea or a solution?

I saw that other people are experiencing the same problem.

I double-checked everything and all my cables and equipment is BALANCED. So I don't have the balanced/unbalanced problem.

Why is the audio coming out of my set-up so incredibly LOUD? Is it supposed to be like that?

Also, my audio meters are not "dancing" even though audio is coming through and out of the UltraStudio HD mini.

Thank you so much!
Offline

Richard Knight

  • Posts: 62
  • Joined: Mon Dec 17, 2012 1:39 pm

Re: UltraStudio HD Mini AUDIO PROBLEMS

PostWed Feb 13, 2019 12:01 pm

Can you not just turn down the level control on the speaker?
Offline

bogpetri

  • Posts: 3
  • Joined: Sat Feb 02, 2019 6:22 pm
  • Real Name: Bogdan Apetri

Re: UltraStudio HD Mini AUDIO PROBLEMS

PostSun Feb 17, 2019 3:53 pm

Is that the solution?

Since the audio is SO LOUD coming out of Blackmagic UltraStudio HD Mini/SDI-HDMI combo, I have tu turn down the knowbs on my speakers A LOT! (compared to the same audio coming out normally, outside of the Blackmagic combo). The audio level difference is CONSIDERABLE.

Sure, I can turn the speaker volume knobs all the way down until the level gets comfortable, but I thought something might be wrong - which needs to be fixed.

Also, I see no more audio meters on my UltraStudi HD mini, despite audio coming through it.

Return to Post Production

Who is online

Users browsing this forum: No registered users and 11 guests