ATEM 2/ME and Micro Studio Camera 4K

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

Oscar Moreno

  • Posts: 26
  • Joined: Thu Apr 21, 2016 3:28 pm

ATEM 2/ME and Micro Studio Camera 4K

PostSun Feb 24, 2019 5:09 pm

I've noticed an issue with the ATEM 2/ME Production Studio 4K. I have the ATEM setup up to control the Micro Studio 4K cameras. For some reason, the ATEM Camera Control Panel for the Camera reports the incorrect gain value for the camera. For example, if I set the gain value of the camera on the ATEM to +6, at the camera the menu shows the gain value to be at 0. If I set the Value on the ATEM to 0, the menu on the camera shows the gain value at -6. Seems to be offsett by -1.

Anyone has any idea what's causing this?
Offline

Denny Smith

  • Posts: 11299
  • Joined: Thu Aug 01, 2013 4:19 pm
  • Location: USA, Northern Calif.

Re: ATEM 2/ME and Micro Studio Camera 4K

PostSun Feb 24, 2019 10:51 pm

Have you updated the firmware in both the camera and switcher? The camera gain distribution values were redistributed a while back in a FW update (edit: FW 4.7).
Cheers
Last edited by Denny Smith on Wed Feb 27, 2019 5:39 am, edited 1 time in total.
Denny Smith
SHA Productions
Offline
User avatar

Xtreemtec

  • Posts: 3762
  • Joined: Wed Jan 02, 2013 11:48 am
  • Location: The Netherlands

Re: ATEM 2/ME and Micro Studio Camera 4K

PostTue Feb 26, 2019 10:51 am

Current firmware of the atem gain values go from -12 -6 0 +6 +12 +18 ;)

The gain values on the micro are not the same. The micro still needs an update to fix this is as far as i know.
Daniel Wittenaar .:: Xtreemtec Media Productions ::. -= www.xtreemtec.nl =-
4K OBV Trailer, ATEM TVS HD, 1M/E 4K, 4M/E Broadcast Studio 4K, Hyperdeck Studio Mini, Ursa Broadcast 4K, 4K fiber converters with Sony Control
Offline

Robert Betzner

  • Posts: 360
  • Joined: Fri Sep 28, 2012 7:54 am
  • Location: Cologne, Germany

Re: ATEM 2/ME and Micro Studio Camera 4K

PostTue Feb 26, 2019 2:39 pm

The same applies for the Ursa Mini Pro. The UMP has a native ISO of 800 so that should be 0dB on the control panel. That is still noct the case. You have to set the control panel to +6dB to get an ISO800 reading on the camera.

Cheers

Robert
Offline

Denny Smith

  • Posts: 11299
  • Joined: Thu Aug 01, 2013 4:19 pm
  • Location: USA, Northern Calif.

Re: ATEM 2/ME and Micro Studio Camera 4K

PostWed Feb 27, 2019 5:30 am

Xtreemtec wrote:Current firmware of the atem gain values go from -12 -6 0 +6 +12 +18 ;)
The gain values on the micro are not the same. The micro still needs an update to fix this is as far as i know.

Daniel, didn’t Camera FW update 4.7 do exactly that on the Micro Studio Camera:
New Features for Micro Studio Camera 4K
Added 720p50, 720p59.94 and 720p60 format support.
Improved sensor exposure sensitivity by 2 stops.
Added new gain setting range which now goes from -12dB to +12dB. ATEM will need a new software update to access these new ranges via Blackmagic SDI Control Protocol.

Only +18dB is missing, as it is not available on the Micro Studio Camera. On the BM Studio Cameras 0dB Gain is ISO 400, so on the Ursa Mini, you need to select +6dB to get 800, this is not an issue, more of the design specification on the ATEM.
Cheers
Denny Smith
SHA Productions
Offline

Robert Betzner

  • Posts: 360
  • Joined: Fri Sep 28, 2012 7:54 am
  • Location: Cologne, Germany

Re: ATEM 2/ME and Micro Studio Camera 4K

PostWed Feb 27, 2019 10:58 am

Denny Smith wrote:so on the Ursa Mini, you need to select +6dB to get 800, this is not an issue, more of the design specification on the ATEM.
Cheers


This IS an issue. The dB setting corresponds to increased gain on that specific camera. At 0dB there should be no gain applied - which is correct for the UMB (400ISO=0dB) but NOT for the UMP (800ISO=0dB). This is simply not correct. There is no such thing as a "design specification" if it comes to measurements. ;)
So the UMP needs a firmware update to adress this issue.

Cheers

Robert
Offline

Oscar Moreno

  • Posts: 26
  • Joined: Thu Apr 21, 2016 3:28 pm

Re: ATEM 2/ME and Micro Studio Camera 4K

PostFri Mar 01, 2019 5:28 am

Denny Smith wrote:Have you updated the firmware in both the camera and switcher? The camera gain distribution values were redistributed a while back in a FW update (edit: FW 4.7).
Cheers


I Believe it has the latest firmware but I will double check tomorrow. For what I understand from the last firmaware update, BM just added better sensitivity to the sensor but the values stayed the same. It would only make sense to make the settings match just to avoid confusion.
Offline

Denny Smith

  • Posts: 11299
  • Joined: Thu Aug 01, 2013 4:19 pm
  • Location: USA, Northern Calif.

Re: ATEM 2/ME and Micro Studio Camera 4K

PostSat Mar 02, 2019 5:48 am

No, the gain setting range changed also.
Cheers
Denny Smith
SHA Productions
Offline

ThomasKoch

  • Posts: 4
  • Joined: Wed Nov 07, 2012 7:06 pm

Re: ATEM 2/ME and Micro Studio Camera 4K

PostSat Aug 17, 2019 1:20 am

Hi All.

Just checking on this. I just set up my 6 Micro Studio 4k cameras and all the gain settings on the 4ME are off by 1. Just seeing if this is just a cosmetic issue? I use +6db on all the cameras all the time, so the ATEM shows +12db on all the cameras. Just kind of freaked my out at first.
Offline

David Hutchinson

  • Posts: 180
  • Joined: Thu Jun 05, 2014 11:00 am
  • Location: East Yorkshire, UK

Re: ATEM 2/ME and Micro Studio Camera 4K

PostMon Aug 19, 2019 10:09 am

Also interestingly, with the Ursa Studio Viewfinder and Ursa G2 the Gain appears as +12db when camera is set to iso800. Iso200=0db.
Offline
User avatar

Xtreemtec

  • Posts: 3762
  • Joined: Wed Jan 02, 2013 11:48 am
  • Location: The Netherlands

Re: ATEM 2/ME and Micro Studio Camera 4K

PostMon Aug 19, 2019 12:28 pm

Update all firmware on the cameras and the switcher. ;) There has been some modifications over the last few months in the firmware.

Hardware straight out of the box might run 1 or 2 versions behind in FW. Depending on when it was produced and packed into the warehouse. ;) Your device could have been on a warehouse shelve for 2 years before shipping out :P
Daniel Wittenaar .:: Xtreemtec Media Productions ::. -= www.xtreemtec.nl =-
4K OBV Trailer, ATEM TVS HD, 1M/E 4K, 4M/E Broadcast Studio 4K, Hyperdeck Studio Mini, Ursa Broadcast 4K, 4K fiber converters with Sony Control
Offline

Ian Morrish

  • Posts: 385
  • Joined: Sun Jan 18, 2015 9:24 pm
  • Location: New Zealand

Re: ATEM 2/ME and Micro Studio Camera 4K

PostTue Aug 20, 2019 10:11 am

I see the same and running latest camera and atem firmware.

Sent from my SM-G960F using Tapatalk
Regards,
Ian Morrish
Video Integrated Scripting Environment
(Windows PowerShell with ATEM driver + more)
https://ianmorrish.wordpress.com
Offline

Howard Roll

  • Posts: 353
  • Joined: Fri Jun 03, 2016 7:50 am

Re: ATEM 2/ME and Micro Studio Camera 4K

PostWed Aug 21, 2019 12:22 pm

A system where 400ISO=0db for all cameras makes much more sense than a system that follows the arbitrary concept of “native” ISO.

Take a Micro 4k, UB, and UMP set them to 0db/400 ISO and the exposure for all 3 cams is the same.

For most broadcast cameras, no gain is actually -6 or -12 db so there’s no direct corollary between zero gain and “native”.

Return to Live Production

Who is online

Users browsing this forum: No registered users and 8 guests