Intensity Shuttle USB 3.0 not working

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

jclopez

  • Posts: 4
  • Joined: Sun Sep 16, 2012 5:41 pm

Intensity Shuttle USB 3.0 not working

PostSun Sep 16, 2012 5:48 pm

hi,

Just bought the intensity shuttle, i had intensity pro on another computer its HDMI input port stopped working (probably due to wear and tear). So when I migrated to this new PC I decided to get the usb 3.0 intensity shuttle.

I have a Gateway FX6860 and an Etron USB 3.0 USB Controller. I have tried installing from the website the latest software for Intensity Shuttle. I have read that you need an a NEC/Renesas chip in order to make the hardware work.

But my question is: If I get that NEC/Renesas USB 3.0 USB PCI express card will my Intensity Shuttle work? When i had the intensity pro on my other computer I had lots of problems with my computer freezing and having odd issues. So I don't know if you guys have issues with certain motherboards or what?

Thx for any help.
JC
Offline

omonton

  • Posts: 3
  • Joined: Sat Sep 15, 2012 11:24 am

Re: Intensity Shuttle USB 3.0 not working

PostMon Sep 17, 2012 1:44 pm

I have a Intensity Shuttle and I buy a NEC / Renesas USB 3.0 PCI Express Card USB, but I have problems because appears black frames during capture. I don't know where is the problem, but it´s a big inconvennience.

Oscar
Offline

jclopez

  • Posts: 4
  • Joined: Sun Sep 16, 2012 5:41 pm

Re: Intensity Shuttle USB 3.0 not working

PostSat Sep 22, 2012 2:49 am

bump
Offline

iceloop

  • Posts: 3
  • Joined: Sat Sep 22, 2012 12:47 am

Re: Intensity Shuttle USB 3.0 not working

PostSat Sep 22, 2012 9:15 am

Hello,
I found this thread yesterday :

'Finally - a cheap USB 3.0 card that works with the Intensity Shuttle on my Asus P9X79 system!!!'
http://forums.creativecow.net/readpost/124/882060

Note - This is not my thread and I have not tested this - but wanted to point it out to you.

regards,

Iceloop
Offline

jclopez

  • Posts: 4
  • Joined: Sun Sep 16, 2012 5:41 pm

Re: Intensity Shuttle USB 3.0 not working

PostSun Sep 23, 2012 12:54 am

hi!

Thx for your reply, i just got my new USB 3.0 Nec/Renesas Chipset PCIe card. I upgraded software but the driver still said 2.0.32.0 even after installing the new updates from the site the mention on FAQ.

http://blackmagicdesign.com/media/13880 ... nstall.pdf

I could see the device but no picture coming from either Black magic Media express and no picture either on Adobe Premiere Pro. Gonna try on another PC see if it works.

Anyone have any other ideas?
Offline

jclopez

  • Posts: 4
  • Joined: Sun Sep 16, 2012 5:41 pm

Re: Intensity Shuttle USB 3.0 not working

PostSun Sep 23, 2012 3:21 pm

Just an updated, was able to get it finally working. Not sure how it changed from just a black screen to actually working. Restarted computer twice, unplugged and plugged cables, turned off and on camera. And finally on Blackmagic Design Express i was able when i hit the capture button i saw the video, before the first time I installed it i would hit capture and it wouldn't show anything.

But the main thing that will work for others is a NEC/Renesas chipset. I bought a Plugable(brand) USB 3.0 PCIe and this is what actually changed things. So if your Intensity Shuttle doesn't work try getting this same card.

Return to Getting Started

Who is online

Users browsing this forum: Bing [Bot] and 8 guests