Hyperdeck Mini Timer acting strange

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

Matt Moon

  • Posts: 50
  • Joined: Mon Feb 18, 2013 2:08 pm

Hyperdeck Mini Timer acting strange

PostSun Sep 08, 2019 2:59 am

Yesterday I noticed that the record timer on the mini started to function incorrectly. Usually the timer will start at 0:00:00 at the moment of recording. Now it jumps immediately to a positive time that's equal to the amount of time since it was turned on. For example, if I turned the Mini on at exactly 5pm and started recording at 5:15, the timer would start the recording at 00:15:00, and go from there. When the stop button is pressed, the timer stops, but when started again it will pick up, not where it left off, but jump ahead the amount of time it wasn't recording.

Nothing in the menu I see to correct anything with the record timer.
Offline
User avatar

Xtreemtec

  • Posts: 3660
  • Joined: Wed Jan 02, 2013 11:48 am
  • Location: The Netherlands

Re: Hyperdeck Mini Timer acting strange

PostMon Sep 09, 2019 4:06 pm

What is the SDI source? Could it be that it jumps to the source timecode?
Daniel Wittenaar .:: Xtreemtec Media Productions ::. -= www.xtreemtec.nl =-
4K OBV Trailer, ATEM TVS HD, 1M/E 4K, 4M/E Broadcast Studio 4K, Hyperdeck Studio Mini, Ursa Broadcast 4K, 4K fiber converters with Sony Control
Offline

Matt Moon

  • Posts: 50
  • Joined: Mon Feb 18, 2013 2:08 pm

Re: Hyperdeck Mini Timer acting strange

PostTue Sep 10, 2019 6:29 pm

Source is the program out from the TV Studio. The timer does appear to start at the moment of switching on, not the start of the recording.
Offline

Matt Moon

  • Posts: 50
  • Joined: Mon Feb 18, 2013 2:08 pm

Re: Hyperdeck Mini Timer acting strange

PostTue Sep 10, 2019 6:34 pm

Oh, wait. I may be a dummy, but on the Mini recorder, is the timecode supposed to be set for 'Preset' in my case? It was set for 'Input'.
Offline
User avatar

Xtreemtec

  • Posts: 3660
  • Joined: Wed Jan 02, 2013 11:48 am
  • Location: The Netherlands

Re: Hyperdeck Mini Timer acting strange

PostWed Sep 11, 2019 7:39 am

YUP, you got it.. And since the Atem starts at 00:00:00 when booting, It makes complete sense that it runs with time of start when using input time reference. :lol:
Daniel Wittenaar .:: Xtreemtec Media Productions ::. -= www.xtreemtec.nl =-
4K OBV Trailer, ATEM TVS HD, 1M/E 4K, 4M/E Broadcast Studio 4K, Hyperdeck Studio Mini, Ursa Broadcast 4K, 4K fiber converters with Sony Control

Return to Live Production

Who is online

Users browsing this forum: Google [Bot], raythompsontn and 12 guests