Slower Render after switching to Resolve 9 release

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

fx12002

  • Posts: 6
  • Joined: Thu Sep 27, 2012 3:25 pm

Slower Render after switching to Resolve 9 release

PostThu Sep 27, 2012 3:30 pm

Hi,

I have been using Resolve9 BETA for a while and have updated to the release version. I also made sure my CUDA driver was updated (5.0.24). I am using a MBP Retina, but the specific configuration does not matter too much because the ONLY variable I have changed is updating CUDA and Resolve.

In the Beta version I was rendering at around 58-63fps. In the Release version I am only getting 38-42fps. I have confirmed that Automatic Graphics Switching did not turn on after the drive update or anything of that nature. I have confirmed in the delivery settings I am set to Maximum render speed as well.

Anything I should check or confirm on my end. Is this a known issue? I may roll back to the Beta version and see what sort of speed I get but I am making dailies on set today and may not have time.

Thank you!
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5512
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Slower Render after switching to Resolve 9 release

PostThu Sep 27, 2012 5:55 pm

I don't believe this is a known issue. Yours is the first instance of this that I've seen.

Have you updated OS X to the latest version? We recommend 10.7.5 or 10.8.2 now.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

fx12002

  • Posts: 6
  • Joined: Thu Sep 27, 2012 3:25 pm

Re: Slower Render after switching to Resolve 9 release

PostThu Sep 27, 2012 5:58 pm

Hi,

Thanks. I am running 10.8.2 currently.
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5512
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Slower Render after switching to Resolve 9 release

PostThu Sep 27, 2012 6:01 pm

Would it be possible to put the Beta version that was working better, back on the system as a test, and see if the render performance changes with the same project? This might narrow down the issue to Resolve or the updated CUDA driver.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

fx12002

  • Posts: 6
  • Joined: Thu Sep 27, 2012 3:25 pm

Re: Slower Render after switching to Resolve 9 release

PostThu Sep 27, 2012 6:03 pm

That's what I was thinking as well. I'll probably have to wait until this system is a non-production system to test, but that will be my next step.

Thanks a lot!
Offline

FrankBean

  • Posts: 5
  • Joined: Fri Nov 30, 2012 2:42 am

Re: Slower Render after switching to Resolve 9 release

PostFri Nov 30, 2012 2:50 am

I'm experiencing the same issue. My Macbook Pro was rendering Alexa footage Prores 4444 to Prores 422 at 24frames with Resolve 8.
I just installed Resolve 9 and it cuts it to 13 frames. Graphics switching is disabled.


OS X 10.8.2 (12C60)
2.2 GHz Intel Core i7
16 GB 1333 MHz DDR3
AMD Radeon HD 6750M 512 MB

Return to Post Production

Who is online

Users browsing this forum: No registered users and 8 guests