My Bug lists for DaVinci Resolve 14

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

ted ramasola

  • Posts: 88
  • Joined: Tue Aug 18, 2015 6:28 am
  • Location: Near Dallas, Texas

My Bug lists for DaVinci Resolve 14

PostMon May 01, 2017 5:21 am

-Keyframe editor.
When you place cursor in this window it will always jump to the end of the clip.
Workaround is not to use cursor in this window to move playhead but use arrow keys or jkl buttons.

-Smooth Cut transition
Hues shifting and monochromatic colors, flashes in varying hues when playing back transition area.

-Compound Clip Has No Audio.
(actually read this in pre-install notes but just confirmed this myself.)
If the compound clip is double clicked to open in preview, audio will play.

-OpenFX in Edit tab.
I could not find controls to keyframe its parameters in edit tab

So far that's it, I'll update this as I play with it some more.

Performance wise it is more responsive.

Resolved issues.

-No audio and short intermittent playback of sound.
This was resolved by changing PC sound card to 48khz same as the BM intensity pro 4k card audio.
Offline

ted ramasola

  • Posts: 88
  • Joined: Tue Aug 18, 2015 6:28 am
  • Location: Near Dallas, Texas

Re: My Bug lists for DaVinci Resolve 14

PostThu May 04, 2017 7:05 am

-Clip attributes- wont reflect changes unless you go to another tab.
If I change audio attributes say a mono file and change it in attributes to be a stereo track channeling one track to the other. This change will not be heard unless I go out of current tab or open another timeline and then go back.
Offline

ted ramasola

  • Posts: 88
  • Joined: Tue Aug 18, 2015 6:28 am
  • Location: Near Dallas, Texas

Re: My Bug lists for DaVinci Resolve 14

PostMon May 08, 2017 8:24 pm

-Edit Page, audio performance when keyframing audio.
When I place edit points on an audio clip to control the volume, playback is not consistent.
Sometimes it would have a very low volume, I would stop playback, bring playhead to start to play again, then it would be ok, then midway it would fluctuate abruptly.
Exported file would be fine.
Offline

ted ramasola

  • Posts: 88
  • Joined: Tue Aug 18, 2015 6:28 am
  • Location: Near Dallas, Texas

Re: My Bug lists for DaVinci Resolve 14

PostWed May 10, 2017 6:56 pm

For Resolve 14 beta 2
-The volume sliders on fairlight page now "jump all over" when I click on it. It goes full up or full down.
Offline

Tom Early

  • Posts: 1113
  • Joined: Wed Jul 17, 2013 11:01 am

Re: My Bug lists for DaVinci Resolve 14

PostThu May 11, 2017 9:58 am

ted ramasola wrote:For Resolve 14 beta 2
-The volume sliders on fairlight page now "jump all over" when I click on it. It goes full up or full down.



Please provide full system hardware/OS/Resolve version specs when positing bug reports, otherwise it's a lot more difficult for solutions to be found.

I'm running v14 Beta 2 on Mac OS Sierra 10.12.4, 2016 MBP Radeon Pro 460, 16GB Ram, 2.9GHz i7. I do not have the problem with volume sliders, nor does my smooth cut transition go monochromatic (haven't tested out all on your list).

- tom -
MBP2016, MacOS 10.14.5, 2.9 GHz Intel Core i7, 16 GB 2133 MHz LPDDR3,
Radeon Pro 460 4096 MB, Resolve Studio 16.1.0B.033

Return to DaVinci Resolve

Who is online

Users browsing this forum: No registered users and 116 guests