Intensity Shuttle thunderbolt not detected

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

echomedia

  • Posts: 1
  • Joined: Tue May 15, 2018 6:24 pm
  • Real Name: John Campbell

Intensity Shuttle thunderbolt not detected

PostTue May 15, 2018 6:39 pm

My Intensity Shuttle thunderbolt is not being detected by my Mac 10.13.4 High Sierra.

Any one have suggestions?

How do I get a support ticket started with Black Magic Design?
Offline

Tony Rivera

Blackmagic Design

  • Posts: 3197
  • Joined: Mon Aug 12, 2013 4:52 pm
  • Real Name: Tony Rivera

Re: Intensity Shuttle thunderbolt not detected

PostThu May 17, 2018 11:56 pm

Try updating to the most current version of the Desktop Video software and see if this resolves your detection issue.
Support: http://www.blackmagicdesign.com/support
Info: http://www.blackmagicdesign.com/company

Follow us on Instagram:
@blackmagicnewsofficial
Offline

Juan Sandoval

  • Posts: 4
  • Joined: Sat Dec 17, 2016 1:53 am
  • Location: Bogota, Colombia

Re: Intensity Shuttle thunderbolt not detected

PostSat May 26, 2018 7:40 pm

echomedia wrote:My Intensity Shuttle thunderbolt is not being detected by my Mac 10.13.4 High Sierra.

Any one have suggestions?

How do I get a support ticket started with Black Magic Design?



Hello, I happened yesterday the same thing that happened to you and what I did was buy another usb cable and ..eureka! solved issue works.


Juan Dario Sandoval
Offline

jerichopix

  • Posts: 3
  • Joined: Wed Jul 10, 2013 3:12 pm

Re: Intensity Shuttle thunderbolt not detected

PostMon May 28, 2018 1:23 am

Same issue.

1. I updated the software

2. The new apple tbolt to tbolt cable works

3. I am using a mid-2011 17" macbook pro with 6G RAM running El Capitan

4. I also use a retina mid-2014 15" macbook-pro running Sierra which recognizes the device, but the device doesn't recognize the component betacam input

Should I abandon this device for an H.264 Pro Recorder? I have spent two days trying to sort this device out, and I can't waste any more time on it.
Offline

davesemail

  • Posts: 1
  • Joined: Tue Jun 19, 2018 2:07 am
  • Real Name: David Mendez

Re: Intensity Shuttle thunderbolt not detected

PostTue Jun 19, 2018 2:20 am

All,

I have the same issue. I have read every posting on every board and still cannot get the Intensity shuttle to be detected. My Mac sees the shuttle and recognizes the shuttle as displayed below but the Blackmagic software doesnt.

Vendor Name: Blackmagic Design
Device Name: Intensity Shuttle TB
Vendor ID: 0x4
Device ID: 0xA126
Device Revision: 0x1
UID: 0x0004000000612C30
Route String: 3
Firmware Version: 5.2
Port (Upstream):
Status: Device connected
Link Status: 0x2
Speed: Up to 10 Gb/s x1
Port Micro Firmware Version: 0.2.5
Cable Firmware Version: 1.1.0

So you can forget about that route.

1. I did not have Mac High Sierra, but did the upgrade to see if it would work. almost lost everything, thank God I had a backup.

2. I have tried every version of Desktop Video from 10.9 to 10.11 recently released. Yes I have been trying things for weeks.

3. I have uninstalled and reinstalled.

4. I do not get the warning under security and privacy that some people have mentioned. I have tried at least 10 times to replicate what some people have mentioned.

5. I have tried different cables but as noted above, the Mac is recognizing the device just not the Blackmagic Software.

Blackmagic please help, i really need to get this going.

Thanks.
Offline

ancmto

  • Posts: 1
  • Joined: Tue Jul 10, 2018 10:05 pm
  • Real Name: Alex Nascimento

Re: Intensity Shuttle thunderbolt not detected

PostTue Jul 10, 2018 10:07 pm

I have the same problem.

I tried many options.

Return to Post Production

Who is online

Users browsing this forum: No registered users and 4 guests