Mini Monitor 4k - doens't work after updater

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Janis Lionel

  • Posts: 136
  • Joined: Mon Apr 04, 2016 8:09 pm

Mini Monitor 4k - doens't work after updater

PostFri May 18, 2018 2:34 pm

Hi there,

Windows once again formed me to update.

Now after the april update for W10...my Mini Monitor doens't seem to work anymore in Davinci. Anybody else having the same issue?

Cheers
--
Windows 10 / i4930k @4.3Ghz / 32GB RAM / GTX 1080 / 12TB RAID 0 (4 x 3 TB) / Mini Monitor 4K / Eizo CG247x / Mainly working with CDNG 4:1
Offline

Janis Lionel

  • Posts: 136
  • Joined: Mon Apr 04, 2016 8:09 pm

Re: Mini Monitor 4k - doens't work after updater

PostFri May 18, 2018 2:52 pm

Update:

It worked when I disabled "Use SDI 4:4.4" it also worked when I switched the Euzo from Video to PC (YUV to RGB) in the settings..

Why am I not able to use "Use SDI 4:4:4" anymore? That worked before and was neede to have a 10bit image...

Cheers
--
Windows 10 / i4930k @4.3Ghz / 32GB RAM / GTX 1080 / 12TB RAID 0 (4 x 3 TB) / Mini Monitor 4K / Eizo CG247x / Mainly working with CDNG 4:1
Offline

Janis Lionel

  • Posts: 136
  • Joined: Mon Apr 04, 2016 8:09 pm

Re: Mini Monitor 4k - doens't work after updater - FIXED

PostFri May 18, 2018 2:55 pm

Fix:

Switch "video format" resolution to another setting and then back again. Worked!
--
Windows 10 / i4930k @4.3Ghz / 32GB RAM / GTX 1080 / 12TB RAID 0 (4 x 3 TB) / Mini Monitor 4K / Eizo CG247x / Mainly working with CDNG 4:1
Offline
User avatar

Peter Benson

  • Posts: 253
  • Joined: Thu Dec 21, 2017 5:12 pm
  • Location: Eastern Time Zone, USA

Re: Mini Monitor 4k - doens't work after updater

PostFri May 18, 2018 4:13 pm

Janis Lionel wrote:Hi there,

Windows once again formed me to update.

Now after the april update for W10...my Mini Monitor doens't seem to work anymore in Davinci. Anybody else having the same issue?

Cheers
Janis, I cannot say I have disruption in MiniMonitor operation -- and to be forthright, I highly recommend intentionally restricting your media creative workstation from exposure to the ravages of the Internet in general...

And most *especially* resist the urge to install OS updates (and most especially OS full upgrades) if you have not confirmed that peripheral devices on your machine run properly on them, checking the Forums relative to your hardware devices. The havoc many an OS Update has inflicted on peripherals drivers, and on both PCs and Mac machines used for creative media development is not uncommon (Not convinced? Google up Mac OS-X High Sierra update issues (and Windows 10 update issues).

Use another machine for Web exposure and downloading, if you can make that happen, is good advice, and do DISABLE the option for automatic OS Updates on your creative-use machine, if you haven't done so.

Also, check to ensure you have no antivirus/anti-malware program running and wreaking havoc with your MiniMonitor operation.

I might suggest you

1. Run the Uninstall: Desktop Video Setup application
2. Optionally and preferably) run an instance of CCleaner Free*. If you are totally unfamiliar with backing up, then clearing out your computer's registry, leave the REGISTRY step alone.[i/]
3. Reinstall [i]the very latest version
of the MiniMonitor-dependent, Desktop Video Setup application. As you can see in my signature below, I'm running 10.9.7 which may or may not be the latest, but that's OK, as I have not updated Windows OS in 6 months or so. If you do not have the latest version of Desktop Video Setup installed, that could well be the source of your problem.
Go to https://blackmagicdesign.com/support to download it.

(*CCleaner Free is from Puriform http://puriform.com -- it's free, with donations accepted)

Did that work?
-Peter

RS 14.3.0.014 | MiniMonitor | DTV 10.9.7 | Win64 8.1 | ASUS ROG G751JL, Intel i7HQ, 24GB, 1TB HDD, 500GB EVO 850 SSD, GTX965M | Mackie MCU Pro | Softube Console 1 | Shuttle Pro 2
DTV 10.9.7 > Kingston SD5000T > MiniMonitor > Bravia | Samsung U28D590 | DRS 14.3.0.014 | Win8.1 x64 | ASUS G751JL, i7-4720HQ, 24GB | GTX965M | 1TB HDD, 500GB EVO 850 SSD | MCU Pro | Softube Console 1 Mkii | Shuttle Pro 2

Return to DaVinci Resolve

Who is online

Users browsing this forum: James Morton-Robertson and 21 guests