Hi Intensity pro Horrible grating sound in both 16.04 and MW

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

Jordonb

  • Posts: 1
  • Joined: Tue Jul 17, 2018 5:41 am
  • Real Name: Jordon Berkove

Hi Intensity pro Horrible grating sound in both 16.04 and MW

PostTue Jul 17, 2018 5:50 am

Hi
I have a high intensity pro 4k and installed it in windows worked aok with obs. Installed in Mint 16.04lts and it also worked AOK and then after a week barely audible audio but overlays with loud grating in both Windows and Linux. As I seem to get better support in Linux forums I'm hoping somebody can help me resolve this. I am using OBS in both platforms and while video is great what good is it without sound.
Thanks
Online
User avatar

Eric-Jan

  • Posts: 40
  • Joined: Tue Jul 24, 2018 11:58 pm
  • Location: The Netherlands, Haarlem
  • Real Name: Eric-Jan van den Bogaard

Re: Hi Intensity pro Horrible grating sound in both 16.04 an

PostSat Aug 11, 2018 11:06 am

I know of the (MAC) BMD tool, you can set the sound levels, when i started to use the Intesity Shuttle, I first had to adjust that, after that, i never had any problems.
equipment/software:
(working on a MacBook Pro 13" early 2015, 8 GB ram, Sierra OS), UltraStudio Mini Recorder, Intensity Shuttle (Thunderbolt), ADVC-100 (DV/iLink/Firewire), Davinci Resolve 15beta free version, Media Express, HandBrake, MacX Video Converter Pro

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 5 guests