SSD Issue

The place for questions about shooting with Blackmagic Cameras.
  • Author
  • Message
Offline

flyingduck

  • Posts: 2
  • Joined: Sun Aug 12, 2018 8:10 am
  • Real Name: Steve Jones

SSD Issue

PostSun Aug 12, 2018 8:20 am

Hi guys,

I have purchased the official SSD Recorder with the Blackmagic Ursa Mini Pro. Both the SSD and Ursa have up to date firmware.

Firstly, when I plug in the battery (IDX Duo - C190) the SSD Adapter lights up and stays lit up (orange) regardless of whether the camera is switched on or off. Is this normal? Does it not cause a slow drain on the battery when the camera is switched off?

Secondly, I'm using 1TB Sandisk Ultra 3D SSD drives. These are from the approved list I found on the BM website. However, when I switch the camera off and on again it often cannot read them. The light stays orange on the SSD and the problem is usually fixed by taking the battery off and putting it back on.

Is this normal?
Offline

Tim Schumann

Blackmagic Design

  • Posts: 310
  • Joined: Tue Oct 23, 2012 6:21 am

Re: SSD Issue

PostMon Aug 13, 2018 12:08 am

The orange light coming on is not expected behaviour.
We have also tried to recreate that issue with that SSD and have not been able to.

What type of battery plate are you using on the back of the camera?

What version of software are the camera and the SSD recorder reporting when you are plugged into our Camera Utility 5.1.1?
Offline

flyingduck

  • Posts: 2
  • Joined: Sun Aug 12, 2018 8:10 am
  • Real Name: Steve Jones

Re: SSD Issue

PostMon Aug 13, 2018 4:14 am

Thanks for your reply. I am using the official URSA V Lock Battery Plate. I have plugged both the SSD and the camera into Camera Utility 5.1.1 and they are both running the latest versions of their respective firmware.

It seems to record well. I just don't like the fact it is not always recognizable and stays on even when the camera is switched off.

Return to Cinematography

Who is online

Users browsing this forum: Bryce Guinan, Denny Smith and 9 guests