Resolve 15.1 slower?

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Cosmin

  • Posts: 4
  • Joined: Wed Mar 13, 2013 9:00 pm

Resolve 15.1 slower?

PostSat Sep 15, 2018 3:37 pm

Although I haven't updated my camera to the new 6.0 Beta, I took the new DaVinci Resolve Studio 15.1 for a spin. I used the beta 15 without any problems, so I was confident installing the latest one. I opened a 4096 x 1716 @ 25fps project I had, and I immediately noticed a lag in playback - 24.x fps but no 25.

My main machine is an "almost" maxed-out 27" iMac 2017; I know it's not the fastest machine out there, but it used to work flawlessly under moderate to high load (some grading nodes, a bit o stabilisation here or there, etc.). As a result, I reinstalled Resolve 15.0.1 and everything went back to normal.

I now regret I didn't unplugged my UltraStudio 4K Extreme before reinstalling Resolve to test if Desktop Video 10.11.2 could be the culprit.

Anyone else experienced something similar?
Last edited by Cosmin on Sat Sep 15, 2018 10:01 pm, edited 1 time in total.
Offline

Cosmin

  • Posts: 4
  • Joined: Wed Mar 13, 2013 9:00 pm

Re: Resolve 15.1 slower?

PostSat Sep 15, 2018 10:01 pm

No, it's not Desktop Video 10.11.2 / UltraStudio, I just tested with my UltraStudio unplugged. These are some details, in case it helps:

Hardware:
- iMac 5K 2017 (4.2GHz i7, 2TB SSD, 32GB RAM, High Sierra)
- LG UltraFine 5K as a secondary display
- Blackmagic UltraStudio 4K Extreme
- Blackmagic Micro Panel

Resolve project
- 25 fps, 4608 x 2592 Cinema DNG source files
- 4096 x 1716 timeline

Return to DaVinci Resolve

Who is online

Users browsing this forum: Bing [Bot], Geert Geerits, Google [Bot], Google Feedfetcher, Krishna Pada, MartinOzFox and 19 guests