ursa mini 4k with a Black vertical line with dead pixels

The place for questions about shooting with Blackmagic Cameras.
  • Author
  • Message
Offline

Bimestre

  • Posts: 1
  • Joined: Mon Apr 15, 2019 11:54 pm
  • Real Name: Álvaro Leite

ursa mini 4k with a Black vertical line with dead pixels

PostTue Apr 16, 2019 12:02 am

hI

I just bought a used URSA MINI 4K.
I started to test the camera and noticed that there was a black line in the lcd, Istart recording , when I go to see the footage that line appears in it. I still dont have cfast card reader to view on the computer.
Do you think it could be a faulty machine? Is there a way to fix it?
The line is really black, the firmware is 4.4
Thanks for the help
Offline

Denny Smith

  • Posts: 10275
  • Joined: Thu Aug 01, 2013 4:19 pm
  • Location: USA, Northern Calif.

Re: ursa mini 4k with a Black vertical line with dead pix

PostWed Apr 17, 2019 6:10 pm

Sounds like either a sensor or LCD issue. Try finding an external monitor you can connect the camera to, or get the card reader, to check the recording on a computer. In either case, if the seller did not indicate the camera has this issue, you should be able to return it for a refund. If it was a EBay purchase, and this was not in the listing description, you can return it for s full refund, under the “item received is not as described” warranty.
Cheers
Denny Smith
SHA Productions

Return to Cinematography

Who is online

Users browsing this forum: Dan Keeble, John Griffin, Sean van Berlo and 25 guests