Jump to: Board index » General » Fusion

slow performance with tracker controls visible

Learn about 3D compositing, animation, broadcast design and VFX workflows.
  • Author
  • Message
Offline
User avatar

awfulTHEmovie

  • Posts: 12
  • Joined: Wed Apr 17, 2019 6:38 am
  • Location: austria
  • Real Name: bert gutauer

slow performance with tracker controls visible

PostFri May 17, 2019 12:18 pm

hello,
in fusion 9, the performance of the whole gui starts to slow down massively after having tracked my 1080p footage (1400 png frames) with one or more trackerpoints.
i know, i can set the finished trackerpolyline to drawstyle/null, but also with just one trackerpolyline visible the performance isnt really workable.
switching off the controls in the viewer (ctrl+k) and the performance of the whole programm is perfect as usual.

i´ve tried to change opencl, cpu, auto, manual and other different settings but nothing will speed up the visible trackerpolylines.

is this happening just at my machine or do other user in this forum also have this issue?

compspecs:
i7-3930k(3.2ghz)
64gb ram
win10
2x nvidia gtx980ti
awful.at
Offline

Vito La Manna

  • Posts: 19
  • Joined: Tue Jan 13, 2015 2:50 am

Re: slow performance with tracker controls visible

PostFri May 17, 2019 12:21 pm

Happens on all machines


Sent from my iPhone using Tapatalk
Offline
User avatar

awfulTHEmovie

  • Posts: 12
  • Joined: Wed Apr 17, 2019 6:38 am
  • Location: austria
  • Real Name: bert gutauer

Re: slow performance with tracker controls visible

PostFri May 17, 2019 12:56 pm

oO!

fusion16 also?
awful.at
Offline

bentheanimator

  • Posts: 7
  • Joined: Mon May 13, 2019 10:38 pm
  • Real Name: Ben Hall

Re: slow performance with tracker controls visible

PostFri May 17, 2019 8:31 pm

So far Fusion 16b2 doesn't slow down while using trackers. I've just completed ten shots with various trackers. Used normal trackers, planar trackers and the 3D camera solve all in the same comp. It all works fine.

I think I had 4 trackers in one Tracker Node working on a single piece of footage. Just make sure that when you're solving a new tracker in the node you turn off the other Trackers so you're not computing more than one tracker at a time. Just hit the Check box next to the Tracker in the list to turn off the solve.
Offline
User avatar

awfulTHEmovie

  • Posts: 12
  • Joined: Wed Apr 17, 2019 6:38 am
  • Location: austria
  • Real Name: bert gutauer

Re: slow performance with tracker controls visible

PostSun May 19, 2019 7:34 am

nice. thanks for this shared experience.
awful.at

Return to Fusion

Who is online

Users browsing this forum: No registered users and 5 guests