DaVinci Resolve Beta Feedback

  Topics Statistics Last post

R16.2 Film Grain effect too slow to use on AMD

by steve oakley » Tue Mar 24, 2020 6:08 pm

Replies: 0

Views: 73

View the latest post

Tue Mar 24, 2020 6:08 pm

by steve oakley

[first][last] frame in source monitor

by waltervolpatto » Tue Mar 24, 2020 2:45 am

Replies: 0

Views: 41

View the latest post

Tue Mar 24, 2020 2:45 am

by waltervolpatto

bug edit page (wipe plus transform)

by waltervolpatto » Mon Mar 23, 2020 7:35 pm

Replies: 0

Views: 46

View the latest post

Mon Mar 23, 2020 7:35 pm

by waltervolpatto

Attachment(s) Scopes not showing

by Real_Insanity » Wed Apr 24, 2019 3:38 pm

Replies: 12

Views: 3502

View the latest post

Mon Mar 23, 2020 5:08 pm

by Raymond_Linares

Not able to "Clear In and Out" for multiple clips

by latridutou » Sun Mar 22, 2020 10:13 am

Replies: 2

Views: 90

View the latest post

Mon Mar 23, 2020 9:43 am

by latridutou

Attachment(s) Videos in other programs fail with resolve open

by beaurosario » Tue Jul 30, 2019 2:01 pm

Replies: 5

Views: 237

View the latest post

Mon Mar 23, 2020 4:45 am

by waltervolpatto

Attachment(s) Keyframes and shared nodes are a bad combination

by Michael Tiemann » Sun Jun 30, 2019 11:07 pm

Replies: 13

Views: 765

View the latest post

Fri Mar 20, 2020 6:22 pm

by Michael Tiemann

Still not saved correctly

by waltervolpatto » Thu Mar 19, 2020 5:08 pm

Replies: 2

Views: 85

View the latest post

Fri Mar 20, 2020 4:42 am

by waltervolpatto

Attachment(s) Normalization of sound clips in edit page

by Thom Britten-Austin » Tue Mar 03, 2020 10:00 am

Replies: 9

Views: 233

View the latest post

Thu Mar 19, 2020 11:26 am

by Charles Bennett

Attachment(s) Fusion page ACES color management

by Hendrik Proosa » Tue Jun 25, 2019 10:10 am

Replies: 6

Views: 718

View the latest post

Thu Mar 19, 2020 3:05 am

by grex84

Clip color after change, not remembering colors on restart

by Shane Colella » Mon Jun 03, 2019 4:48 pm

Replies: 22

Views: 1860

View the latest post

Wed Mar 18, 2020 3:26 pm

by Milen Mladenov

Render cache not working for OFX on Edit Page

by Steve Alexander » Sat Aug 24, 2019 1:37 pm

Replies: 5

Views: 422

View the latest post

Wed Mar 18, 2020 9:26 am

by Peter Cave

Reset Node Grade bug

by musicadi » Sun Mar 15, 2020 4:13 pm

Replies: 1

Views: 50

View the latest post

Wed Mar 18, 2020 5:30 am

by Peter Chamberlain

16.2 audio sync issue with source tape and crackle in playba

by Ozymandias » Sat Mar 14, 2020 2:40 pm

Replies: 3

Views: 85

View the latest post

Mon Mar 16, 2020 3:48 pm

by Ozymandias

Attachment(s) Audio-only render add digits

by cadeg_rsh » Wed Jun 05, 2019 7:50 am

Replies: 11

Views: 417

View the latest post

Mon Mar 16, 2020 2:39 am

by cadeg_rsh

clip to timeline viewer does not open the Edit Overlay

by RobThe Bob » Fri Oct 04, 2019 5:09 pm

Replies: 3

Views: 151

View the latest post

Sun Mar 15, 2020 10:24 pm

by mderwin219

Attachment(s) Return of Media Offline Bug

by Tony Hailstone » Mon Jun 10, 2019 11:37 am

Replies: 14

Views: 4221

View the latest post

Sun Mar 15, 2020 2:16 pm

by VPGTube

Adobe RAW inages not displaying correctly

by drxian » Sun Mar 15, 2020 8:16 am

Replies: 0

Views: 52

View the latest post

Sun Mar 15, 2020 8:16 am

by drxian

16.2 Can't Relink to C300mk1 MXF media

by steve oakley » Sat Mar 14, 2020 10:52 pm

Replies: 0

Views: 51

View the latest post

Sat Mar 14, 2020 10:52 pm

by steve oakley

Davinci Resolve 16.1.2 keeps on crashing

by Albiback » Sun Feb 16, 2020 1:13 am

Replies: 3

Views: 165

View the latest post

Fri Mar 13, 2020 9:10 pm

by SylvestCorp

Alpha behind photos not working properly

by markpalmos » Tue Mar 10, 2020 4:53 pm

Replies: 5

Views: 132

View the latest post

Fri Mar 13, 2020 10:14 am

by markpalmos

Timeline tabs - position of tabs is not saved

by Milan Michalik » Fri Mar 13, 2020 8:18 am

Replies: 0

Views: 27

View the latest post

Fri Mar 13, 2020 8:18 am

by Milan Michalik

Image Stabilization Bug (weird zoom effect)

by jakub81r » Thu Sep 12, 2019 6:03 pm

Replies: 2

Views: 132

View the latest post

Thu Mar 12, 2020 6:39 pm

by Tamis Kwikkers

16.2 won’t play in any module except media

by Alistair » Sat Mar 07, 2020 5:46 pm

Replies: 15

Views: 359

View the latest post

Thu Mar 12, 2020 5:40 pm

by Alistair

Attachment(s) Davinci Resolve 16 | No Audio Waveforms

1, 2

by dariusii » Fri Apr 26, 2019 6:22 am

Replies: 55

Views: 19772

View the latest post

Thu Mar 12, 2020 9:29 am

by Yogendra Singh

PreviousNext

Return to Board index

Who is online

Users browsing this forum: Google [Bot] and 5 guests

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum