DaVinci Resolve Beta Feedback

  Topics Statistics Last post

Attachment(s) Audio LTC interpretation faulty

by LucaLuca » Tue Oct 08, 2019 1:04 pm

Replies: 7

Views: 572

View the latest post

Mon Mar 02, 2020 2:01 pm

by Steven Williams

Bug? Fusion tab: right click copy/paste nodes not working

by kobayashi » Thu Feb 27, 2020 9:05 am

Replies: 1

Views: 69

View the latest post

Mon Mar 02, 2020 9:02 am

by kobayashi

seeking advice on new Graphics Card

by BakerTed » Mon Apr 29, 2019 5:57 pm

Replies: 7

Views: 692

View the latest post

Sun Mar 01, 2020 4:49 pm

by blenderisoul

Attachment(s) Does OFX cache work in the edit page?

by Nathan Morgan » Thu Jul 11, 2019 10:34 pm

Replies: 31

Views: 35767

View the latest post

Fri Feb 28, 2020 1:20 pm

by robozb

Stabilizer bug - please help

by Pangalactic » Fri May 31, 2019 4:48 am

Replies: 3

Views: 295

View the latest post

Thu Feb 27, 2020 8:00 pm

by Corey Christian

Attachment(s) Add Drop Shadow to Text Plus needs fix

by IsraEliteMedia » Tue Sep 10, 2019 1:50 pm

Replies: 3

Views: 192

View the latest post

Thu Feb 27, 2020 2:47 am

by xunile

Bug Report: Media Manager .wav trim

by mouncewtf » Mon Sep 09, 2019 6:26 pm

Replies: 1

Views: 83

View the latest post

Wed Feb 26, 2020 7:04 pm

by kyle_slinn

Project Backup in Collaborative Mode not working

by Michael_B » Tue May 07, 2019 6:40 am

Replies: 8

Views: 442

View the latest post

Mon Feb 24, 2020 2:14 pm

by Derek Howard

Export Stills error

by Johan.nz » Wed May 08, 2019 9:34 pm

Replies: 4

Views: 1616

View the latest post

Sun Feb 23, 2020 9:52 pm

by Andy Kramer

Attachment(s) Resolve 16 and GPU

by AndrewT » Sat Apr 13, 2019 2:47 pm

Replies: 15

Views: 8334

View the latest post

Sun Feb 23, 2020 7:32 pm

by pdxwarrior

Export Failure reports has errors

by John Epton » Sun Feb 23, 2020 12:55 pm

Replies: 0

Views: 63

View the latest post

Sun Feb 23, 2020 12:55 pm

by John Epton

Export VP9 Video codec option missing?

by ItamiSeijuro » Mon Jun 03, 2019 4:58 pm

Replies: 8

Views: 1034

View the latest post

Sun Feb 23, 2020 8:45 am

by ItamiSeijuro

Fusion clip contents disappeared after delivery 16.0.0B.032

by acasonj » Wed Jun 19, 2019 9:30 am

Replies: 1

Views: 121

View the latest post

Sun Feb 23, 2020 12:10 am

by KenSullivan

square/scope flag not respected in mattes

by waltervolpatto » Sat Feb 22, 2020 5:16 pm

Replies: 0

Views: 64

View the latest post

Sat Feb 22, 2020 5:16 pm

by waltervolpatto

Copy and paste is pasting wrong thing

by GuyMannerings » Fri Feb 21, 2020 3:09 pm

Replies: 2

Views: 108

View the latest post

Sat Feb 22, 2020 5:06 pm

by Michael Tiemann

EGPU Not working in Resolve 16 but fixed in Beta 16.1

by audiovisual » Fri Aug 09, 2019 4:32 pm

Replies: 2

Views: 167

View the latest post

Sat Feb 22, 2020 6:46 am

by audiovisual

EGPU Poor Performance in 16 vs 15.

by audiovisual » Thu Jun 27, 2019 7:03 pm

Replies: 4

Views: 612

View the latest post

Sat Feb 22, 2020 6:35 am

by audiovisual

Attachment(s) [Fatal bug?] Rec.709 attribute is missing after export

by Vit Reiter » Fri Aug 30, 2019 10:51 am

Replies: 19

Views: 981

View the latest post

Fri Feb 21, 2020 11:02 pm

by Christopher Dobey

BUG: Can't nudge spline points horizontally in Fusion page

by Bryan Ray » Wed Aug 14, 2019 3:06 pm

Replies: 5

Views: 753

View the latest post

Fri Feb 21, 2020 6:46 am

by MLanghausen

Part of audio never exporting

by deanphillips1991 » Fri Feb 21, 2020 3:22 am

Replies: 0

Views: 61

View the latest post

Fri Feb 21, 2020 3:22 am

by deanphillips1991

All overlay drop to 8 bit the deck link output

by waltervolpatto » Thu Feb 20, 2020 7:44 pm

Replies: 0

Views: 71

View the latest post

Thu Feb 20, 2020 7:44 pm

by waltervolpatto

[alt + V] on nodes bug

by waltervolpatto » Thu Feb 20, 2020 4:56 pm

Replies: 0

Views: 57

View the latest post

Thu Feb 20, 2020 4:56 pm

by waltervolpatto

Cosmetic [disable all]

by waltervolpatto » Wed Feb 19, 2020 11:17 pm

Replies: 0

Views: 80

View the latest post

Wed Feb 19, 2020 11:17 pm

by waltervolpatto

Attachment(s) Copy paste single node attribute issue

by waltervolpatto » Wed Feb 19, 2020 11:04 pm

Replies: 2

Views: 64

View the latest post

Wed Feb 19, 2020 11:14 pm

by waltervolpatto

Attachment(s) HELP! Resolve 16 used to work, no longer opens.

by Mirmont » Thu May 09, 2019 11:43 pm

Replies: 22

Views: 3928

View the latest post

Tue Feb 18, 2020 9:59 pm

by Dwaine Maggart

PreviousNext

Return to Board index

Who is online

Users browsing this forum: No registered users and 7 guests

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum