Avid 7.0.4 not working with Intensity Pro Diver 10.1

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

Arthur Klein

  • Posts: 6
  • Joined: Sat May 31, 2014 7:01 pm

Avid 7.0.4 not working with Intensity Pro Diver 10.1

PostSat May 31, 2014 7:15 pm

Intensity Pro Driver 10.1 was working fine with Avid MC 7.0.3 software symph

I installed Avid MC 7.0.4 and now video will not run out card. Although when i turn Intensity Card off in Avid interface... Video and Audio plays fine.

Please help....
:o
I have attached screengrab of error as it appears in Avid interface. (your attachment quota has been met what ever that means) so i have the link to screengrab here

http wpmewe[dot] org/wp-content/uploads/2014/05/Avid-7.0.4-Intensity-10.1_error-screengrap.jpg
Offline

Arthur Klein

  • Posts: 6
  • Joined: Sat May 31, 2014 7:01 pm

Avid 7.0.4 not working with Intensity Pro Diver 10.1

PostSat May 31, 2014 8:24 pm

in addition to last post since it hasn't been approved i have open new topic you can join them if you want

but

I uninstalled Avid 7.0.4 Win and reinstalled 7.0.3 and it works fine so

BLACKMAGIC HAS INCOMPATABILITY WITH VERSION 7.0.4 using BLACKMAGIC DRIVER 10.1 Please fix soon....

thanks
Offline

Arthur Klein

  • Posts: 6
  • Joined: Sat May 31, 2014 7:01 pm

Re: Avid 7.0.4 not working with Intensity Pro Diver 10.1

PostMon Jun 02, 2014 7:52 pm

does BLACKMAGIC monitor this forum... no acknowledgement from Management... not a good sign.
Offline

Tony Rivera

Blackmagic Design

  • Posts: 3423
  • Joined: Mon Aug 12, 2013 4:52 pm
  • Real Name: Tony Rivera

Re: Avid 7.0.4 not working with Intensity Pro Diver 10.1

PostMon Jun 02, 2014 8:22 pm

This forum does get monitored but typically not on the weekends. For your reference, these forums are mainly for user interaction/help than direct support from us. If you're seeking guidance directly from us, you would need to contact your regions support office via email/phone. You can find the contact info for that under the company tab of the websites main page.
Support: http://www.blackmagicdesign.com/support
Info: http://www.blackmagicdesign.com/company

Follow us on Instagram:
@blackmagicnewsofficial
Offline

Adam Simmons

  • Posts: 5510
  • Joined: Thu Apr 04, 2013 4:21 pm
  • Location: UK

Re: Avid 7.0.4 not working with Intensity Pro Diver 10.1

PostTue Jun 03, 2014 5:54 am

You could try the solution supplied by Radman

With Avid closed look under 'Program files / Avid / AVX2_Plugins /' there should be a file called 'OpenIO_VirtIO.acf' try renaming it and then seeing if Avid still crashes
DVC Built Clevo P775DM3-G Laptop with UHD screen, 7700K CPU@4.9Ghz, Geforce GTX 1060 6GB GPU, G-Sync UHD screen, 500GB M.2 Primary, 1x 480GB SSD, 1x1TB M.2, 1x 2TB Video drives.
Building Bespoke Video Editing systems for over 16 years
Offline

Arthur Klein

  • Posts: 6
  • Joined: Sat May 31, 2014 7:01 pm

Re: Avid 7.0.4 not working with Intensity Pro Diver 10.1

PostTue Jun 03, 2014 3:55 pm

i did try and contact Blackmagic support via phone... the Blackmagic automated voice mail system asked for me to leave my information for a return call and I did...

Never heard back that was about 3 weeks ago....

I will try fix or if BM is going to do a 10.2 i will wait for that since 7.0.3 with 10.1 is working fine.

Return to Post Production

Who is online

Users browsing this forum: No registered users and 17 guests