Intensity Shuttle USB 3.0 - beginner mistakes

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
User avatar


  • Posts: 2
  • Joined: Wed Mar 02, 2022 2:00 am
  • Real Name: John Willis

Intensity Shuttle USB 3.0 - beginner mistakes

PostThu Aug 18, 2022 6:37 pm

I acquired an Intensity Shuttle a couple years ago and just tried to set it up.

Lessons and mistakes I made.

1. USB 3.0 is an unstable spec, and the Shuttle is only qualified to work with USB3.0 ports that use the NEC/Renesas µPD720200 and its newer version µPD720202 integrated circuit chips.

mistake - I did not know this, and tried to install Desktop Video software and the Control Panel "Blackmagic Desktop Video Utility" could not detect the card. Confusingly my ASUS Z68 Motherboard with ASMedia USB 3.0 ports did load the Intensity Shuttle device driver and the Shuttle appeared as (one) device not three in the Device Manager. Further Media Express also did not detect the card and said no device. So I continued to think the problem was with the version of Blackmagic Desktop Video and the installation or a conflict with the age of the Signing certificates. For Desktop Video 10.5.4 on Windows 7 x64 this was not true.

fix - I had a FebSmart FS-U2-Pro dual USB 3.0 port PCI express card with the NEC µPD720202 chip purchased last year from Amazon for a different project. Once I put this in and connected the Intensity Shuttle USB3.0 to the new Upper (furthest from the bottom of the case) port. The Device Manager installed (Three) devices; Blackmagic Audio, Blackmagic Decklink WDM Streaming, Blackmagic Intensity Shuttle. The Control Panel "Blackmagic Desktop Video Utility" could now see the Intensity Shuttle. Media Express could now see the Intensity Shuttle. I used the FebSmart NEC/Renesas device driver 3.0.23 included on a mini cdrom included in the card shipping package.

2. Audio was clicking and popping and Frames were being dropped during capture.

mistake - I assumed the USB 3.0 ports were equivalent on the USB 3.0 card, they were not.

fix - after trying many things, and different capture software. I moved the USB 3.0 cable to the Intensity Shuttle from the Upper Port to the Lower port (the port closest to the bottom of the case). Audio clicks continued however Frames stopped dropping, not entirely.. but closer to 1 frame drop per session.. it now seems rock steady. The Audio clicking and popping was a matter of using a third party capture software like AMCap or VLC to test capture since Media Express does not provide feedback on whether popping and clicking occurs. The VU meters are insufficient to confirm. I switched to using AmaRec 3.10 with lags lossless compression and the Audio clicking and popping did not occur. Captures with Media Express also did not have Audio clicking or pops.

Frame drops appeared as signal drops to Blank black screens that appeared like Black Wipes across the moving images. They appeared and then were quickly gone, but when they were occurring they were occurring quite often and were intolerable. Frame drops were included in the captures, so there was no way of ignoring them. AmaRec conveniently provided a Frame drop counter at the center bottom of frame to monitor their occurrence in real time. This was very helpful in troublehsooting. The Audio feedback from AmaRec during capture was also helpful in troubleshooting clicking and pops.

Audio pops were also occurring when using the HiFi Audio Input settings, so I had to learn to set the levels manually or with an external mixer amplifier rather than simply setting them to HiFi. But this mistake was made and fixed after the first observations of Audio clicking and popping associated with using the Upper USB 3.0 port on the FebSmart card.. so it was only a newbie mistake.

I was distracted by a lot of false information in the C:\Windows\Inf\ which indicated Windows 7 x64 was failing to trust the signature of many of the signed drivers, during installation of the drivers. I never figured that out, however backing off to "Desktop Video 10.5.4" appeared to be the simplest and best course of action based on information from posters in the Blackmagic Forum. I believe this avoids potential problems with the initial lack of validation support for SHA256 signing certificates added to Windows 7 by updates late in it support lifecycle.

The Intensity Shuttle USB 3.0 produces very good video image capture, with both AmaRec 3.10 and Media Express.

The Desktop Video 10.5.4 combo of device drivers and media express capture software works on Windows 7 x64 here in August 2022, very well.

I believe the Decklink cards are well suited to signal times that have embedded timecodes, like SDI coming from VTR Decks with an SDI output, or YUV output with some type of embedded time code.

I am a consumer, capturing "un-timed" free-running VHS and Beta vcr tapes. The Intensity products seem to focus on HDMI and legacy Component HD and S-Video or Composite SD. All of my vcrs provide S-Video.. so I have minimal needs.

I had my doubts whether capture would be possible without a time base corrector and frame sync, but it does seem possible. Many of my fears were due to the USB 3.0 port problems, and Audio clicking and pops due to the software I was using to test.

From what I can see the analog signals are handled by an ADV7604 from a breakdown by a person on youtube who took their apart to fix a loose connector. It does not appear to have the near standard ADLLT pseudo tbc.. but instead an aggressive digital sync recovery feature. But some of that depends on the Desktop Utility and Driver software.

The Utility now exposes a checkbox for "Remove Field Jitter on Pause" default checked on.

I wish I knew what that means, jitter in the horizontal or vertical.. but I suspect in the vertical.. which would imply some type of "frame" sync correction to remain in sync with itself while free-running. Much of these questions will have to be answered by experimentation with bad tapes, since this is an old device and old software and probably few people will be interested in the results.

I am posting this message as a thank you to the Blackmagic Forum posters that have come before. I spent a lot of time distracted or working the problem from the wrong approach. Reading about it only working with specific USB 3.0 chips and favoring particular motherboards pointed me in the right direction.

My only contribution is that "not only a different PCI express slot" may need to be tried.. but (also) a different USB 3.0 port on the same card.

And Audio clicking and popping in not inherent in the design of the card or the capture pc, it can simply be the fault of any Third party software used for "test" captures.

I do have a Shuttle Thunderbolt, and that was far easier to get to work on a Windows laptop with a USB 3.1 "c" Thunderbolt 3 connection using an Apple Thunderbolt 2 to Thunderbolt 3 adapter. The only thing I had to do "out of the ordinary" was to go into BIOS and turn off the default (on) Thunderbolt Port security. Prior to that "something" appeared in the Windows 7 x32 Device Manager, but a device driver could not be found for it. After I disabled the Thunderbolt Port security in BIOS and restarted, the Intensity Shuttle Thunderbolt version worked just fine. - It was far easier to use than the USB 3.0 version, so far.

Don't misunderstand me. The Intensity Shuttle USB 3.0 is "now" capturing rock steady (Amazingly so) but I had expended so much time troubleshooting the Intensity Shuttle USB 3.0 version.. I was almost ready to quit.

Since USB 3.1 "c" was essentially an upgrade and correction away from the "manufacturer non-standard USB 3.0" it makes perfect since that the Thunderbolt version is an easier to use "Upgraded" edition.

As more and more Windows PC's now have Thunderbolt, and more and more do not enable the mandatory "Port Security (On)" feature.. it will only get easier to use.


  • Posts: 1
  • Joined: Mon Mar 18, 2024 1:51 am
  • Location: Newcastle, New South Wales, Australia
  • Real Name: Braith

Re: Intensity Shuttle USB 3.0 - beginner mistakes

PostMon Mar 18, 2024 1:56 am


Thank you for your brilliantly-detailed information. I am looking at buying one, and perhaps four if the first one proves successful.
May I ask if this is still "rock-solid" after a year or so of use?

I have saved the article, it is a great manual for things probably not covered in the actual manual, which I have not yet read, but will when I buy one.

Thank you very much,
User avatar


  • Posts: 737
  • Joined: Tue Jul 24, 2018 11:58 pm
  • Location: The Netherlands, Haarlem
  • Real Name: Eric-Jan van den Bogaard

Re: Intensity Shuttle USB 3.0 - beginner mistakes

PostMon Apr 01, 2024 2:03 pm

(Be aware you responded on a post from 2022….)

A lot of luck is needed, i used the Thunderbolt2 version, which works great with an early 2015 MacbookPro,
and the trick also is to be careful with upgrades, do no (MAC OS) 64bit OS upgrade, but my greatest luck i had with my Panasonic combo recorder, (DMR-ES35V) it can record also on DVD but that's only the feature that gives it the VHS refresh feature, longplay recorded VHS tapes are also fine to do, even over component it's possible to have the VHS footage in progresive mode, capture works fine with ProRes422LT codec.
Nowadays i use the Analog to SDI mini converter from BMD, and record to the BMD VideoAssist 5" (miniUSB version) The ES35V gives a stable analog signal from VHS on (RCA)composite, (miniDIN)s-video and (RCA) component video output.
(i have a video howto/guide in this forum group)

Btw. The Intensity Shuttle is no longer in production or supported by BMD, also not supported on M1,M2, or M3 macs.
I would suggest a BMD PCIe card,(or SDI recorder) or also a BMD converter, if no analog input is available.
Intensity Shuttle, ATEM Mini, Video Assist 5"(mini USB), Hyperdeck ShuttleHD,Analog to SDI mini-converter, software: Davinci Resolve 15 on Sierra, Resolve 18 on Catalina. (Using Apple OS 32 & 64 bit on different MacBook Pro's
User avatar

Cary Knoop

  • Posts: 1453
  • Joined: Sun Mar 12, 2017 6:35 pm
  • Location: Newark, CA USA

Re: Intensity Shuttle USB 3.0 - beginner mistakes

PostMon Apr 01, 2024 6:02 pm

BlackMagic equipment is generallly good quality.
But personally I would stay away from the intensity products.


  • Posts: 8
  • Joined: Sun Jan 03, 2021 12:38 pm
  • Real Name: Tapio Palomäki

Re: Intensity Shuttle USB 3.0 - beginner mistakes

PostSun Apr 07, 2024 2:51 pm

most of my use with win11 and OBS, with a modern PC,
the device works fine, for hdmi video and audio input capture.

sometimes intensity shuttle USB 3.0 loses hdmi input audio,
either shuttle usb reconnect or system reboot fixes that.

ps. the drivers do support intensity shuttle USB 3.0,
so how can you say they are not supported, even if not sold as new anymore.


  • Posts: 8
  • Joined: Sun Jan 03, 2021 12:38 pm
  • Real Name: Tapio Palomäki

Re: Intensity Shuttle USB 3.0 - beginner mistakes

PostTue Apr 16, 2024 4:50 pm

now intensity shuttle has started to swap the device name/id every restart, so that in OBS you have to always re-select the currently active id of the intensity shuttle. BMD?

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 9 guests