Video Assist 12G 7" no visible signal until I press record ?

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

Alistair Stray

  • Posts: 1
  • Joined: Wed May 22, 2024 5:12 am
  • Real Name: Alistair Stray

Video Assist 12G 7" no visible signal until I press record ?

PostWed May 22, 2024 5:16 am

Probably missing something, but I can only see a signal from my BMPCC4K via the HDMI port on my video Assist 12G when I press record on the monitor. It's also saying BRAW not supported when I select that, which is odd. Is there something I'm missing in either the monitor or the camera setup ?
Offline

Howard Roll

  • Posts: 2708
  • Joined: Fri Jun 03, 2016 7:50 am

Re: Video Assist 12G 7" no visible signal until I press reco

PostSun May 26, 2024 12:15 pm

Blackmagic cameras don’t output Braw over hdmi. Probably why you’re getting the black screen.

Good Luck
Offline

kbatty

  • Posts: 2
  • Joined: Sun May 26, 2024 5:50 pm
  • Real Name: Kath Smycki

Can't turn cut button off.

PostSun May 26, 2024 6:08 pm

Hi All. I'm new to daVinci (18.6) so please bear with me. I set it up, marked my footage, cut the access off and now I can't turn the cut (razor blade) icon off. I can't continue with any anything as it only gives me the option to cut it, which I don't want. The icon is showing red. It won't close.

What do I do?

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 13 guests