BMPCC6K Playback starts with oldest files not most recent

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

tuesdaythe12th

  • Posts: 53
  • Joined: Wed May 13, 2020 6:10 am
  • Location: Friday Harbor WA
  • Real Name: Wes Mann

BMPCC6K Playback starts with oldest files not most recent

PostTue Sep 21, 2021 12:05 am

When I go to review the most recently recorded clip in camera the it starts with recordings made several days/weeks ago instead of the most recently recorded clip. Can I set it to start with the most recently recorded clip?

Thank you for any ideas.
BMPCC 6K / ATEM MINI PRO / Win 10 / AMD Ryzen 7 5800X, 3801Mhz, Eight-Core Processor, 16 Logical Processors / 64GB RAM / NVIDIA GeForce RTX 3070 / NesCafe Instant French Roast
Offline
User avatar

Robert Niessner

  • Posts: 3753
  • Joined: Thu Feb 21, 2013 9:51 am
  • Location: Graz, Austria

Re: BMPCC6K Playback starts with oldest files not most recen

PostTue Sep 21, 2021 9:38 am

Check the date of the clips.
The camera's time and date will deviate after around a week without usage.
So it might have happend that when you filmed weeks ago, your camera's date was set to somewhere in the future (or for the current shooting the camera's date was in the past).

In play mode the camera will just look at the date written into the file name and then playback what it sees as the latest. That might be your problem here.
Saying "Thx for help!" is not a crime.
--------------------------------
Robert Niessner
LAUFBILDkommission
Graz / Austria
--------------------------------
Blackmagic Camera Blog (German):
http://laufbildkommission.wordpress.com

Read the blog in English via Google Translate:
http://tinyurl.com/pjf6a3m
Offline

tuesdaythe12th

  • Posts: 53
  • Joined: Wed May 13, 2020 6:10 am
  • Location: Friday Harbor WA
  • Real Name: Wes Mann

Re: BMPCC6K Playback starts with oldest files not most recen

PostThu Sep 23, 2021 4:51 am

Thanks for that suggestion; I was also suspicious of that and checked that possibility before I posted. I've updated my camera firmware and formatted my drive. Hopefully this will solve it :)
BMPCC 6K / ATEM MINI PRO / Win 10 / AMD Ryzen 7 5800X, 3801Mhz, Eight-Core Processor, 16 Logical Processors / 64GB RAM / NVIDIA GeForce RTX 3070 / NesCafe Instant French Roast

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 9 guests