Intensity Shuttle Thunderbolt - no signal

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

ayoole

  • Posts: 1
  • Joined: Thu Nov 07, 2019 12:11 am
  • Real Name: Andrew Yoole

Intensity Shuttle Thunderbolt - no signal

PostThu Nov 07, 2019 12:23 am

I produce promos for a TV content provider, and this often requires capturing the user interface from their set top box. I do this successfully using a BM Ultrastudio 4K.

Recently I've bought a BM Intensity Shuttle Thunderbolt so that I can use a secondary system to do UI captures, rather than holding up the main edit suite. It's connected to a 2015 iMac running Mojave 10.14.3 and BM Media Express 4.3, Desktop Video 11.4.1

I get no signal at all. Nothing in the Media Express capture window, nothing from the HDMI output of the Shuttle. Everything else in the setup is identical to that in the main edit suite that works perfectly, even the cables are the same.

Any suggestions? Do I just have a dud Shuttle? Thanks in advance.
Offline

Harry Parker

  • Posts: 95
  • Joined: Wed May 28, 2014 10:57 pm

Re: Intensity Shuttle Thunderbolt - no signal

PostFri Nov 08, 2019 1:51 am

What resolution are you trying to capture? Remember the shuttle is limited to 1080i60 or 1080p30 max res.
Offline

Michael O'Dea

  • Posts: 7
  • Joined: Wed Mar 22, 2017 3:36 pm
  • Location: Blackpool, Lancashire, UK

Re: Intensity Shuttle Thunderbolt - no signal

PostThu Jan 02, 2020 2:10 pm

Do you mean to say that it only will accept an input of 1080i or 1080p? If so then what is the point of the S-Video input? As far as I can remember when S-Video as around the format was 720x576. I want to archive old Hi-8 tapes, am I stuck? Surely not?
OSX Version 10.9.5
Apple MacBook Pro 2013
Processor: 2.3 GHz Intel Core i7
16GB 1600 MHz DDR3 memory
NVIDIA GeForce GT 750M 2048 MB
APPLE SSD SM0512F Media
Offline

Michael O'Dea

  • Posts: 7
  • Joined: Wed Mar 22, 2017 3:36 pm
  • Location: Blackpool, Lancashire, UK

Re: Intensity Shuttle Thunderbolt - no signal

PostThu Jan 02, 2020 2:11 pm

Do you mean to say that it only will accept an input of 1080i or 1080p? If so then what is the point of the S-Video input? As far as I can remember when S-Video was around the format was 720x576. I want to archive old Hi-8 tapes, am I stuck? Surely not?
OSX Version 10.9.5
Apple MacBook Pro 2013
Processor: 2.3 GHz Intel Core i7
16GB 1600 MHz DDR3 memory
NVIDIA GeForce GT 750M 2048 MB
APPLE SSD SM0512F Media
Offline
User avatar

Xtreemtec

  • Posts: 4481
  • Joined: Wed Jan 02, 2013 11:48 am
  • Location: The Netherlands

Re: Intensity Shuttle Thunderbolt - no signal

PostThu Jan 02, 2020 4:55 pm

Michael O'Dea wrote:Do you mean to say that it only will accept an input of 1080i or 1080p? If so then what is the point of the S-Video input? As far as I can remember when S-Video was around the format was 720x576. I want to archive old Hi-8 tapes, am I stuck? Surely not?

You did say you were working with S-Video in your initial post.

And it is true the Shuttle does not support 1080P50/60 So i do understand his reaction saying hey it wont do 1080P as most users here on the forum make that mistake, trying to capture 1080P50/60 from a camera, with a capture device that goes up to 1080i. :lol:
Daniel Wittenaar .:: Xtreemtec Media Productions ::. -= www.xtreemtec.nl =-
4K OBV Trailer, ATEM TVS HD, 4M/E Broadcast Studio 4K, Constelation 8K, Hyperdeck Studio 12G, Ursa Broadcast 4K, 4K fiber converters with Sony Control
Offline
User avatar

Eric-Jan

  • Posts: 451
  • Joined: Tue Jul 24, 2018 11:58 pm
  • Location: The Netherlands, Haarlem
  • Real Name: Eric-Jan van den Bogaard

Re: Intensity Shuttle Thunderbolt - no signal

PostMon Jan 06, 2020 10:33 am

The capture needs to be a "live" capture ? so a CMD+SHIFT+3 (MAC) shortcut for screen capture won't do ?
UltraStudio Mini Recorder, Intensity Shuttle, ATEM Mini, Assist 6G. Davinci Resolve 15 > Sierra, Resolve 16 > Catalina. Media Express, MacX Video Converter Pro, UniConverter (Using Apple OS 32 & 64 bit on MacBook Pro hardware)

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 5 guests