Page 1 of 1

ultra studio mini recorder

PostPosted: Fri Dec 20, 2019 4:17 pm
by Dnb123
Hi there I am living in the UK, and around six months ago I purchased a ultra studio mini recorder (black magic) for I do a little bit of live streaming every week, all of a sudden I've noticed that there is no signal (video) coming from the recorder however there is a audio signal which seems to be working fine. Could somebody suggest if I should download the new software for this product (if it can be done) or how do I repair the said product?, And if I download the new drivers et cetera (if I can find them on this site you help in this matter will be also appreciated) will it sort the problem out? I seem to be a little bit lost at the moment your help would be fantastic in this many thanks from the UK

Re: ultra studio mini recorder

PostPosted: Fri Dec 20, 2019 9:25 pm
by Xtreemtec
No picture but have sound. Let me Guess HDMI input right?

What is your source? Because the Ultrastudio mini only goes up to 1080i50/60 and not P50/60.

Might be that your source changed in resolution or framerate. The audio is the same and send on separate wires in the HDMI connector. So it is possible to still hear audio while the unit is not able to capture 1080P50/60 video. ;)

Re: ultra studio mini recorder

PostPosted: Fri Dec 20, 2019 9:33 pm
by Dnb123
Actually, it says it does have microphone working but having done a test there's no sound coming through the microphone.

Yes I'm using HDMI with thunderbolt into the back of an Apple Computer, and the small HDMI into the camcorder which as been working fine until the HDMI socket came loose. I've had that repaired and the HDMI socket does work when connected to a external monitor.

I have uninstalled the black magic software then restarted the computer then run the install package again, then it updated itself (software) then had to restart the computer, having that been restarted when to system preferences clicked on the black magic icon there to see if it's connected and it won't open, I'm at a loss with this, do you have any input that would be helpful, and many thanks for your last message

Re: ultra studio mini recorder

PostPosted: Sun Dec 22, 2019 3:42 pm
by Eric-Jan
Did you do an OS update on your Mac recently ?

Re: ultra studio mini recorder

PostPosted: Sun Dec 22, 2019 3:53 pm
by Dnb123
yes i did update my OS.. am running Mac os high sierra...

Re: ultra studio mini recorder

PostPosted: Mon Dec 23, 2019 10:15 pm
by Eric-Jan
Dnb123 wrote:yes i did update my OS.. am running Mac os high sierra...

That could be the problem, in this case...

MAC OSX CATALINA

PostPosted: Sat Dec 28, 2019 12:32 am
by conedera
Hello folks - I am using the mini recorder and have recorded successfully in the past using a Mac.
The last time I used it to record was previous to OSX Catalina.

Now that I am running OSX Catalina, I cannot get anything to record.

I get video and audio, but when I start a capture, it works for between two and six minutes, and then stops with the error message "one or more frames dropped"

I have tried multiple source devices, using both HDMI and SDI, different resolutions and frame rates. I always get video and audio, and the clip always stops recording with the same error message.

IS THERE A PROBLEM BETWEEN MEDIA EXPRESS SOFTWARE AND MAC OSX?

UPDATE JAN 7:
Blackmagic tech support let me know that I can use Preferences to tell the software *not* to stop recording, when frames are dropped. Not sure how I missed that, since I'm pretty sure I did check Preferences. In any case, I can still continue to record even though frames are dropping.