Intensity Shuttle USB and Canon 70D - No audio

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

lisaqueeniebee

  • Posts: 1
  • Joined: Sat Mar 14, 2020 9:56 pm
  • Real Name: Lisa Wilkinson

Intensity Shuttle USB and Canon 70D - No audio

PostSat Mar 14, 2020 10:18 pm

Hello,
New to this. I have a canon 70d and the audio is not coming through in sound input on Mac settings (or media express).

Fine with a Panasonic HDC so cables and box ok.

Read a few things here saying the 70D does not output audio over HDMI

Anyone have any insights.
Corona Virus madness, I need to live stream classes in order to keep the wolves away!

Thanks
Lisa
Offline
User avatar

Eric-Jan

  • Posts: 309
  • Joined: Tue Jul 24, 2018 11:58 pm
  • Location: The Netherlands, Haarlem
  • Real Name: Eric-Jan van den Bogaard

Re: Intensity Shuttle USB and Canon 70D - No audio

PostThu Mar 19, 2020 2:33 am

You should check some things, the Desktop Video tool sets most things also video in and outputs.
Did you selected Embedded or RCA ?
In Media Express:
When you "capture" from HDMI, red tab, red capture button, are the (led type) VU meters responding ?
Attachments
Screenshot 2020-03-19 at 03.31.01.png
Screenshot 2020-03-19 at 03.31.01.png (249.04 KiB) Viewed 246 times
equipment/software used:
UltraStudio Mini Recorder, Intensity Shuttle, ATEM Mini, Assist 6G. Davinci Resolve 15 > Sierra, Resolve 16 > Catalina. Media Express, MacX Video Converter Pro, UniConverter (Using Apple OS on MacBook Pro hardware)

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 7 guests