No Audio Captured Using Intensity Shuttle USB 3.0 (Premiere)

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

addfrench

  • Posts: 6
  • Joined: Wed Sep 09, 2020 6:33 pm
  • Real Name: Adam French

No Audio Captured Using Intensity Shuttle USB 3.0 (Premiere)

PostWed Sep 09, 2020 6:41 pm

Hi everyone,

Thanks for your help; this is my first post here. I'm digitizing some old media (VHS, MiniDV, Hi-8, 3/4" UMatic) and I'm using the Blackmagic Design Intensity Shuttle USB 3.0 version with Adobe Premiere CC 2020 v14.3.2. Using a variety of playback devices (cameras, VCRs, etc.),

I'm using Composite RCA (red, white, yellow) connectors on each of them. I'm able to connect the camera to Premiere's Capture window and I'm able to capture video using the Shuttle just fine. The problem is, there's no audio being captured (even though it's set to capture both Audio and Video in Premiere). It's not a playback issue, there's just no waveforms on the Audio tab. All devices, when connected to my television, play back with audio just fine, so it's not a connection issue.

I've followed the instructions in the manual to no avail, but I'm still open to any and all suggestions as to how to get this up and running. Happy to answer any follow-up questions as they pop up.

Thanks everyone. Looking forward to being a part of the community!
Offline
User avatar

Eric-Jan

  • Posts: 491
  • Joined: Tue Jul 24, 2018 11:58 pm
  • Location: The Netherlands, Haarlem
  • Real Name: Eric-Jan van den Bogaard

Re: No Audio Captured Using Intensity Shuttle USB 3.0 (Premi

PostFri Sep 11, 2020 11:31 pm

... try to setup the BlackMagicDesign software first, the Video Desktop setup tool, and Media Express, if this is O.K. then you know the hardware and system settings are good, and your problem lies in the Adobe software...

To capture/import, Media Express is a better option anyway, and on the MAC OS you can use the ProRes codec....
UltraStudio Mini Recorder, Intensity Shuttle, ATEM Mini, Assist 6G. Davinci Resolve 15 on Sierra, Resolve 16 on Catalina. Media Express, MacX Video Converter Pro, UniConverter (Using Apple OS 32 & 64 bit on different MacBook Pro's
Offline

addfrench

  • Posts: 6
  • Joined: Wed Sep 09, 2020 6:33 pm
  • Real Name: Adam French

Re: No Audio Captured Using Intensity Shuttle USB 3.0 (Premi

PostMon Sep 14, 2020 1:36 pm

Hey there! Thanks for your help. I do have Video Desktop set up already and the connections are all good, it would appear. I'd heard that Media Express would be a better option but I can't seem to find any download links to get the software, so I'd assumed it was discontinued.

Where would I find a download link to Media Express?

Thanks so much!
Offline
User avatar

Eric-Jan

  • Posts: 491
  • Joined: Tue Jul 24, 2018 11:58 pm
  • Location: The Netherlands, Haarlem
  • Real Name: Eric-Jan van den Bogaard

Re: No Audio Captured Using Intensity Shuttle USB 3.0 (Premi

PostMon Sep 14, 2020 4:52 pm

addfrench wrote:Hey there! Thanks for your help. I do have Video Desktop set up already and the connections are all good, it would appear. I'd heard that Media Express would be a better option but I can't seem to find any download links to get the software, so I'd assumed it was discontinued.

Where would I find a download link to Media Express?

Thanks so much!


Yep, many more people have the same complain.....
You go to the main BLackMagicDesign webpage, (Without the forum) you click on Support on the upper "taskbar" of the website, now scroll to the lower part of that page that is not yet "on screen" you get 3 collums, all can scroll seperately, you scroll in the 1st one, until you see "Desktop Video" (with the latest version number, without "SDK" SDK is someting else)
Desktop Video also includes Media Express, select the button of your Operating System choice, and go to the download option(s) with or without registering.....
That should be it.....
Attachments
Screen Shot 2020-09-14 at 18.42.29.png
Screen Shot 2020-09-14 at 18.42.29.png (734.3 KiB) Viewed 1582 times
UltraStudio Mini Recorder, Intensity Shuttle, ATEM Mini, Assist 6G. Davinci Resolve 15 on Sierra, Resolve 16 on Catalina. Media Express, MacX Video Converter Pro, UniConverter (Using Apple OS 32 & 64 bit on different MacBook Pro's
Offline

addfrench

  • Posts: 6
  • Joined: Wed Sep 09, 2020 6:33 pm
  • Real Name: Adam French

Re: No Audio Captured Using Intensity Shuttle USB 3.0 (Premi

PostTue Sep 29, 2020 3:05 pm

Your help is appreciated, Eric-Jan! Sorry for my delayed response (I had my first baby a few weeks ago!), but now I'm back at this project.

I attempted to use Media Express with my Intensity Shuttle and I'm still not getting audio in there either. No meters moving and no audio in captured files. I've tried three different camera/VCR combos and three different Composite cables. Each device sends the video signal perfectly but I get no audio.

Any other ideas? Should I contact BM support? Do I have a defective unit perhaps?
Offline
User avatar

Eric-Jan

  • Posts: 491
  • Joined: Tue Jul 24, 2018 11:58 pm
  • Location: The Netherlands, Haarlem
  • Real Name: Eric-Jan van den Bogaard

Re: No Audio Captured Using Intensity Shuttle USB 3.0 (Premi

PostThu Oct 01, 2020 10:27 am

handy would be: make some screen capture's of the audio settings, and post them here, from a distance we can't see what could be wrong, if you still have default settings, or not.
UltraStudio Mini Recorder, Intensity Shuttle, ATEM Mini, Assist 6G. Davinci Resolve 15 on Sierra, Resolve 16 on Catalina. Media Express, MacX Video Converter Pro, UniConverter (Using Apple OS 32 & 64 bit on different MacBook Pro's
Offline

addfrench

  • Posts: 6
  • Joined: Wed Sep 09, 2020 6:33 pm
  • Real Name: Adam French

Re: No Audio Captured Using Intensity Shuttle USB 3.0 (Premi

PostThu Oct 01, 2020 2:10 pm

I can't find any audio settings, aside from the computer's default System Preferences Sound Input options, so I've included a screenshot of that as well. But, Media Express doesn't appear to offer any control of audio settings. I've included a screenshot of the Media Express Preferences window as well.

I should add that in the lower right corner of Media Express, I have V, 1, and 2 all ticked and in red lettering, indicating they should be capturing audio on those channels.

Image
Image
Offline

addfrench

  • Posts: 6
  • Joined: Wed Sep 09, 2020 6:33 pm
  • Real Name: Adam French

Re: No Audio Captured Using Intensity Shuttle USB 3.0 (Premi

PostThu Oct 01, 2020 7:38 pm

I ended up doing some more tests on an older machine, with older versions of Video Desktop and OSX. No luck there either, so I called Blackmagic Support and I'm sending the device in to be inspected and hopefully replaced.

If you have any recommendations for me, or see some error in my settings, I'd love to know. Thanks so much for your help! Hopefully this is just a case of a defective unit and can be easily resolved with a replacement.
Offline
User avatar

Eric-Jan

  • Posts: 491
  • Joined: Tue Jul 24, 2018 11:58 pm
  • Location: The Netherlands, Haarlem
  • Real Name: Eric-Jan van den Bogaard

Re: No Audio Captured Using Intensity Shuttle USB 3.0 (Premi

PostThu Oct 01, 2020 10:41 pm

It's more what i don't see, your Desktop Video Setup settings.... it's there where you select which input you want to use, at what capture resolution, Desktop Video Setup works one on one with the Itensity Shuttle, this is something other software can't do, you should have that setup correctly,
Also you should setup Media Express according to that.
And use also Media Express to capture your material, I tried to capture from within Davinci Resolve, but this not possible for me, so i use Media Express for that, and import the files into Davinci Resolve, works perfect.
If this works also works for you, then there's nothing wrong with the Intensity Shuttle, but would it be an incompatabillity with Premeire...
UltraStudio Mini Recorder, Intensity Shuttle, ATEM Mini, Assist 6G. Davinci Resolve 15 on Sierra, Resolve 16 on Catalina. Media Express, MacX Video Converter Pro, UniConverter (Using Apple OS 32 & 64 bit on different MacBook Pro's
Offline

addfrench

  • Posts: 6
  • Joined: Wed Sep 09, 2020 6:33 pm
  • Real Name: Adam French

Re: No Audio Captured Using Intensity Shuttle USB 3.0 (Premi

PostThu Oct 01, 2020 11:25 pm

Hey Eric-Jan,

Thanks for your suggestions. I'm definitely using Media Express now, instead of Premiere. I downloaded Desktop Video 11.6 and I'm using that most recent version to do my capturing. Still no audio. I'm attaching my screenshots of my Desktop Video Setup settings. Please let me know if I'm not including the right thing you're looking for.

Thanks!

Image
Image
Image
Image
Offline
User avatar

Eric-Jan

  • Posts: 491
  • Joined: Tue Jul 24, 2018 11:58 pm
  • Location: The Netherlands, Haarlem
  • Real Name: Eric-Jan van den Bogaard

Re: No Audio Captured Using Intensity Shuttle USB 3.0 (Premi

PostFri Oct 02, 2020 12:17 am

Yes, all these settings are correct, so with this you have excluded (if not all) all options, leaving you with a defective Intensity Shuttle, which is most likely in this case, in this time and age it can't be an other conflict....


The HiFi audio setting i also unchecked, and i even moved the sliders a little back, because audio was very loud, in it's centre position, in my case...

One last thing you could try just to be sure, is to install Desktop Video Setup and Media Express again,
you get an option to de-install the exsisting setup, before re-installing, then you really have tried everything....
and made it also easy for the BMD support crew :)
UltraStudio Mini Recorder, Intensity Shuttle, ATEM Mini, Assist 6G. Davinci Resolve 15 on Sierra, Resolve 16 on Catalina. Media Express, MacX Video Converter Pro, UniConverter (Using Apple OS 32 & 64 bit on different MacBook Pro's

Return to Getting Started

Who is online

Users browsing this forum: Google Feedfetcher and 11 guests