Intensity Shuttle Thunderbolt capture issues

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message

Michael K

  • Posts: 1
  • Joined: Fri Oct 16, 2020 5:32 am
  • Real Name: Michael KIllalea

Intensity Shuttle Thunderbolt capture issues

PostFri Oct 16, 2020 6:13 am

I have two Intensity Shuttle Thunderbolt units, both of which I use to capture SD analogue video. I've been using them since 2015, and have successfully captured thousands of videos.
I'm now running Mac OS10.15 on a 2017 iMac, and things are no longer the same. I can't capture anything!
I have downloaded the latest Desktop Video, and it sees the Intensity Shuttle Thunderbolt, however I can't capture anything in Media Express.
The settings are the same for both Desktop Video and Media Express.
I have tried this with composite, component and s-video high quality cables.
I have tried passing the same signals through the Intensity Shuttle Thunderbolt to an additional monitor, and can't see anything there either.
I'm happy to describe more of the problem if that gives a better picture...
Can anyone assist here?
I really need to capture some material this weekend for a project on a deadline, looking for advice to solve this issue.
Thanks in advance
Michael K

Petter Opsahlseter

  • Posts: 39
  • Joined: Thu Oct 29, 2015 9:29 pm

Re: Intensity Shuttle Thunderbolt capture issues

PostSun Oct 18, 2020 7:36 pm

What is actually the problem? You say you can't capture, but what is happening, or not happening? Any error message, black screen, audio, video, quitting software... Did you update something that caused things to not be the same or did they just suddenly happen over night?

Return to Getting Started

Who is online

Users browsing this forum: Google [Bot] and 15 guests