Page 1 of 1

Output vs Multi-view (HDMI)

PostPosted: Fri Oct 16, 2020 4:35 pm
by Sealord
I have an Atem Production Switcher 4k.
Atem control software on Laptop A, output to Internet (OBS) on Laptop B.
With a camera connected, set to the correct video resolution etc in the Atem control software and with the multi-view HDMI connected to Laptop B, I can see what the camera is streaming on the Atem's little screen and in multi-view within OBS. Of course, I do not really want to stream multi-view to the Internet, just the final output of whatever camera I have switched to. If I change what is input to Laptop B (and OBS) from the Multi-view HDMI output of the Atem to the Atem HDMI output labelled "Output", the Atem mini-screen continues to show what the camera is seeing, but OBS shows the Colour bars and "Unsupported Signal". What has happened to the perfectly good signal shown in Multi-view? How do I get "Output" to show the same?

In Multi-view, the only video resolution setting in the Atem software which displays anything with this particular camera is 2160p29.97. Once this is set, there appear to be settings greyed out in the Atem control software for selecting the Multi-view video standard and the "downconvert video standard". Being greyed out, these do not appear to be adjustable, but appear to be set at 1080i59.94 which is not a standard I would have picked myself. Does this affect anything I do and how does it affect it? Can I change this and is it something I should want to change?

Help much appreciated.

Re: Output vs Multi-view (HDMI)

PostPosted: Wed Oct 21, 2020 10:18 pm
by Sealord
Curiously, the camera manufacturer swears that the HDMI output is set at 1080p60. Nothing a user can do changes this. That suits me - that is the resolution/frame rate I need, but I only seem to get a picture showing via the Atem switcher if that is set in the Atem control software to 2160p29.97.
Are there Atem settings which I have not yet discovered how to adjust? From my earlier questions in this thread, I think there must be but I cannot find a way to adjust them.