UltraStudio Monitor 3G not working as planned

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

Dogwood74

  • Posts: 1
  • Joined: Mon Nov 16, 2020 4:58 pm
  • Real Name: Brett Frame

UltraStudio Monitor 3G not working as planned

PostMon Nov 16, 2020 5:21 pm

Hello,
I just purchased the UltraStudio Monitor 3G. Its connected to iMac/MacOS 10.15.5 via thunderbolt 3. I then connected HDMI cable to Asus 24" PA248QV.

My issue is I can only get 60fps timelines to display on the Asus monitor. I work mostly in 24fps. Any non-60fpd timeline gives a message of "out of Range" on the Asus monitor. I thought the whole idea of the Monitor G3 was to take all of the resolutions and frame rates that are listed on the UtlraStudio package and convert them into a format to be displayed on a monitor or TV.

In Resolve I can set the monitor out at 60fps as a work around to get a signal on the display. But in After Effects I do not see that option. My only choice is to change the timeline to 60fps.

I am able to connect a blu-ray player to the Asus monitor via HDMI and it displays fine. If the Monitor 3G is supposed to convert my timelines into a "TV" feed then it should display also, no matter the timeline setting.

I've also tried hooking a HD TV to the Monitor 3G and again it gives an error and will not display.

Thanks for any input on how I might correct this.

Thank you,
Brett

Return to Getting Started

Who is online

Users browsing this forum: dleung, Google [Bot] and 10 guests