Ultrastudio 3G No Desktop Video Device Detected

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

MartinB123

  • Posts: 5
  • Joined: Mon Nov 16, 2020 7:27 am
  • Real Name: Martin Brown

Ultrastudio 3G No Desktop Video Device Detected

PostFri Mar 12, 2021 12:39 pm

Screenshot 2021-03-13 at 06.39.01.png
So The MacMini sees it but the Blackmagic software doesn't
Screenshot 2021-03-13 at 06.39.01.png (40.01 KiB) Viewed 642 times
Hi
Stupid question but I am using a new M1 MacMini and a new Ultrastudio Recorder 3G recorder but it does not show up as a device. I have used the older version on my Thunderbolt 2 MacBook so know what I'm doing and am also using an Atem Mini Pro Iso on the MacMini. Any idea why it won't register as a device?
Cheers
M
Update:
I have used a known good MiniRecorder and Thunderbolt 2 to 3 adapter and still no joy. The device is recognised by MacBook Pro but not by MacMini.
Update 2:
UltraStudio Recorder 3G into pre M1 MacMini also not recognised over Thunderbolt 3. Have tried different ports, the unit powers up with light to show it's on but is never recognised by Desktop Video Setup or Media Express.
Update 3:
Unistalled 12.0 update and reverted to 11.7 and guess what....it worked! Think somebody need to look at this

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 10 guests