Install Intensity Pro and now PC won't boot.

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

NickThomas

  • Posts: 3
  • Joined: Wed Jun 11, 2014 10:03 am

Install Intensity Pro and now PC won't boot.

PostWed Jun 11, 2014 10:13 am

I've got a PC running Ubuntu 12.04.4 LTS. Kernel is 3.11.0-15, and it's the 64 bit version.

It's running on an MCP6PB M2+ motherboard.

This board has one PCI-Express 16 slot, and one PCI slot.

And, I've bought an Intensity Pro HDMI capture card.

Ive inserted it into the PCI-E slot (it won't fit in the regular PCI slot), but, now the PC won't boot up.

I hear the PSU fan spinning, but there is no other activity.
I don't even see the 'del' key BIOS menu.

So, this Intensity Pro card seems to be not compatible with my motherboard.

When I remove the Intensity Pro card, and power up, the system is OK again.
So, there is definitely an incompatibility somewhere.

Any ideas if this can be fixed somehow?

Regards

Nick
Offline

Michael Miller

  • Posts: 1
  • Joined: Wed Jul 16, 2014 6:35 pm

Re: Install Intensity Pro and now PC won't boot.

PostWed Jul 16, 2014 6:39 pm

When you boot and go into the BIOS, do you see the IPro card recognized in the PCIe slot list?

myk
Offline

Adam Simmons

  • Posts: 5510
  • Joined: Thu Apr 04, 2013 4:21 pm
  • Location: UK

Re: Install Intensity Pro and now PC won't boot.

PostWed Jul 16, 2014 10:16 pm

He can't get into the BIOS with the Intensity installed.

BM don't test using AMD chipsets, so it may be that or you may need to go into the BIOS and check any settings it may have for PCI-e
DVC Built Clevo P775DM3-G Laptop with UHD screen, 7700K CPU@4.9Ghz, Geforce GTX 1060 6GB GPU, G-Sync UHD screen, 500GB M.2 Primary, 1x 480GB SSD, 1x1TB M.2, 1x 2TB Video drives.
Building Bespoke Video Editing systems for over 16 years
Offline

CrookedCinema

  • Posts: 5
  • Joined: Wed Oct 03, 2018 6:00 pm
  • Real Name: Mitchell George

Re: Install Intensity Pro and now PC won't boot.

PostSun Nov 22, 2020 7:38 am

I am having this same issue, would love to boost this.

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 14 guests