Please help with Shuttle 3.0

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message


  • Posts: 1
  • Joined: Wed Dec 26, 2012 1:44 am

Please help with Shuttle 3.0

PostWed Dec 26, 2012 1:56 am

I am looking for some help with a shuttle 3.0. We got my son the intensity shuttle 3.0 so that he could use with his x box but we cant get it to work.
His system
asrock z68 extreme3 gen3 mobo
I5 2500k processor
windows 7 home 64 bit
16g ram
weakest part I believe is his HD its a Seagate sata 1tb 7200rpm drive

We do have it connected to the blue usb 3.0 port on the MOBO

We can get Media express to open and we see "intensity shuttle" listed under the device tab. we are unable to get anything from the xbox to show in the Media Express screen or get anything to capture.

I suspect its a usb 3.0 issue related to his PC but not sure how to tell. We do not have any listing for Renesas in the program list as one of the forms describes. Any help here would be very much appreciatted. I will be calling tech support after work tomorrow to try to get this resolved.

Thanks, Curtis


  • Posts: 4
  • Joined: Fri Dec 28, 2012 1:00 am

Re: Please help with Shuttle 3.0

PostFri Dec 28, 2012 1:06 am

According to Google, the USB 3.0 Controller on your motherboard is an ASMedia ASM1042. You will likely need to update the drivers and possibly the firmware as well.

You can find the latest drivers and firmware here:

Tom Perre

  • Posts: 8
  • Joined: Sat Dec 29, 2012 10:51 pm

Re: Please help with Shuttle 3.0

PostSun Dec 30, 2012 8:23 pm

I haven't tried the latest drivers but you can probably forget about getting it to work with ASMedia. I also had onboard Asmedia USB 3.0 on my ASUS P68 board and had the same problem. After spending a lot of time with Blackmagic's support trying to figure out the problem I eventually bought a Buffalo PCIe card which had 2 USB 3.0 ports using the Renesas chipset. That resolved the problem, I'm still using that same card now. I eventually tried installing newer Asmedia drivers to see if anything had changed, and I actually got some distorted audio out of it but the video still didn't work at all. I might have to try the latest drivers again but I doubt they'll work.
User avatar

Riekelt Goucem

  • Posts: 66
  • Joined: Fri Nov 16, 2012 10:28 am

Re: Please help with Shuttle 3.0

PostTue Jan 01, 2013 2:42 am

If all else fails, consider buying the Asus U3S6 PCIe card. It brings the NEC/Renesas I/O controller, so that you can connect the BMIS to the PC. Worked for me :]. Although with Win8, I have to reinstall it every time I reboot.

Tom Perre

  • Posts: 8
  • Joined: Sat Dec 29, 2012 10:51 pm

Re: Please help with Shuttle 3.0

PostTue Jan 01, 2013 11:27 pm

Well what do you know, using the latest drivers and firmware for onboard ASM 104X from stationdrivers, it actually seems to work with the Intensity Shuttle now. It would require further testing to see if I don't have any dropped frames or other issues while recording, but with the initial drivers I couldn't even get any video or audio out of them so this a considerable improvement. It's good to see that they're finally compatible now. So this means that you may be able to get it working after all, given the correct drivers.

Curtis, I suggest you check the firmware version and drivers of your ASmedia drivers. The drivers provided by Asus seem outdated, here are the ones I installed (keep in mind that it's not advised to use these drivers since they're not officially supported and could in the worst case mess up your system, but it's the only way to get up to date drivers):

I installed the latest Version drivers (top of the list). Those installed fine on my current setup (an Asus P8P67 LE motherboard). I also installed the Version 120816-02-02-06D firmware (the second on the list, not the first), which is somewhat more risky but it still worked for me. After installing those I actually got the Intensity Shuttle to work for the first time using the onboard Asmedia USB 3.0.

EDIT: that said, it still doesn't seem all that stable, I seem to have to restart media express after a while. In any case I wouldn't really recommend the U3S6 card if you have room for a single lane PCI 2.0 card like the Bufallo one. Blackmagic's support mentioned the PCI 1.0 4x cards sometimes had problems on PCIe 2.0 systems, so if you have a PCIe 2.0 1X slot available then I'd recommend getting the Bufallo PCIe card instead.

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 26 guests