Intensity Shuttle Thunderbolt-HD working fine, no SD image

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message


  • Posts: 1
  • Joined: Wed Dec 26, 2012 8:14 pm

Intensity Shuttle Thunderbolt-HD working fine, no SD image

PostWed Dec 26, 2012 8:32 pm

I'm a newbie to the forum so bear with me. I purchased an Intensity Extreme Thunderbolt right when they came out a few months back to capture (mainly) older video from VHS/8mm camcorder sources, but also an occasional HD source via component on my Mac Mini. Everything has been working just fine but I soon found that I needed a dedicated S-video input (which the Extreme doesn't have and mine didn't come with an adapter). So I decided to get an Intensity Shuttle and sell my Extreme later on Ebay or something.

I have everything hooked up and am getting a beautiful 1080i signal from my cable TV box. But when I switch to NTSC and choose either the S-Video or Composite inputs (where my VHS is plugged in and playing a tape), I get either nothing, or extremely intermittent video and audio (it statics in and out maybe once or twice every few seconds). I can capture HD no problem at all. It looks GREAT! But SD using S-Video or Composite is no all! I've tried all formats (NTSC, plus all the others) uninstalling and reinstalling pretty much every version of the drivers/software, I've tried different cables (including a different Thunderbolt cable), and no matter what, nothing! I verified the cables coming from the VHS to a flat screen and the image popped right up no problem. I even went so far as to hook up my Intensity Extreme and it works beautifully! The image is crystal clear on the composite input (I can't check my S-signal since there's no S-input).

Before I deem the Shuttle to be defective, I wanted to post here and see if anyone had any suggestions?? Is there something I'm doing wrong? Is there another control panel somewhere or something?? Thanks very much in advance!

Albert Chu

Blackmagic Design

  • Posts: 123
  • Joined: Wed Aug 22, 2012 3:10 pm

Re: Intensity Shuttle Thunderbolt-HD working fine, no SD ima

PostFri Dec 28, 2012 11:04 pm


When trying to capture from older analog sources like VHS, Hi8 or umatic decks, it is quite possible that over time, the tapes stretch and become out of spec. A TV may still display this signal as TVs are designed to take any signal it can, even if out of spec. Our capture devices are looking for broadcast spec sources, so if a source is out of spec, this might result in a flickering input.

So I can see how this may not work with a VHS. If possible please test composite with a DVD player or camera, as the original source will be digital, so the signal should not drift (like it would with an analog source).

If you take the same composite output from the VCR and connect it to the Intensity Extreme and Shuttle and one works and the other does not, then it might very well be something faulty with the Shuttle. In this case, please contact support via phone/email and we will be happy to get you set up with an RMA to get the Shuttle back here and checked out.
Albert Chu

Support Representative
Blackmagic Design USA

Return to Getting Started

Who is online

Users browsing this forum: Majestic-12 [Bot], TimCrum and 12 guests