Page 1 of 1

Capturing on Extreme 3D + FinalCut

PostPosted: Wed Sep 05, 2012 11:45 pm
by Leo Rossi
Hello everybody!

I need to capture some BlueRays discs into my MAC. For this I use FinalCut 7 and a BlackMagic Extreme 3D card. However I just can get video signal when the tab "capture/input" is set to "Blackmagic NTSC 8 bits". So it records at 720x480(6). When I try to change this - for a 1080p for example - I just can´t have signal. NO video! How do I configure my input to capture with more "quality"?
Thanks for your help!
Leo Rossi - from Brazil

PS - Sorry my English

Re: Capturing on Extreme 3D + FinalCut

PostPosted: Thu Sep 06, 2012 12:50 am
by Sarah Jones
If you are using a composite cable, this is only going to transmit a standard definition signal, which is why the NTSC setting is the only one that is working for you. If you are using component cables and your Blu-ray player is fairly new, likely this signal is downconverted to standard definition as well. If your Blu-ray player is a few years old, you might still have the option of outputting HD over component. If you are feeding a standard definition signal into the card, this is what the card is going to capture.

There is an option to turn input processing on in your System Preferences in order to do an SD to HD upconversion. The resolution of the upconvert would be 1080i59.94, and it is just a software conversion that is not nearly as robust as some hardware converters out there (like the Teranex 2D for instance!). You could also try rendering the SD captured footage in an HD timeline and compare the quality to see which you prefer, or if it's in the cards, you could get a hardware converter to put inline between the Blu-ray player and the DeckLink card if your player does not output HD on its own over component.

Re: Capturing on Extreme 3D + FinalCut

PostPosted: Thu Sep 06, 2012 6:07 pm
by Leo Rossi
Hi Sarah, thanks for your answer!

I did what you sugest me and it realy works! I´m using this SD -> HD input processing.

There´s another problem here: After capturing the videos with FC7, we can see the fields very clearly!!! I´m using serveal sources, like Betacam, DVD, BlueRay, and it happens in all of them. How do I fix this?

Here´s a picture attached to ilustrate the discution.

Thanks again!
Leo
field2.jpg
field2.jpg (364.4 KiB) Viewed 2943 times

Re: Capturing on Extreme 3D + FinalCut

PostPosted: Mon Sep 10, 2012 1:43 pm
by Leo Rossi
Any light?

Re: Capturing on Extreme 3D + FinalCut

PostPosted: Mon Sep 10, 2012 5:17 pm
by Sarah Jones
There are two things that might be going on here. First, if you see the fields when you're paused, this is normal for interlaced footage, and you can turn off field jitter when paused in the System Preferences options. There is a checkbox you can select that says, "Remove field jitter when video is paused." I would try this first.

Second, if you are viewing interlaced footage on a progressive monitor, you'll see the fields. Are you viewing this on your computer monitor or a TV? I would try taking the video out to a television, which will handle interlaced footage much better.

Re: Capturing on Extreme 3D + FinalCut

PostPosted: Tue Sep 11, 2012 3:27 pm
by Leo Rossi
Ok Sarah, I'll try to do your second sugestion, because we are seeing in a computer monitor.
Otherwise, it could be a speed problem in HD capture? We are using the HD system, but I think we should use others to do it, no?

Thanks again!

Leo.