Page 1 of 1


PostPosted: Sat Aug 11, 2018 8:22 pm
by 2menelo
I have been getting greta support here... Thank you to all that take the time !!!

My last but worst problem is that we have ordered the new 4k production because we wanted the audio out that our studio hd didnt have because we are have such low volume issues. Of course BM didnt place a headphone jack on front.... Cannot monitor my mix. Ill explain... We are coming audio out into a small behringer box so we can get more volume before going into boxcast. But we are noticing too much distortion with the behringer box, but when we pump up atem volume at 98% it is still barely audible. My xlr feed into anything but the atem is normal.....
This has been a problem since we switched to BM. I am probably over looking something !!!

We are coming out Behringer x32 bus 8&9 post fader and I mix on ipad. XLRs go directly into ATEM..
I am the media director at the church but was hired for website / video editing / after effects.... LOL not sound !!
Thank you for any help. I am surprised my preacher hasn't fired me ;) ;)

Re: Sound

PostPosted: Sun Aug 12, 2018 12:12 am
by Eric-Jan
You have a good match > like line levels ? not like Line Out on Mic In ?
maybe there are pre-amps switch on, where they should not, or visa versa ?
no impediance mis matches ?
maybe all too simple, but this is to rule things out.
btw. there's some difference between a PA mixer and a DJ mixer, you're using the right one for the job ?

Re: Sound

PostPosted: Sun Aug 12, 2018 5:45 pm
first lets cover your setup.

i'm thinking your X32 busses 8-9 should be connected by 2 XLR cables to the 2 inputs on the ATEM, buss 8 to the left input, buss 9 to the right input... yes?

if so, make sure you have proper levels between the two. in the X32 monitor menu, set the oscillator to -20db level, turn it on and assign it to buss 8.


if all is well, you will see -20db on the left channel XLR audio meter in the ATEM software. If you don't there is a problem either from the X32 output or the cables being used. Set the Master fader to the "0" mark near the top. Make sure the XLR channel is turned on, then adjust the XLR fader up or down until the Master VU reads -20.

Change your oscillator to Buss 9, verify it is the same on the ATEM right channel meters.


Once you get to this point, leave the ATEM faders set. You can now mix on your X32 and be assured that the two devices will be the same level.

When mixing on the X32, ensure that your levels are good to Buss 8-9. By good, i mean that the level during speaking should have peaks between -20 and -8. If this isn't clear, ask an audio guy to show you. The X32 is cool as it have many options for dynamic processing that can really keep this level optimized if you know what you are doing.

happy mixing...

Re: Sound

PostPosted: Sun Aug 12, 2018 11:04 pm
by 2menelo
This all looks awesome info. I am going to try to look at all this this week and will let everyone know.
Thank you so much for the replies.

Re: Sound

PostPosted: Sun Aug 26, 2018 4:47 pm
by 2menelo
Thanks for all the help. All is sounding pretty good ... not perfect. We are having levels on bm atem that show clipping, but actual audio is not clipping on live feed or in recording. So all is working well enough to be satisfied.
Thanks again for all the advice.