UltraStudio Mini Recorder is not showing video Output.

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

jcancel

  • Posts: 1
  • Joined: Sun May 26, 2019 2:53 pm
  • Real Name: Joel Cancel

UltraStudio Mini Recorder is not showing video Output.

PostSun May 26, 2019 5:49 pm

Recently I bought an UltraStudio Mini Recorder and after doing several tests it does not produce the video output.

Below all the steps I have taken:

Using Mac OSX Mojave 10.14.5 version
Apple Adapter USB-C to Thunderbolt 2
Apple Thunder bolt cable
Light or thunderbolt electricity in the Mini Recorder comes up upon connection of the cable.
GoPro Hero7 with Live Configuration and using 1080p / 30 frames with superview as output. Also change the output settings in the camera based on the MIni Recorder specifications document.
Using another HDMI Grab Card and the Output is correct using OBS as the Broadcaster.
Tried different HDMI Cables
Latest Desktop View Software version 11.1
Also try other versions of the Desktop View Software
Settings in the Mini Recorder Change from SDI to HMDI
Remove and Reinstall in various occasions the software and driver
Disable SIP process in MAC OSX
I made sure that in the Mac preferences panel the driver was installed. This giving you allow to driver.
Mini Recorder is showing in the Black Magic Desktop Setup
Try the setup a macbook pro 15 inches 2017 and in an imac 2010 with integrated thunderbolt

I understand that something happens to the product but I am writing to see if you guys recommend something additional.

Atte. Joel Cancel
Offline

IsseSwe

  • Posts: 64
  • Joined: Sat Jul 07, 2018 7:16 am
  • Location: Stockholm Sweden
  • Real Name: Istvan Sandor

Re: UltraStudio Mini Recorder is not showing video Output.

PostThu May 30, 2019 8:19 am

in OBS, when added source (BMD device) choose auto detect format in OBS, usually solves the case for me with any of all ultrastudio units and hyperdeck pro with capture function. :-)
1 x ATEM Television Studio Pro 4K | 1 x Hyperdeck Studio Pro2 | 2 x Hyperdeck Studio 12G | 2 x Ultrastudio 4K | 1 x Smartscope Duo | 1 x Smartview 4K | 1 x Smart VideoHub | 3 x SC4K | 2 x MSC4K | 1 x PCC4K | 2 x Rushworks PTX Model1
Offline

nickr.photo

  • Posts: 1
  • Joined: Fri May 31, 2019 5:48 pm
  • Real Name: Nick Rodriquez

Re: UltraStudio Mini Recorder is not showing video Output.

PostFri May 31, 2019 5:51 pm

I have the same trouble.

Using Mac OSX Mojave 10.14.5 version
Apple Adapter USB-C to Thunderbolt 2
Apple Thunder bolt cable
Light or thunderbolt electricity in the Mini Recorder comes up upon connection of the cable.

Have tried Nikon Z6, Z7 and a Panasonic Lumix pocket cam.
Lots of different cables, 2 different TB to USB-C adapters.
Changed all settings, checked video preferences in Media express.

I am at a loss here!
Offline

docjbh

  • Posts: 1
  • Joined: Sun Jan 05, 2020 2:36 am
  • Real Name: James Hall

Re: UltraStudio Mini Recorder is not showing video Output.

PostMon Jan 06, 2020 4:27 am

I am having similar problems. The Ultrastudio mini recorder is downloaded and works(lights up, is recognized by Security preferences); however the computer will NOT recognize the camera. The Updated file from blackmagic is not event downloaded on the Security preferences page on my Mac. I have updated the Mac, the BMStudio 4k camera, uninstalled the software, reinstalled, restart, etc, etc. The computer allows the BM camera software to download and come up in applications but when I click start, the BM window pops up and it says, " No camera or accessory found" "plug camera in a USB port." My camera is plugged via SDI into the minirecorder and it is plugged via thunderbolt into the Mac thunderbolt port. HELP!! I have no hair left. I have no bullets left. Next, I will have no MAC and No black magic camera.

Thanks,
James
jamesjoyhall95@gmail.com

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 15 guests