No audio/video Decklink Quad Hdmi

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message


  • Posts: 1
  • Joined: Thu Sep 05, 2019 6:14 pm
  • Real Name: Diego Diaz Espinoza

No audio/video Decklink Quad Hdmi

PostThu Sep 05, 2019 6:44 pm


We have this configuration:
MB: Asus Tuf x470 Plus
CPU: Ryzen 2nd Gen
BlackMagick: Decklink Quad HDMI
Power: 650W

We have tried several multimedia sources: Audio-Video TV Deco, a Chromecast and several notebooks.
We have tried several HDMI Cables (1.X and 2.X among others).
We have tried different SO: Windows 10 Home, Ubuntu Desktop 18.04, Xubuntu Desktop 18.04 and Fedora 30.
We have tried using Drivers/MediaExpress 11.3, 11.2, 11.2 and 10.x
We have tried also FFmpeg compiled with codecs propietary/free using BlackMagick SDK

None of these tries have worked.

For both: MediaExpress and FFmpeg we have
TV Deco: Video but no audio
Chromecast: record audio but no video
Notebooks: both cases, no video but audio, no audio but video

Any possible solution?

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 10 guests