What's the Issue? Some running down lines on my footage!

The place for questions about shooting with Blackmagic Cameras.
  • Author
  • Message
Offline
User avatar

bmpcc6k

  • Posts: 91
  • Joined: Sun Aug 23, 2020 7:53 am
  • Location: Yerevan
  • Real Name: haik yan

What's the Issue? Some running down lines on my footage!

PostMon May 10, 2021 4:22 pm

Guys, few days ago i was recording interview in BRAW at 5.7K , Constant Bitrate 12:1 with ND Stops, not sure exactly it was 2,4 or 6. Today after reviewing footages i find one which shows lines per seconds.
Can you tell me what's the problem and how to avoid from that in future? Thanks
The same footage in film picture profile and with rec709

https://streamable.com/jb3cun
BMPCC6K Pro / Sigma 18-35mm / Sigma 24-105mm / SLR Magic Anamorphot-50 1.33x Anamorphic Adapter
Offline
User avatar

rick.lang

  • Posts: 14699
  • Joined: Wed Aug 22, 2012 5:41 pm
  • Location: Victoria BC Canada

Re: What's the Issue? Some running down lines on my footage!

PostMon May 10, 2021 4:36 pm

Certainly a good exposure. Can you replay the clip in the camera and verify the falling horizontal lines are in the recorded clip?
Rick Lang
Offline
User avatar

bmpcc6k

  • Posts: 91
  • Joined: Sun Aug 23, 2020 7:53 am
  • Location: Yerevan
  • Real Name: haik yan

Re: What's the Issue? Some running down lines on my footage!

PostMon May 10, 2021 5:55 pm

rick.lang wrote:Certainly a good exposure.

Sorry, i didn't understand what you mean?
rick.lang wrote:Can you replay the clip in the camera and verify the falling horizontal lines are in the recorded clip?

Yes i can, will do it tomorrow and will tell you.
BMPCC6K Pro / Sigma 18-35mm / Sigma 24-105mm / SLR Magic Anamorphot-50 1.33x Anamorphic Adapter
Offline

drknsss

  • Posts: 85
  • Joined: Tue Mar 23, 2021 2:46 am
  • Real Name: Gordon Culley

Re: What's the Issue? Some running down lines on my footage!

PostMon May 10, 2021 8:17 pm

Hey!

Try changing your shutter speed with shooting. Or did you rule out that?

-
Offline
User avatar

rick.lang

  • Posts: 14699
  • Joined: Wed Aug 22, 2012 5:41 pm
  • Location: Victoria BC Canada

What's the Issue? Some running down lines on my footage!

PostMon May 10, 2021 8:30 pm

Along that line of inquiry, was the lighting totally natural or were there artificial lights as well? What artificial lights are you using? Do you recall shutter angle and frame rate if there were artificial lights? Are you in a country with PAL 50Hz or NTSC 60Hz?
Rick Lang
Offline
User avatar

bmpcc6k

  • Posts: 91
  • Joined: Sun Aug 23, 2020 7:53 am
  • Location: Yerevan
  • Real Name: haik yan

Re: What's the Issue? Some running down lines on my footage!

PostTue May 11, 2021 1:55 am

drknsss wrote:Hey!
Try changing your shutter speed with shooting. Or did you rule out that?-

Shutter speed was 48, i have recorded that day 40 footages and only that one had this kind of issue.
BMPCC6K Pro / Sigma 18-35mm / Sigma 24-105mm / SLR Magic Anamorphot-50 1.33x Anamorphic Adapter
Offline
User avatar

bmpcc6k

  • Posts: 91
  • Joined: Sun Aug 23, 2020 7:53 am
  • Location: Yerevan
  • Real Name: haik yan

Re: What's the Issue? Some running down lines on my footage!

PostTue May 11, 2021 1:58 am

rick.lang wrote:Along that line of inquiry, was the lighting totally natural or were there artificial lights as well? What artificial lights are you using? Do you recall shutter angle and frame rate if there were artificial lights? Are you in a country with PAL 50Hz or NTSC 60Hz?

It was only natural light, no artificial lights, i am in a country with 50Hz and the camera setting is 50Hz as well, that day i have recorded that person tone of times at same place maybe 30-40, but only this one frame had running down lines.
BMPCC6K Pro / Sigma 18-35mm / Sigma 24-105mm / SLR Magic Anamorphot-50 1.33x Anamorphic Adapter
Offline

John Brawley

  • Posts: 3030
  • Joined: Tue Aug 21, 2012 7:57 am
  • Location: Los Angeles California

Re: What's the Issue? Some running down lines on my footage!

PostTue May 11, 2021 2:13 am

That looks like the kind of fault you have to go to BMD for.

Are you able to raise an RMA / service request ?

JB
John Brawley ACS
Cinematographer
Currently - Los Angeles
Offline
User avatar

bmpcc6k

  • Posts: 91
  • Joined: Sun Aug 23, 2020 7:53 am
  • Location: Yerevan
  • Real Name: haik yan

Re: What's the Issue? Some running down lines on my footage!

PostTue May 11, 2021 3:43 am

John Brawley wrote: Are you able to raise an RMA / service request ?
JB


How should i do that, any link?
BMPCC6K Pro / Sigma 18-35mm / Sigma 24-105mm / SLR Magic Anamorphot-50 1.33x Anamorphic Adapter
Offline

Uli Plank

  • Posts: 10526
  • Joined: Fri Feb 08, 2013 2:48 am
  • Location: Germany and Indonesia

Re: What's the Issue? Some running down lines on my footage!

PostTue May 11, 2021 3:55 am

Could there have been any source of high electromagnetic power nearby? If not, I'd also say: get the camera fixed.
Don't approach Resolve with your expectations from other NLEs! They are all different.
Resolve Studio 17.2.1 and Fusion Studio 17.2.1, macOS 11.3.1
iMac 2017 Radeon Pro 580 8 GB VRAM, 32 GB RAM
2018 Mac mini 16 GB RAM, eGFX Breakway RX 580 MacOS 11.3.1
Offline

John Brawley

  • Posts: 3030
  • Joined: Tue Aug 21, 2012 7:57 am
  • Location: Los Angeles California

Re: What's the Issue? Some running down lines on my footage!

PostTue May 11, 2021 5:30 am

bmpcc6k wrote:
John Brawley wrote: Are you able to raise an RMA / service request ?
JB


How should i do that, any link?


Well it would be though whomever you purchased this through or BMD itself in your territory ?

JB
John Brawley ACS
Cinematographer
Currently - Los Angeles
Offline

smunaut

  • Posts: 360
  • Joined: Sat Jan 30, 2021 6:15 pm
  • Real Name: Sylvain Munaut

Re: What's the Issue? Some running down lines on my footage!

PostTue May 11, 2021 8:23 am

How was the camera powered ?
Ryzen 3700X - AMD R570X / NVidia RTX2700Super (switching between the 2) - Linux
Offline
User avatar

bmpcc6k

  • Posts: 91
  • Joined: Sun Aug 23, 2020 7:53 am
  • Location: Yerevan
  • Real Name: haik yan

Re: What's the Issue? Some running down lines on my footage!

PostTue May 11, 2021 2:06 pm

rick.lang wrote: Can you replay the clip in the camera and verify the falling horizontal lines are in the recorded clip?

Horizontal lines are visible on replay too.
BMPCC6K Pro / Sigma 18-35mm / Sigma 24-105mm / SLR Magic Anamorphot-50 1.33x Anamorphic Adapter
Offline
User avatar

bmpcc6k

  • Posts: 91
  • Joined: Sun Aug 23, 2020 7:53 am
  • Location: Yerevan
  • Real Name: haik yan

Re: What's the Issue? Some running down lines on my footage!

PostTue May 11, 2021 2:08 pm

John Brawley wrote:
bmpcc6k wrote:
John Brawley wrote: Are you able to raise an RMA / service request ?
JB


How should i do that, any link?


Well it would be though whomever you purchased this through or BMD itself in your territory ?

JB

it's have been boughed through adorama, they shipped to other country, no way to raise RMA.
BMPCC6K Pro / Sigma 18-35mm / Sigma 24-105mm / SLR Magic Anamorphot-50 1.33x Anamorphic Adapter
Offline
User avatar

bmpcc6k

  • Posts: 91
  • Joined: Sun Aug 23, 2020 7:53 am
  • Location: Yerevan
  • Real Name: haik yan

Re: What's the Issue? Some running down lines on my footage!

PostTue May 11, 2021 2:08 pm

smunaut wrote:How was the camera powered ?


Over Tilta's NP-F battery plate.
BMPCC6K Pro / Sigma 18-35mm / Sigma 24-105mm / SLR Magic Anamorphot-50 1.33x Anamorphic Adapter
Offline

John Brawley

  • Posts: 3030
  • Joined: Tue Aug 21, 2012 7:57 am
  • Location: Los Angeles California

Re: What's the Issue? Some running down lines on my footage!

PostTue May 11, 2021 3:24 pm

bmpcc6k wrote:it's have been boughed through adorama, they shipped to other country, no way to raise RMA.


Which country are you in ? You probably should be able to get the camera serviced by BMD locally.

JB
John Brawley ACS
Cinematographer
Currently - Los Angeles
Offline
User avatar

bmpcc6k

  • Posts: 91
  • Joined: Sun Aug 23, 2020 7:53 am
  • Location: Yerevan
  • Real Name: haik yan

Re: What's the Issue? Some running down lines on my footage!

PostTue May 11, 2021 3:28 pm

John Brawley wrote:
bmpcc6k wrote:it's have been boughed through adorama, they shipped to other country, no way to raise RMA.

Which country are you in ? You probably should be able to get the camera serviced by BMD locally.
JB

I will try, thanks.
BMPCC6K Pro / Sigma 18-35mm / Sigma 24-105mm / SLR Magic Anamorphot-50 1.33x Anamorphic Adapter
Offline
User avatar

rick.lang

  • Posts: 14699
  • Joined: Wed Aug 22, 2012 5:41 pm
  • Location: Victoria BC Canada

Re: What's the Issue? Some running down lines on my footage!

PostTue May 11, 2021 10:58 pm

Thanks for all the additional details so it appears that you did nothing wrong. Not sure why you chose 48fps when I would have assumed 50fps in your region, but should still work if all lighting was natural. Only one clip bad might mean it’s worth trying further tests to duplicate the issue, good approach if you can manage to duplicate the error.

Still prudent to contact BMD.
Rick Lang
Offline
User avatar

bmpcc6k

  • Posts: 91
  • Joined: Sun Aug 23, 2020 7:53 am
  • Location: Yerevan
  • Real Name: haik yan

Re: What's the Issue? Some running down lines on my footage!

PostWed May 12, 2021 1:41 am

rick.lang wrote:Thanks for all the additional details so it appears that you did nothing wrong. Not sure why you chose 48fps when I would have assumed 50fps in your region, but should still work if all lighting was natural. Only one clip bad might mean it’s worth trying further tests to duplicate the issue, good approach if you can manage to duplicate the error.

Thank you too.
rick.lang wrote:Still prudent to contact BMD.

Already send them an e-mail, but usually it takes some weeks to get from them message reply , will wait.
BMPCC6K Pro / Sigma 18-35mm / Sigma 24-105mm / SLR Magic Anamorphot-50 1.33x Anamorphic Adapter
Offline

smunaut

  • Posts: 360
  • Joined: Sat Jan 30, 2021 6:15 pm
  • Real Name: Sylvain Munaut

Re: What's the Issue? Some running down lines on my footage!

PostWed May 12, 2021 7:09 am

bmpcc6k wrote:Over Tilta's NP-F battery plate.


Using the 12V out to DC input of the camera or the 7.4V out to a dummy battery ?
Also, any chance the battery might have been low on that shot ?
Ryzen 3700X - AMD R570X / NVidia RTX2700Super (switching between the 2) - Linux
Offline

robert Hart

  • Posts: 492
  • Joined: Mon Jul 28, 2014 3:16 pm

Re: What's the Issue? Some running down lines on my footage!

PostWed May 12, 2021 8:15 am

As a pure wild guess, was anyone standing close to the front of the camera wearing a smart watch, cellphone or any other sort of digital display near the front of the camera but out of frame? In the dull lighting conditions, there might have been enough light from a LCD display to spill onto a filter or front of a lens to cause a veiling flare. That would pulse out of sync with the frame rate and might cause a rolling shutter artifact. The brightest object in the image has blows out the artifact when it passes over. This makes me think that it is a rolling shutter artifact from a pulsing light source, not a fault.
Offline
User avatar

rick.lang

  • Posts: 14699
  • Joined: Wed Aug 22, 2012 5:41 pm
  • Location: Victoria BC Canada

Re: What's the Issue? Some running down lines on my footage!

PostWed May 12, 2021 6:01 pm

Yes, any consumer artificial light source at 50 Hz is possibly going cause a problem at 48fps in PAL country; if shot at 50fps, should be okay.
Rick Lang
Offline
User avatar

bmpcc6k

  • Posts: 91
  • Joined: Sun Aug 23, 2020 7:53 am
  • Location: Yerevan
  • Real Name: haik yan

Re: What's the Issue? Some running down lines on my footage!

PostWed May 12, 2021 7:04 pm

smunaut wrote:
bmpcc6k wrote:Over Tilta's NP-F battery plate.


Using the 12V out to DC input of the camera or the 7.4V out to a dummy battery ?
Also, any chance the battery might have been low on that shot ?


I was using 12V, by the way, yes i remember that i have chaged battery during the shooting but not sure when exactly, before or after horizontal lines.
BMPCC6K Pro / Sigma 18-35mm / Sigma 24-105mm / SLR Magic Anamorphot-50 1.33x Anamorphic Adapter
Offline
User avatar

bmpcc6k

  • Posts: 91
  • Joined: Sun Aug 23, 2020 7:53 am
  • Location: Yerevan
  • Real Name: haik yan

Re: What's the Issue? Some running down lines on my footage!

PostWed May 12, 2021 7:09 pm

rick.lang wrote:Yes, any consumer artificial light source at 50 Hz is possibly going cause a problem at 48fps in PAL country; if shot at 50fps, should be okay.

My shutter speed was 1/48 sec with frame rate of 24fps.
Rick i guess i wrote you wrong number in upper messages.
BMPCC6K Pro / Sigma 18-35mm / Sigma 24-105mm / SLR Magic Anamorphot-50 1.33x Anamorphic Adapter
Offline
User avatar

bmpcc6k

  • Posts: 91
  • Joined: Sun Aug 23, 2020 7:53 am
  • Location: Yerevan
  • Real Name: haik yan

Re: What's the Issue? Some running down lines on my footage!

PostWed May 12, 2021 7:13 pm

robert Hart wrote:As a pure wild guess, was anyone standing close to the front of the camera wearing a smart watch, cellphone or any other sort of digital display near the front of the camera but out of frame? In the dull lighting conditions, there might have been enough light from a LCD display to spill onto a filter or front of a lens to cause a veiling flare. That would pulse out of sync with the frame rate and might cause a rolling shutter artifact. The brightest object in the image has blows out the artifact when it passes over. This makes me think that it is a rolling shutter artifact from a pulsing light source, not a fault.

Out of frame was few people and kids, we all had phones and one of had apple watch.
BMPCC6K Pro / Sigma 18-35mm / Sigma 24-105mm / SLR Magic Anamorphot-50 1.33x Anamorphic Adapter
Offline

tomlight

  • Posts: 15
  • Joined: Wed May 15, 2019 7:14 am
  • Real Name: tommaso cicognani

Re: What's the Issue? Some running down lines on my footage!

PostSat May 15, 2021 9:11 pm

I have the same issue with my new BMPCC6K Pro. It happens 2 times and don't know how to recreate it. I was powering the camera with the original battery.

https://drive.google.com/file/d/1SibHNbQkuf7NxUV2aZpYA2uSJPAc_VTo/view?usp=sharing

https://drive.google.com/file/d/1SibHNb ... sp=sharing

Any advice?
Attachments
Schermata 2021-05-15 alle 22.55.19.jpg
Schermata 2021-05-15 alle 22.55.19.jpg (80.35 KiB) Viewed 346 times
Offline
User avatar

rick.lang

  • Posts: 14699
  • Joined: Wed Aug 22, 2012 5:41 pm
  • Location: Victoria BC Canada

Re: What's the Issue? Some running down lines on my footage!

PostSat May 15, 2021 11:24 pm

Three posts in the same timeframe in different threads… I have some advice…
Rick Lang

Return to Cinematography

Who is online

Users browsing this forum: No registered users and 64 guests