7.9 update Format icon doing nothing

The place for questions about shooting with Blackmagic Cameras.
  • Author
  • Message
Offline

wemrick1

  • Posts: 310
  • Joined: Sun Dec 05, 2021 12:47 pm
  • Location: United States
  • Real Name: Walter Emrick

7.9 update Format icon doing nothing

PostTue Jul 05, 2022 7:27 pm

On both my bmpcc 4k and 6k pro the format icon does nothing using a Samsung T5. I can still format with my computer and they will record fine.
Offline

Yannick Willox

  • Posts: 93
  • Joined: Sat Oct 26, 2019 9:36 pm
  • Real Name: Yannick Willox

Re: 7.9 update Format icon doing nothing

PostTue Jul 05, 2022 7:32 pm

I will not upgrade to 7.9 unless all these bugs are solved.
I have too many T5 discs ... And usually all my cams are on stands :D
Offline

wemrick1

  • Posts: 310
  • Joined: Sun Dec 05, 2021 12:47 pm
  • Location: United States
  • Real Name: Walter Emrick

Re: 7.9 update Format icon doing nothing

PostTue Jul 05, 2022 7:38 pm

Yannick Willox wrote:I will not upgrade to 7.9 unless all these bugs are solved.
I have too many T5 discs ... And usually all my cams are on stands :D


I think that's wisdom for sure. Worrisome state of affairs.
Offline
User avatar

Mark Foster

  • Posts: 1752
  • Joined: Tue Oct 27, 2015 10:59 am
  • Location: austria - no kangaroos +g*

Re: 7.9 update Format icon doing nothing

PostTue Jul 05, 2022 8:46 pm

be shure you update from the latest firmware!
cMP 5.1 2x3,46/96GB/2x2TB SSD/4x4TB/7101A 4x2TB 970evo+/HP1344/BMD4k/RadeonVII
macOS 11.6.8
BMPCC 6k pro (7.9.1)
meike s35 cine 25mm, 35mm, 50mm, 75mm
resolve studio 17.4.6
mini panel
speed editor
desktop video 12.1
intensity pro 4k
atem extreme (8.6.1)
Offline
User avatar

carlomacchiavello

  • Posts: 1912
  • Joined: Tue Aug 28, 2012 6:04 pm
  • Location: italy

7.9 update Format icon doing nothing

PostTue Jul 05, 2022 9:13 pm

Are you sure that the problems is the 7.9 update?
I use these cameras from their born and I never had problems like many users experience … with t5. T5 is a common denominator of a lots of troubles about files damages, problems of frame rate, corrupted files, file never written, freeze of cameras and more…
I use cameras on simple stand for theatrical shooting long hours, or in action at -15 degree with gimbal to follow motorcycle during their acrobatic game. Documentary in a very high humid situation to 40 degree shooting.
But never used t5. I use simple ssd in a box, cfast or sd card v60, different situation and needings but never experience problem.
Again are sure that are a ssd problem? The fact that computer can format it not assure you that ssd is ok.
I have mantra, you can be an economiser on many things, but never on tripods, lens, filter and data support.

Inviato dal mio iPhone utilizzando Tapatalk
Offline

wemrick1

  • Posts: 310
  • Joined: Sun Dec 05, 2021 12:47 pm
  • Location: United States
  • Real Name: Walter Emrick

Re: 7.9 update Format icon doing nothing

PostTue Jul 05, 2022 10:09 pm

carlomacchiavello wrote:Are you sure that the problems is the 7.9 update?
I use these cameras from their born and I never had problems like many users experience … with t5. T5 is a common denominator of a lots of troubles about files damages, problems of frame rate, corrupted files, file never written, freeze of cameras and more…
I use cameras on simple stand for theatrical shooting long hours, or in action at -15 degree with gimbal to follow motorcycle during their acrobatic game. Documentary in a very high humid situation to 40 degree shooting.
But never used t5. I use simple ssd in a box, cfast or sd card v60, different situation and needings but never experience problem.
Again are sure that are a ssd problem? The fact that computer can format it not assure you that ssd is ok.
I have mantra, you can be an economiser on many things, but never on tripods, lens, filter and data support.

Inviato dal mio iPhone utilizzando Tapatalk


I can only say nothing changed except the firmware. Same SSD's, same cables, same me touching the screen. I shot a 40 minute interview with both of them and they never dropped a frame or froze.
Offline
User avatar

carlomacchiavello

  • Posts: 1912
  • Joined: Tue Aug 28, 2012 6:04 pm
  • Location: italy

Re: 7.9 update Format icon doing nothing

PostTue Jul 05, 2022 10:24 pm

wemrick1 wrote:I can only say nothing changed except the firmware. Same SSD's, same cables, same me touching the screen. I shot a 40 minute interview with both of them and they never dropped a frame or froze.


have you reset camera after firmware update?
from this firmware there is a different managment of original data to keep preset and other settings.
Many people find problems until they reset camera, i read in another thread that solve strange working.
Personally i ever do it after every firmware, try it :-D
Offline

wemrick1

  • Posts: 310
  • Joined: Sun Dec 05, 2021 12:47 pm
  • Location: United States
  • Real Name: Walter Emrick

Re: 7.9 update Format icon doing nothing

PostTue Jul 05, 2022 10:31 pm

carlomacchiavello wrote:
wemrick1 wrote:I can only say nothing changed except the firmware. Same SSD's, same cables, same me touching the screen. I shot a 40 minute interview with both of them and they never dropped a frame or froze.


have you reset camera after firmware update?
from this firmware there is a different managment of original data to keep preset and other settings.
Many people find problems until they reset camera, i read in another thread that solve strange working.
Personally i ever do it after every firmware, try it :-D


Just did a reset. Still no format. Thanks for trying!
Offline
User avatar

Mark Foster

  • Posts: 1752
  • Joined: Tue Oct 27, 2015 10:59 am
  • Location: austria - no kangaroos +g*

Re: 7.9 update Format icon doing nothing

PostWed Jul 06, 2022 12:11 am

wemrick1 wrote:Just did a reset. Still no format. Thanks for trying!



1. Download and install Camera 7.7.3 from the support website:

To put the camera into recovery mode. To do this:
i. Disconnect all power sources and remove the battery to ensure that the camera is totally powered down.
ii. Connect power to the camera and power it up while holding down the focus button.
iii. Camera will power up with a blank screen and the fan should be running.

2. Once the camera is powered up in recovery mode, launch Blackmagic Camera Setup v7.7.3 and connect the camera to the computer via USB. This should now allow the camera to be detected by the computer. Click on the ‘Update’ button and allow the process to complete.

3. Once the update is completed, power cycle the camera. Then install Camera v7.9.

4. Now update the camera normally with Camera v7.9 and this should now be able to complete successfully.
cMP 5.1 2x3,46/96GB/2x2TB SSD/4x4TB/7101A 4x2TB 970evo+/HP1344/BMD4k/RadeonVII
macOS 11.6.8
BMPCC 6k pro (7.9.1)
meike s35 cine 25mm, 35mm, 50mm, 75mm
resolve studio 17.4.6
mini panel
speed editor
desktop video 12.1
intensity pro 4k
atem extreme (8.6.1)
Offline

wemrick1

  • Posts: 310
  • Joined: Sun Dec 05, 2021 12:47 pm
  • Location: United States
  • Real Name: Walter Emrick

Re: 7.9 update Format icon doing nothing

PostWed Jul 06, 2022 1:32 am

Mark Foster wrote:
wemrick1 wrote:Just did a reset. Still no format. Thanks for trying!



1. Download and install Camera 7.7.3 from the support website:

To put the camera into recovery mode. To do this:
i. Disconnect all power sources and remove the battery to ensure that the camera is totally powered down.
ii. Connect power to the camera and power it up while holding down the focus button.
iii. Camera will power up with a blank screen and the fan should be running.

2. Once the camera is powered up in recovery mode, launch Blackmagic Camera Setup v7.7.3 and connect the camera to the computer via USB. This should now allow the camera to be detected by the computer. Click on the ‘Update’ button and allow the process to complete.

3. Once the update is completed, power cycle the camera. Then install Camera v7.9.

4. Now update the camera normally with Camera v7.9 and this should now be able to complete successfully.


Will give that a go when I get home from vacation.
Online

Kristian Lam

Blackmagic Design

  • Posts: 950
  • Joined: Tue Aug 21, 2012 1:11 pm

Re: 7.9 update Format icon doing nothing

PostWed Jul 06, 2022 7:40 am

Hi,

As a sanity check, you are holding down the format button for 3 seconds right?
Offline

Yannick Willox

  • Posts: 93
  • Joined: Sat Oct 26, 2019 9:36 pm
  • Real Name: Yannick Willox

Re: 7.9 update Format icon doing nothing

PostWed Jul 06, 2022 8:03 am

As long as bmd does not give clear instructions like installing the almost latest firmware FIRST, than jumping through burning loops, and then installing 7.9 my opinion stays the same : I will not update.

This is just bullocks, a new firmware should install correctly, period.
Offline
User avatar

Jeffrey D Mathias

  • Posts: 275
  • Joined: Fri Apr 28, 2017 3:54 pm

Re: 7.9 update Format icon doing nothing

PostWed Jul 06, 2022 10:17 am

I have Pocket 4K and usually use with a 1TB Samsung 1TB T-5 without any problems. I updated to 7.9 after downloading the software from the BMD site, uninstalling my old version and then installing the new. The camera uploaded the firmware fine and ran fine and still runs fine. No issues and some great additions to the firmware.

I only format the drive with the camera and I only use this drive for recording with the camera... I have had this drive, and Pocket 4K, for several years and no problems with drive. I did have to send the camera in for a new board because the USB broke. Since then I use a short cable that is locked in place on the camera cage so as not to stress the connection... all has worked fine since. I also power it from a brick D-tap (in a pouch attached to my belt) to the side power connection without any battery in the camera... no issues.

The new format icons are working fine and it is nice to now be able to access any of the three drives without unplugging.
AMD Threadripper 1950x 16-core 3.4 GHz
96 GB Crucial DDR4 2666 ECC UDIMM RAM
AsRock Fatal1ty x399 motherboard
AMD FirePro W8100 GPU & AMD Radeon Pro WX 8200 GPU
Windows 10 Pro 64-bit version 2004, build 19041.1165
DeckLink 4K Extreme 12G
Offline

Nat6678

  • Posts: 2
  • Joined: Tue Jul 26, 2022 1:24 am
  • Real Name: Nathan Hendry

Re: 7.9 update Format icon doing nothing

PostTue Jul 26, 2022 1:30 am

Hi. I have just updated my 6k pro to 7.9 and am having the same issue formatting the drive. The Menu layout is totally different (which is not an issue) however when I go to format my T5 in the "Drive List" the Format Drive icon is Greyed out. Any suggestions would be amazing!

Frustrating!
Offline
User avatar

rick.lang

  • Posts: 15527
  • Joined: Wed Aug 22, 2012 5:41 pm
  • Location: Victoria BC Canada

Re: 7.9 update Format icon doing nothing

PostTue Jul 26, 2022 2:54 am

You touch the Drive List button from the video screen.

You will see the list of currently attached drives. Format is greyed out.

Select the drive and it will have a bright blue background. And the Format drive button will no longer be greyed out.

Hope you figure out the rest!
Rick Lang
Offline

Nat6678

  • Posts: 2
  • Joined: Tue Jul 26, 2022 1:24 am
  • Real Name: Nathan Hendry

Re: 7.9 update Format icon doing nothing

PostTue Jul 26, 2022 5:30 am

rick.lang wrote:You touch the Drive List button from the video screen.

You will see the list of currently attached drives. Format is greyed out.

Select the drive and it will have a bright blue background. And the Format drive button will no longer be greyed out.

Hope you figure out the rest!


Regarding this, I could not select the drive to do this however I finally figured it out. It does however not make any sense! My work around as below.

No matter what I did, I could not highlight the drive in order to format it which was the major roadblock.
I ended up grabbing my Ursa Mini G2 and formatting the drive in this. Shot a few seconds of footage on it on the G2 to double check all ok.

Then Transferred T5 back to 6K pro with the 7.9 update and its all working fine. Camera for some reason now recognises there SSD and allows me to select it, and format it.

As I said, It makes no sense but I'm, not going to argue with the outcome...
Offline
User avatar

rick.lang

  • Posts: 15527
  • Joined: Wed Aug 22, 2012 5:41 pm
  • Location: Victoria BC Canada

Re: 7.9 update Format icon doing nothing

PostWed Jul 27, 2022 2:53 pm

Thanks for the feedback. I just thought you weren’t selecting the drive in the drive list. Hopefully a one-time quirk and glad everything is working as it should. It is a strange path to format a drive but BMD must have a reason for it.
Rick Lang
Offline

DigitalMetal

  • Posts: 30
  • Joined: Fri May 09, 2014 4:40 am
  • Real Name: Neil Hester

Re: 7.9 update Format icon doing nothing

PostWed Jul 27, 2022 3:21 pm

I had this problem with 7.9 too you just can’t highlight the drive to actually select it in order to format.
I went back to 7.7.3 and it worked fine.
Aside from this I couldn't actually record properly on the T5 (2TB) either so 7.9 is definitely broken for my 4k
Cameras: BMPCC OG, BMPCC4K, Sony A6400, GoPro 8, Insta360 One R.
Edit system:
Davinci Resolve Studio 18.X
BM Decklink 12G PCIe
Speed Editor
Win 10 21H1
Nvidia 1080Ti 11GB
Intel i9 10850K @4.9Ghz
32 GB DDR4 3000Mhz RAM
NVME SSD's
Offline
User avatar

rick.lang

  • Posts: 15527
  • Joined: Wed Aug 22, 2012 5:41 pm
  • Location: Victoria BC Canada

Re: 7.9 update Format icon doing nothing

PostWed Jul 27, 2022 4:20 pm

Thankfully there’s an update in the pipeline. Version 8 just sounds more ‘mature’ than version 7.9, eh?
Rick Lang

Return to Cinematography

Who is online

Users browsing this forum: No registered users and 31 guests