URSA sound glitch/ aging camera faults...

The place for questions about shooting with Blackmagic Cameras.
  • Author
  • Message
Offline

Dan Smith

  • Posts: 18
  • Joined: Mon Oct 16, 2017 11:55 am

URSA sound glitch/ aging camera faults...

PostMon Sep 26, 2022 3:31 am

Hi all!

My good old UM46 is playing up a bit. I got it out for a shoot last week and found that there is a crazy noise/distortion running through the audio… both from the internal mics and the XLR inputs. What happens is; the sound is fine then abruptly for no apparent reason it goes crazy with earphone-popping distortion and the level meter goes all the way red. The only way to turn it off is to zero all the sound controls but this means no sound function on the camera as the noise comes through on liveview and recordings. I did a couple of system resets to no avail… the camera has no iris control either but that's been a fault for a while.

Oddly, a week later the issue disappeared. Then a few days later reappeared again.

I can't send it to BM as i'm in bangkok and i'd have to export the camera to singapore before BM could take a look at which point they probably would say 'not an economical repair'

Has anyone had this issue? anyone ever found a loose wire or bad solder joint that could cause this?


many thanks
Dan
Offline

Uli Plank

  • Posts: 15710
  • Joined: Fri Feb 08, 2013 2:48 am
  • Location: Germany and Indonesia

Re: URSA sound glitch/ aging camera faults...

PostTue Sep 27, 2022 6:16 am

A bad solder could cause this, but they are really hard to find. So, you might be right about a repair not being economically possible. I’d resort to separate audio recording, as many professionals do anyway.
The software may be free, but the hardware needed for smooth performance is not.

Resolve Studio 18.1, MacOS 12.6.1
MacBook M1 Pro, 16 GPU cores, 32 GB RAM
and
iMac 2017, Radeon 580, 32 GB RAM
Speed Editor
Offline
User avatar

rick.lang

  • Posts: 15732
  • Joined: Wed Aug 22, 2012 5:41 pm
  • Location: Victoria BC Canada

Re: URSA sound glitch/ aging camera faults...

PostTue Sep 27, 2022 3:43 pm

Endorsing Uli’s comment, I’d recommend something like the Sound Devices MixPre-6 II which I use for all client shoots (or similar external XLR recorder).
Rick Lang
Offline

robert Hart

  • Posts: 649
  • Joined: Mon Jul 28, 2014 3:16 pm

Re: URSA sound glitch/ aging camera faults...

PostTue Sep 27, 2022 3:56 pm

Has your camera ever experienced any rain or spray landing on it or long storage in a metal case on a cold concrete floor?


It is a long shot but you could try the following :-

1. Aquire some spray-on isopropyl alcohol and pressurised canned air with straw.

2. In menu, select phantom power "off". Does the noise persist?

3. Remove battery.

4. Spray some isopropyl alcohol on pins of an XLR plug and into the XLR sockets on top of the camera.

5. With the release pin pressed in, work the plug into and out of each socket a few times.

6. Clean the pins of the plug, respray and repeat inserting and removing the plug.

7. Use canned air straw to blow out debris from each of the socket pin poles.

8. Allow half a day for any chill-dewing in the sockets to dry to not short anything out.

If moisture and dust have accumulated inside the XLR sockets, the manual audio level adjustment pots or the internal connectors and formed resistive-conductive paths, this might generate crackling noise and some weird audio gain and chop effects.

Beyond trying to clean the XLR sockets, any intervention to investigate any other resistive joints requires opening the camera up. This is best left to people who know what they are doing.

Return to Cinematography

Who is online

Users browsing this forum: No registered users and 44 guests