Pocket 4k False Color Doesn’t Show Purple Values

The place for questions about shooting with Blackmagic Cameras.
  • Author
  • Message
Offline

LJames

  • Posts: 7
  • Joined: Sun Nov 17, 2019 1:54 pm
  • Real Name: Ladrell James

Pocket 4k False Color Doesn’t Show Purple Values

PostSun Nov 17, 2019 3:06 pm

Is there a reason false color does not show purple (which represents detail loss in shadows) when dynamic range is set to “film” on the Pocket 4K? It will only go down to blue even when zero light is hitting the sensor. False color will show purple values in “video” and “extended video” but not film. Why? By the way, I’m still running the firmware that came on the camera. Perhaps this changed on Blackmagic Camera Update 6.6 which I have not updated to yet.
Offline

LJames

  • Posts: 7
  • Joined: Sun Nov 17, 2019 1:54 pm
  • Real Name: Ladrell James

Re: Pocket 4k False Color Doesn’t Show Purple Values

PostThu Mar 26, 2020 7:17 pm

This behavior persists in spite of firmware updates. Does anyone have an answer?
Online

ttakala

  • Posts: 72
  • Joined: Fri Jun 15, 2018 11:12 am
  • Location: Finland
  • Real Name: Timo Takala

Re: Pocket 4k False Color Doesn’t Show Purple Values

PostFri Mar 27, 2020 9:58 am

I recently contacted Blackmagic about this issue. I mentioned that I've been updating the firmware as new versions have come out. I got a reply that there isn't really anything they can do but recommend trying new firmware (which I already did, running 6.8 right now).

I got my camera just before the BRAW firmware came out, it was originally running cDNG firmware. The same issue has been present the whole time.

Apparently I'm not alone with this thing after all... This is the first post I've seen about this.
Offline

LJames

  • Posts: 7
  • Joined: Sun Nov 17, 2019 1:54 pm
  • Real Name: Ladrell James

Re: Pocket 4k False Color Doesn’t Show Purple Values

PostFri Mar 27, 2020 1:06 pm

It's good to see this false color issue getting some attention. With enough traction maybe BMD will address it.

I originally reached out to Techinical Support in December 2019 about this and I haven't received an adequate answer as of yet. The correspondence is below.


Screen Shot 2020-03-27 at 7.43.35 AM.png
Screen Shot 2020-03-27 at 7.43.35 AM.png (120.98 KiB) Viewed 41 times

Screen Shot 2020-03-27 at 7.44.09 AM.png
Screen Shot 2020-03-27 at 7.44.09 AM.png (167.16 KiB) Viewed 41 times

Screen Shot 2020-03-27 at 7.44.45 AM.png
Screen Shot 2020-03-27 at 7.44.45 AM.png (86.31 KiB) Viewed 41 times

Return to Cinematography

Who is online

Users browsing this forum: BMDVR180 and 16 guests