T7 SSD not working with BMPCCs

The place for questions about shooting with Blackmagic Cameras.
  • Author
  • Message
Offline

mawolfe

  • Posts: 15
  • Joined: Thu Apr 02, 2020 5:00 pm
  • Location: Creston, British Columbia, Canada
  • Real Name: Mark Wolfe

T7 SSD not working with BMPCCs

PostTue Jun 30, 2020 5:35 pm

Both of my 4 and 6k pocket cameras won't record more than a a few seconds when recording to the new Samsung T7 SSD. Just wondering if this is a firmware issue? Surely it's not a data rate, since the T7 is about twice the write speed of my older T5s that still do work.

Thanks
Offline

robedge

  • Posts: 879
  • Joined: Tue Dec 24, 2019 1:24 am
  • Location: U.S.
  • Real Name: Rob Edge

Re: T7 SSD not working with BMPCCs

PostTue Jun 30, 2020 10:33 pm

Hi, there's a fairly current thread about this, with a post as recently as five days ago: viewtopic.php?f=2&t=112521
Video: Pocket 4K, Fujinon MK 18-55mm, Leica primes 35-135mm, Nikkor 55mm macro

Stills: Leica M3/M6/M240; Mamiya 7II; Arca Swiss 4x5/8x10

Sound: Schoeps omni & supercardiod mikes; DPA miniature omni mikes; Sound Devices 702T/MixPre-6 v.2
Offline

Denny Smith

  • Posts: 12612
  • Joined: Thu Aug 01, 2013 4:19 pm
  • Location: USA, Northern Calif.

Re: T7 SSD not working with BMPCCs

PostWed Jul 01, 2020 2:33 am

Short answer, no. The T7 drive is not on the BMD recommended list, and just does not work with the camera.
It can not sustain the continuous write speeds required for video capture.
Cheers
Denny Smith
SHA Productions
Offline

Ellory Yu

  • Posts: 1374
  • Joined: Wed Jul 30, 2014 5:25 pm
  • Warnings: 1

Re: T7 SSD not working with BMPCCs

PostWed Jul 01, 2020 5:59 am

The T5, particularly the 1TB, are not being sold on B&H and Adorama. For now they only have the T5 500 and 2TB. According to the person I exchanged email on B&H, the T7 are replacing the T5. If those T7 will not work on the BMD cameras (UMP G2, BMPCC4/6K) that is a problem. I don't know why this is and just thinking that the issue possibly could be the SATA protocol that requires a USB 3.1 Gen 2 and is having issues with the transfer speed with the Gen 1 which the BMD ports is. BMD has to address this soon.
MSI Raider X99 MB / Intel i7 5280 6 core CPU / 2 x AMD R9 390X 8Gb GPU / 64Gb 3200 RAM / Decklink 4K Mini Monitor / 240Gb SSD OS Drive / 2Tb RAID 0 SSD Cache/Scratch Drive / 14Tb 7200rpm HDD Data Drive / Win 10 Pro 64bit / Resolve 16.2.1

Return to Cinematography

Who is online

Users browsing this forum: Google [Bot] and 33 guests