Resolve no longer recognizes my RAW footage [BMPCC original]

The place for questions about shooting with Blackmagic Cameras.
  • Author
  • Message
Offline

Evan Jacoby

  • Posts: 1
  • Joined: Mon Jan 11, 2021 1:45 am
  • Real Name: Evan Jacoby

Resolve no longer recognizes my RAW footage [BMPCC original]

PostMon Jan 11, 2021 1:56 am

Hi there!
I have a project that I shot in 2017 that I am trying to grade and export. I was able to open the files in the past, but neither Resolve 16 nor 17 seem to be able to recognize the RAW files and instead they appear as folders stuffed with DNGs.

I dug around and found a bunch of similar threads from the Resolve 15.x days, but nothing recent.

I tried shooting some new footage in different framerates and on different SD cards as a test to see if something was funky.
I didn't drop frames on any of the tests, but none of them are recognized as RAW videos.

Shooting on original BMPCC, editing on 2020 iMac with 40 GB of ram.
Graphics card: AMD Radeon Pro 5300 4 GB.

Any info would be extremely helpful!

I think the version of Resolve I was using in 2017 was 13.x...
So worst case, if someone knows an easy way to download that, that'd be great too!

Thanks!
Evan

Edit:
Quick update: I've since found all the archived versions of Resolve. None of them solve the issue.
I am able to open the files as intended in Premiere 2020, and could theoretically just export it as pro res, but of course then I lose a lot of control over color...
Offline
User avatar

rick.lang

  • Posts: 14151
  • Joined: Wed Aug 22, 2012 5:41 pm
  • Location: Victoria BC Canada

Re: Resolve no longer recognizes my RAW footage [BMPCC origi

PostWed Jan 13, 2021 1:16 am

Evan, just speculating, but it may be that the Resolve has determined that there are missing DNG frames in the folder.
Rick Lang
Offline

Uli Plank

  • Posts: 8803
  • Joined: Fri Feb 08, 2013 2:48 am
  • Location: Germany and Indonesia

Re: Resolve no longer recognizes my RAW footage [BMPCC origi

PostWed Jan 13, 2021 3:55 am

Did you accidentally switch to "Show Individual Frames" in the top right corner of the media import area?
Deactivate that if so.
Resolve Studio 16.2.8 and Fusion Studio under MacOS Mojave 10.14.6
iMac 2017 Radeon Pro 580 8 GB VRAM and 32 GB RAM
2018 Mac mini 16 GB RAM plus eGFX Breakway Radeon RX 580
(currently my test system for DR 17 beta under Catalina 10.15.7)
Offline

Shaoyan

  • Posts: 32
  • Joined: Sat May 11, 2019 3:00 pm
  • Real Name: Shaoyan Zhang

Re: Resolve no longer recognizes my RAW footage [BMPCC origi

PostThu Jan 14, 2021 3:35 am

most likely the file is corrupt. but I don't know.

I had similar problem with my p4k. The reason for my problem was I used an incompatible LUT in the camera.

I don't recall whether you can reset you camera or not. P4K can be reset, which solved the problem.

You probably can install an earlier version of firmware and update it back to current one. That should reset your camera. However, this does not explain why your old clip does not work anymore.

Return to Cinematography

Who is online

Users browsing this forum: Craig Sawyer, evnchn, Google Feedfetcher and 44 guests