Page 1 of 1

SSD recording issues

PostPosted: Sun Dec 04, 2022 10:24 am
by aussietrev
Hello, I have just picked up a secondhand BMPCC 4k camera. I raced and purchased a 1Tb Samsung t7 shield and updated the firmware on the camera from 7.3 to 7.9.1

I plugged it all in and the ssd was not recognized, so I did as suggested and only plugged the ssd in once the camera was on. Now the drive was recognized but as soon as I touch the record button the camera froze. All buttons and screen is unresponsive until I disconnect the usb cable and then the camera works again.
I tried all the different braw and prores formats with no change. I tried formatting the ssd with the camera but the 'disk formatting screen never stops ( I let it run for over an hour) the disk does format fine when connected to a pc though.

I figured this must be an issue with the firmware so I downgraded to 7.3.7, Now the camera will record but when I press stop the red record button flashes with an apostrophe and nothing has been recorded to the disk.
I have also tried resetting the camera many times with no improvement.

I am thinking that it might be the USB cable but it and the drive are brand new and the t7 shield is a recommended drive.

Does any have any suggestions?

Re: SSD recording issues

PostPosted: Tue Dec 06, 2022 1:11 am
by Uli Plank
Format it on the computer first and then try on camera. Plus, being new doesn’t mean it’s good.
I’d first look for another cable.
To check the SSD copy a heap of data back and forth on the computer.

Re: SSD recording issues

PostPosted: Tue Dec 06, 2022 2:47 am
by Mike Potton
Sell the SSD and by some decent CFast cards. Check out the multitude of other posts about SSD problems on the forum. Just not worth the hassle...