DaVinci Resolve 17.1.1 - slow performance out of nowhere

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Open_up

  • Posts: 3
  • Joined: Sun May 09, 2021 9:54 am
  • Real Name: Jan Keesen

DaVinci Resolve 17.1.1 - slow performance out of nowhere

PostSun May 09, 2021 10:41 am

Hi,

so since the start of this week, I experience a kinda weird performance problem, which came out of the blue. Everything is extremely slow (even the start of the program itself). I can't even get a normal playback from any kind of video. Audio stutters too.

The week before, everything worked fine. And I didn't even change anything on my PC

All the other Projects, that worked fine before, have the same issue (some of them are just simple color grading + video cuts)



Here's what I did, trying to troubleshoot it, but didn't work:
- Delete all the user Cache
- run it on different compatibility modes & as an administrator
- Clean install of the newest game ready divers
- updated everything I could possibly update ^_^
- optimized the Nvidia control panel settings
- manually selected my GPU in the Preferences
- gave permission for maximum memory usage (11.9 GB) & cache (9 GB) - Also messed around with different settings
- disabled everything, running in the background
- Disabled Fusion & Color effects
- Timeline Proxy Quarter Resolution
- Tested both GPU Processing mode CUDA & Open GL

I will test if different GPU Driver Versions change anything.

I hope these details are enough.

Thank you.

---
PC Specs:

CPU - AMD RYZEN 5 3600
GPU - Nvidia GeForce GTX 970
RAM - Corsair Vengeance LPX 32GB
Motherboard - ASUS TUF B450-Plus Gaming

Windows 10 Home - Build 19042
DaVinci Resolve 17.1.1 (Free Version)
Offline

Peter Chamberlain

Blackmagic Design

  • Posts: 10211
  • Joined: Wed Aug 22, 2012 7:08 am

Re: DaVinci Resolve 17.1.1 - slow performance out of nowhere

PostMon May 10, 2021 2:10 am

If you have windows and its updating something does change.. likely you need to do a clean install of the GPU driver.
DaVinci Resolve Product Manager
Offline

leodsouza

  • Posts: 23
  • Joined: Tue Jan 28, 2020 6:35 am
  • Real Name: Leo Dsouza

Re: DaVinci Resolve 17.1.1 - slow performance out of nowhere

PostMon May 10, 2021 3:12 am

Hello BMD Team,

Hope everything is fine during these Pandemic situation.

I have noticed lately not sure whether this was from 16 or 17. Currently I am on the BMD Resolve Studio Version 17 the Playback is choppy even though we have created Proxy media for smooth playback but its not smooth, the Project Frame Rate/Playback Rate is always 24 Frames/Second. The Proxy media is not working as expected.

Another situation is while rendering BMD Studio does not completely utilize the GPU for rendering instead it uses CPU , let me tell you that under render settings we have selected GPU instead of the Native.

PC Specs:

CPU - AMD Ryzen 3 1200
GPU - NVIDIA GeForce GT 730
RAM - Corsair DDR4 - 40GB
Motherboard - ASUS PRIME B450M-A

Edition Windows 10 Pro
Version 20H2
Installed on ‎04-‎06-‎2020
OS build 19042.928
Experience Windows Feature Experience Pack 120.2212.551.0

DaVinci Resolve 17.1.1 (Studio Version)

Please find the below links for reference

CPU/GPU Performance
https://ibb.co/G9Pt9YL

GPU Driver Version
https://ibb.co/NLj8BdY

Performance.PNG
Performance
Performance.PNG (70.35 KiB) Viewed 256 times



I moved from Premiere Pro for only reason was that in the Documentation stated that using GPU gets unlocked in the Studio version but i did not see in the current version. Looks like something is broken while fixing something else.

BMD Team awaiting for this fix.

Thank you
Leo DSouza ;)
Resolve 17.2 Build 11
ASUSTeK COMPUTER PRIME B450M-A
AMD Ryzen 3 1200 Quad-Core Processor
DDR4 - 48 GB
NVIDIA GeForce GT 730 4GB
Microsoft Windows 10 (10.0) Professional 64-bit (Build 19042)
Offline

Rohit Gupta

Blackmagic Design

  • Posts: 1414
  • Joined: Wed Aug 22, 2012 5:00 am

Re: DaVinci Resolve 17.1.1 - slow performance out of nowhere

PostMon May 10, 2021 6:19 am

leodsouza wrote:PC Specs:

CPU - AMD Ryzen 3 1200
GPU - NVIDIA GeForce GT 730
RAM - Corsair DDR4 - 40GB
Motherboard - ASUS PRIME B450M-A
Leo DSouza ;)


You need a better GPU to get hardware acceleration for NVIDIA based decode/encode for H.264/H.265. The 2GB VRAM is not sufficient.
Rohit Gupta

DaVinci Resolve Software Development
Blackmagic Design
Offline

Open_up

  • Posts: 3
  • Joined: Sun May 09, 2021 9:54 am
  • Real Name: Jan Keesen

Re: DaVinci Resolve 17.1.1 - slow performance out of nowhere

PostMon May 10, 2021 4:05 pm

Peter Chamberlain wrote:If you have windows and its updating something does change.. likely you need to do a clean install of the GPU driver.


Yea, I did that but didn't work. I tried older GPU drivers, with which I hadn't any problems - same results.
I'm kinda clueless about what could cause that because I didn't change anything for 1 1/2 Months on my PC (except for Windows Updates and Driver Updates, like I mentioned).

Is there anything else that causes such a problem?

Thank you so far.
Offline

Open_up

  • Posts: 3
  • Joined: Sun May 09, 2021 9:54 am
  • Real Name: Jan Keesen

Re: DaVinci Resolve 17.1.1 - slow performance out of nowhere

PostThu May 13, 2021 4:28 pm

UPDATE!

Sooo after updating to Version 17.2, I tried again but with the same results
HOWEVER - I did serval attempts of reinstalling my GPU drivers and the only thing that solves it, was doing a clean install of everything (which I did before) but now with the HD-Audio Drivers.

There was a specific reason I didn't install them before because they gave me Audio stutters & weird glitches / Dropouts in Windows 10 before. But now, they surprisingly don't.

Well if someone hasn't tried this option, try that and see if it was your HD-Audio drivers too.

I don't know if this problem will come back but for now, I would say the problems I had, are completely
...Davinci RESOLVED *Ba da bum tss*
Offline

leodsouza

  • Posts: 23
  • Joined: Tue Jan 28, 2020 6:35 am
  • Real Name: Leo Dsouza

Re: DaVinci Resolve 17.1.1 - slow performance out of nowhere

PostSun May 23, 2021 3:07 am

Hey Open Up

When you mentioned Clean install do you mean to say DaVinci Studio complete re-install or did you completely re-install the OS

Can you explain in detail
Resolve 17.2 Build 11
ASUSTeK COMPUTER PRIME B450M-A
AMD Ryzen 3 1200 Quad-Core Processor
DDR4 - 48 GB
NVIDIA GeForce GT 730 4GB
Microsoft Windows 10 (10.0) Professional 64-bit (Build 19042)
Offline

leodsouza

  • Posts: 23
  • Joined: Tue Jan 28, 2020 6:35 am
  • Real Name: Leo Dsouza

Re: DaVinci Resolve 17.1.1 - slow performance out of nowhere

PostSun May 23, 2021 7:39 am

Thank you Jan Keesen. As mentioned in your post i unsinatalled the Studio and installed the fresh Studio applications seems like the issue is fixed with respect to playback on timeline smoother using proxy media
Resolve 17.2 Build 11
ASUSTeK COMPUTER PRIME B450M-A
AMD Ryzen 3 1200 Quad-Core Processor
DDR4 - 48 GB
NVIDIA GeForce GT 730 4GB
Microsoft Windows 10 (10.0) Professional 64-bit (Build 19042)

Return to DaVinci Resolve

Who is online

Users browsing this forum: Eric Rosen, lucyve and 132 guests