Audio volume

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

BumbleBee

  • Posts: 155
  • Joined: Sat May 12, 2018 11:49 pm
  • Real Name: Claus Meyer

Audio volume

PostSun May 16, 2021 6:33 am

Something is wrong with the tracks visually dB - track 1 can show 100% waveform - track 2 is showing 20% only. Also when volume is 100% you cant see the volume line in the top.

version 17.2 build 11
Attachments
Screenshot 2021-05-16 at 08.23.12.png
Screenshot 2021-05-16 at 08.23.12.png (281.45 KiB) Viewed 773 times
MacOS 10.14.6 / version 17.2 build 11
3,4 GHz Intel Core i7 - 32 GB Ram
GTX 680MX
Offline

Mark Walmsley

  • Posts: 7
  • Joined: Tue May 19, 2020 11:36 pm
  • Location: Sydney, Australia
  • Real Name: Mark Walmsley

Re: BUG - Audio volume

PostSun May 16, 2021 6:48 am

I've experienced this as well
Mac OS 10.14.6
Resolve 17.2
Cheese grater 96 gig ram
Radeon RX580 8 GB
sound editor/mixer/composer
Offline

Reynaud Venter

  • Posts: 2212
  • Joined: Sun May 28, 2017 9:34 am

Re: BUG - Audio volume

PostSun May 16, 2021 7:51 am

Is the waveform drawing issue only present with compressed source media?
Offline

BumbleBee

  • Posts: 155
  • Joined: Sat May 12, 2018 11:49 pm
  • Real Name: Claus Meyer

Re: BUG - Audio volume

PostSun May 16, 2021 9:18 am

Reynaud Venter wrote:Is the waveform drawing issue only present with compressed source media?


could be the problem... blackmagic team has to test it with different files then.

The 17.2 is really buggy to 17.1. now I had two crashes when exporting... BUT start up is fast AND playing h.265 is finally super smooth
MacOS 10.14.6 / version 17.2 build 11
3,4 GHz Intel Core i7 - 32 GB Ram
GTX 680MX
Offline

Peter Chamberlain

Blackmagic Design

  • Posts: 10181
  • Joined: Wed Aug 22, 2012 7:08 am

Re: Audio volume

PostSun May 16, 2021 11:02 am

If u have crashes only logs and nfo can help.
DaVinci Resolve Product Manager
Offline
User avatar

Charles Bennett

  • Posts: 3031
  • Joined: Sat Nov 05, 2016 11:55 am
  • Location: United Kingdom

Re: Audio volume

PostSun May 16, 2021 11:31 am

Not seeing this with either WAV, MP3, or embedded AAC LC files in the timeline.
Resolve 17.2.1 Build 12
Dell XPS 8700 i7-4790 4 core, 24GB RAM, GTX1060/6GB (462.59 Studio), Win10 Home Build 19041, 2 Screens
Pro Tools 2018.4
Dell Workstation, 2 X 4 core Xeon , 16GB ECC RAM, GTX650, Win7 Ultimate, Digi 002R, Mackie HUI, 3 Screens
Offline

dreamweddingfilms

  • Posts: 1
  • Joined: Sat May 08, 2021 12:20 pm
  • Real Name: Davide Stillitano

Re: Audio volume

PostSun May 16, 2021 11:40 am

I'm having a similar issue. Has anyone come across it and managed to sort it out? Any help would be much appreciated, thank you.
Offline

dimsum

  • Posts: 65
  • Joined: Sat Feb 29, 2020 4:14 pm
  • Real Name: Dimitar Pouchnikov

Re: Audio volume

PostSun May 16, 2021 1:10 pm

I've experienced the same issue, here: viewtopic.php?f=21&t=141162. I don't have a solution yet, unfortunately, but have contacted Blackmagic support.
Davinci Resolve Studio 17.2, Win10 RTX 2080, 4K Display
uhstudio.com
Offline

Jim Simon

  • Posts: 16939
  • Joined: Fri Dec 23, 2016 1:47 am

Re: Audio volume

PostSun May 16, 2021 1:39 pm

All I see is two clips with different volume levels.
Offline
User avatar

Charles Bennett

  • Posts: 3031
  • Joined: Sat Nov 05, 2016 11:55 am
  • Location: United Kingdom

Re: Audio volume

PostSun May 16, 2021 2:58 pm

Jim, you can see that the volume bar has been raised to the top on the mp3 clip. Dimsum has posted a video showing the problem.
Resolve 17.2.1 Build 12
Dell XPS 8700 i7-4790 4 core, 24GB RAM, GTX1060/6GB (462.59 Studio), Win10 Home Build 19041, 2 Screens
Pro Tools 2018.4
Dell Workstation, 2 X 4 core Xeon , 16GB ECC RAM, GTX650, Win7 Ultimate, Digi 002R, Mackie HUI, 3 Screens
Offline
User avatar

Charles Bennett

  • Posts: 3031
  • Joined: Sat Nov 05, 2016 11:55 am
  • Location: United Kingdom

Re: Audio volume

PostFri May 21, 2021 11:40 am

Contrary to my post 5 posts ago. This problem appears to only be affecting embedded audio.
Resolve 17.2.1 Build 12
Dell XPS 8700 i7-4790 4 core, 24GB RAM, GTX1060/6GB (462.59 Studio), Win10 Home Build 19041, 2 Screens
Pro Tools 2018.4
Dell Workstation, 2 X 4 core Xeon , 16GB ECC RAM, GTX650, Win7 Ultimate, Digi 002R, Mackie HUI, 3 Screens
Offline

Shrinivas Ramani

Blackmagic Design

  • Posts: 1642
  • Joined: Wed Sep 20, 2017 10:19 am

Re: Audio volume

PostMon May 24, 2021 3:35 am

Hi all

Can I check if these are unedited audio clips? i.e. without changes to EQ/dyn/normalisation etc?

Thanks
Shrinivas
Offline

Mark Walmsley

  • Posts: 7
  • Joined: Tue May 19, 2020 11:36 pm
  • Location: Sydney, Australia
  • Real Name: Mark Walmsley

Re: Audio volume

PostMon May 24, 2021 3:57 am

Yes, in my small test project, I had a stereo audio file without EQ/dyn/normalisation changes.
The audio track did have 2 aux sends.
Mac OS 10.14.6
Resolve 17.2
Cheese grater 96 gig ram
Radeon RX580 8 GB
sound editor/mixer/composer
Offline

criscass

  • Posts: 20
  • Joined: Sat Apr 04, 2020 7:39 am
  • Real Name: cristian cassetta

Re: Audio volume

PostMon May 24, 2021 8:34 am

I've being freaking out on this problem, not being able to find any information online.
I'm making some tutorials recording my screen with obs and my voice with a dynamic mic plugged in a mixer with a usb interface. The sound waveform in davinci resolve appears badly clipped (squared of on top) when I rise the volume. The clipping is shown on the waveform. If I export the audio, open it in Audacity, save it in .aiff and then reimport it in davinci resolve, the waveform is fine.
In the picture you can see how the two different waveforms look. The right one is the one I exported and reimported. Keep in mind nothing has been changed on the file in Audacity. The two sound tracks sound identical to me. I have a pair of decent headphones but I'm not an Audio expert.
Attachments
Screenshot 2021-05-24 at 10.28.48.jpg
Screenshot 2021-05-24 at 10.28.48.jpg (520.25 KiB) Viewed 200 times
Offline

criscass

  • Posts: 20
  • Joined: Sat Apr 04, 2020 7:39 am
  • Real Name: cristian cassetta

Re: Audio volume

PostMon Jun 07, 2021 4:48 pm

After installing v. 17.2.1 the soundwaves appear to be normal. The bug should have been fixed.

Return to DaVinci Resolve

Who is online

Users browsing this forum: AdsBot [Google], Baidu [Spider], John Griffin, wd60xxx and 71 guests