Rendering does not start - hang before rendering

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

RobTheVideoEditor

  • Posts: 7
  • Joined: Fri Jun 11, 2021 7:32 am
  • Location: UK
  • Real Name: Rob Fisher

Rendering does not start - hang before rendering

PostFri Jun 11, 2021 7:53 am

I currently can not render anything in Resolve Studio 17.2.1 build 12.

Steps to reproduce:

1) create a new project
2) add any clip to media (from Nikon D7200 or GoPro Hero 7)
3) drag clip to start of timeline in edit page
4) select either H.264 Master or YouTube preset on render page
5) select either Native or NVIDIA encoder
6) supply filename and location
7) choose either "render entire timeline" or "In/Out Range"
8) add to render queue
9) render all

Behaviour:
"Rendering in progress" appears. The job does not get a progress bar. CPU usage increases. Nothing else happens.

When I click "Stop", nothing happens.

When I close the application and choose "Cancel rendering jobs and quit", the application closes. But CPU usage increases. I need to go into Task Manager and end the Project Manager process.

I have emailed support with logs and will report here what they say.

I have tried:
1) Rebooting PC
2) Installing Nvidia Studio drivers
3) Deleting cache
4) Turning off timeline proxy mode
5) Un-checking use optimized media and use proxy media
6) Un-checking Render Settings -> Advanced Settings -> Bypass re-encode when possible

My Windows version is 10 Pro 20H2 build 19042.1052 . My GPU is a 3090; CPU is AMD Ryzen 9 5900; motherboard is ASUS ROG STRIX X470-F.

Let me know if I missed any information. Would be interested if anyone has worked around a similar problem (I have seen similar problems on this Forum and on Reddit but they are older and the workarounds there do not work).

Log:

Code: Select all
[0x00004644] | SyManager            | INFO  | 2021-06-11 08:20:28,044 | Keyboard connected.
[0x000024e0] | DbCommon2            | INFO  | 2021-06-11 08:20:28,063 | Sm2SysIdEntry is not supported in disk database (xml) mode
[0x000024e0] | Main                 | INFO  | 2021-06-11 08:20:28,101 | Show splash screen message: Loading Project Settings
[0x000024e0] | UI                   | WARN  | 2021-06-11 08:20:28,226 | Failed to find value '0' in combo-box
[0x000024e0] | UI                   | WARN  | 2021-06-11 08:20:28,353 | Failed to load media metadata preset list or the list is empty.
[0x000024e0] | UI                   | WARN  | 2021-06-11 08:20:28,357 | Failed to load media metadata preset list or the list is empty.
[0x000024e0] | Main                 | INFO  | 2021-06-11 08:20:28,416 | Show splash screen message: Loading Media Page
[0x000024e0] | UI.ActionManager     | WARN  | 2021-06-11 08:20:28,451 | Action [fairlightBusStructure] is not a global action
[0x000024e0] | UI.ActionManager     | WARN  | 2021-06-11 08:20:28,451 | Action [fairlightBusStructure] is not a valid global action
[0x00003c4c] | SyManager            | INFO  | 2021-06-11 08:20:28,552 | Connection to the panel server has been re-established
[0x000024e0] | Main                 | INFO  | 2021-06-11 08:20:28,683 | Show splash screen message: Loading Cut Page
[0x000024e0] | Main                 | INFO  | 2021-06-11 08:20:28,808 | Show splash screen message: Loading Edit Page
[0x000024e0] | UI                   | WARN  | 2021-06-11 08:20:28,872 | Failed to load media metadata preset list or the list is empty.
[0x000024e0] | UI                   | WARN  | 2021-06-11 08:20:28,875 | Failed to load media metadata preset list or the list is empty.
[0x000024e0] | Main                 | INFO  | 2021-06-11 08:20:28,931 | Show splash screen message: Loading Fusion Page
[0x000024e0] | UI                   | WARN  | 2021-06-11 08:20:28,965 | Failed to load media metadata preset list or the list is empty.
[0x000024e0] | UI                   | WARN  | 2021-06-11 08:20:28,968 | Failed to load media metadata preset list or the list is empty.
[0x000024e0] | Main                 | INFO  | 2021-06-11 08:20:28,970 | Show splash screen message: Loading Fairlight Page
[0x000024e0] | UI                   | WARN  | 2021-06-11 08:20:28,992 | Failed to load media metadata preset list or the list is empty.
[0x000024e0] | UI                   | WARN  | 2021-06-11 08:20:28,995 | Failed to load media metadata preset list or the list is empty.
[0x000024e0] | Main                 | INFO  | 2021-06-11 08:20:29,039 | Show splash screen message: Loading Color Page
[0x000024e0] | UI                   | INFO  | 2021-06-11 08:20:29,135 | Not creating special GL widget for screen 0
[0x000024e0] | UI                   | WARN  | 2021-06-11 08:20:29,459 | Failed to find value '8192' in combo-box
[0x000024e0] | UI                   | WARN  | 2021-06-11 08:20:29,579 | Failed to find value '100' in combo-box
[0x000024e0] | Main                 | INFO  | 2021-06-11 08:20:29,668 | Show splash screen message: Loading Waveform Monitor
****************** Flushing GPU Buffers
[0x000024e0] | IO                   | WARN  | 2021-06-11 08:20:29,775 | Plugin Repository :: Codec uuid  not found
[0x000024e0] | Main                 | INFO  | 2021-06-11 08:20:29,803 | Show splash screen message: Loading Audio Plugins
[0x000024e0] | Main                 | INFO  | 2021-06-11 08:20:29,825 | Show splash screen message: Ready
[0x000024e0] | Main                 | INFO  | 2021-06-11 08:20:29,831 | Close splash screen
[0x000024e0] | SyManager.Signals    | INFO  | 2021-06-11 08:20:29,925 | Current user pointer is changed
[0x000024e0] | UI                   | WARN  | 2021-06-11 08:20:29,933 | UI Persistence - UseDisplayNameForClips not read
[0x000024e0] | UI                   | WARN  | 2021-06-11 08:20:29,934 | UI Persistence - DefaultTransitionKey not read
[0x000024e0] | UI                   | WARN  | 2021-06-11 08:20:29,934 | UI Persistence - DefaultAudioTransitionKey not read
[0x000024e0] | SyManager            | INFO  | 2021-06-11 08:20:31,389 | Search Parameter (-2) or Search Operation (0) not supported, and hence disabling the condition.
[0x000024e0] | SyManager            | INFO  | 2021-06-11 08:20:31,389 | Search Parameter (-1) or Search Operation (-1) not supported, and hence disabling the condition.
[0x000024e0] | UI                   | WARN  | 2021-06-11 08:20:32,405 | Failed to find value '14' in combo-box
[0x000024e0] | UI                   | WARN  | 2021-06-11 08:20:32,407 | Failed to find value '0' in combo-box
[0x000024e0] | UI                   | WARN  | 2021-06-11 08:20:32,421 | Failed to find value '0' in combo-box
[0x000024e0] | SyManager.Gallery    | INFO  | 2021-06-11 08:20:33,186 | Start purging still caches
[0x000024e0] | SyManager.Gallery    | INFO  | 2021-06-11 08:20:33,186 | Finish purging still caches
[0x000024e0] | SyManager.Signals    | INFO  | 2021-06-11 08:20:33,207 | Media pool relink status changed to 0
[0x000024e0] | UI                   | INFO  | 2021-06-11 08:20:33,226 | Launching project manager
[0x000024e0] | SyManager.Signals    | INFO  | 2021-06-11 08:20:33,226 | Main view page is changed to 12
[0x000024e0] | Main                 | INFO  | 2021-06-11 08:20:33,248 | Launching main loop
[0x000024e0] | UI                   | INFO  | 2021-06-11 08:20:33,256 | Gallery pointer is changed, refreshing color gallery
[0x000024e0] | UI                   | INFO  | 2021-06-11 08:20:33,261 | Gallery pointer is changed, refreshing gallery browser
[0x000024e0] | SyManager.Signals    | INFO  | 2021-06-11 08:20:33,600 | Fusion templates changed
[0x000024e0] | SyManager.ActionExecutor | INFO  | 2021-06-11 08:20:51,856 | Database transaction is ongoing, user initiated action Sync Asset Map is postponed
[0x000024e0] | SyManager.ActionExecutor | INFO  | 2021-06-11 08:20:51,920 | Database transaction completed, enqueueing 1 postponed actions
[0x000024e0] | SyManager.Gallery    | INFO  | 2021-06-11 08:20:51,927 | Finished saving HiddenView to database (size = 0)
[0x000024e0] | SyManager.Gallery    | INFO  | 2021-06-11 08:20:51,927 | Finished clearing HiddenView (size = 0)
[0x000024e0] | SyManager.Project    | INFO  | 2021-06-11 08:20:51,951 | Unlock project Untitled Project
[0x000024e0] | SyManager.ProjectManager | INFO  | 2021-06-11 08:20:51,951 | Loading project (test) from database (Local Database) took 302 ms
A scanner discovery instance could not be created: Class not registered
[0x000024e0] | UI                   | WARN  | 2021-06-11 08:20:52,695 | Failed to find value '14' in combo-box
[0x000024e0] | UI                   | WARN  | 2021-06-11 08:20:52,703 | Failed to find value '0' in combo-box
[0x00000aa0] | GPU.SingleBoardMgr   | INFO  | 2021-06-11 08:20:52,705 | Flushing GPU memory...
[0x00000aa0] | UI.GLContext         | INFO  | 2021-06-11 08:20:52,706 | Creating shared OpenGL context for this thread (5 total).
[0x00000aa0] | UI.GLTexPool         | INFO  | 2021-06-11 08:20:52,743 | Released 0 MiB in 0 unused textures.
[0x000024e0] | SyManager.Gallery    | INFO  | 2021-06-11 08:20:53,183 | Start purging still caches
[0x000024e0] | SyManager.Gallery    | INFO  | 2021-06-11 08:20:53,183 | Finish purging still caches
[0x000024e0] | SyManager.Signals    | INFO  | 2021-06-11 08:20:53,196 | Media pool relink status changed to 0
[0x000024e0] | SyManager.Signals    | INFO  | 2021-06-11 08:20:53,229 | Current project pointer (test) is changed
[0x000024e0] | SyManager.Signals    | INFO  | 2021-06-11 08:20:53,229 | Current timeline pointer (Timeline 1) is changed
[0x000024e0] | UI                   | INFO  | 2021-06-11 08:20:53,241 | Lock project test
[0x000024e0] | Undefined            | INFO  | 2021-06-11 08:20:53,241 | The buttonId [7] is not found for [0] in [0]
[0x000024e0] | UI                   | INFO  | 2021-06-11 08:20:53,245 | UiGPU::UploadWipeData called before UiGPU has been initialized. Returning false
[0x000024e0] | UI                   | INFO  | 2021-06-11 08:20:53,246 | Gallery pointer is changed, refreshing color gallery
[0x000024e0] | UI                   | INFO  | 2021-06-11 08:20:53,250 | Gallery pointer is changed, refreshing gallery browser
[0x000024e0] | SyManager.Signals    | INFO  | 2021-06-11 08:20:53,267 | Main view page is changed to 1
[0x000024e0] | SyManager.Signals    | INFO  | 2021-06-11 08:20:53,283 | Main view page is changed to 11
[0x000024e0] | SyManager.Signals    | INFO  | 2021-06-11 08:20:53,636 | Main view page is changed to 11
[0x000024e0] | UI                   | INFO  | 2021-06-11 08:20:53,638 | Launching main window
### DEL_DBG IOFileSys::DeletePath[1343] p_OSErrCode = 0, p_ErrMsg =
[0x000024e0] | SyManager            | WARN  | 2021-06-11 08:20:54,007 | No reply received from file system, assume successfully deleted folder E:\projects\resolve-media\Resolve Project Backups\d3fef973-9c94-495d-a326-1ee8db75715e.
### DEL_DBG IOFileSys::DeletePath[1343] p_OSErrCode = 0, p_ErrMsg =
[0x000024e0] | SyManager            | WARN  | 2021-06-11 08:20:54,018 | No reply received from file system, assume successfully deleted folder R:\resolve-media\CacheClip\d3fef973-9c94-495d-a326-1ee8db75715e.
### DEL_DBG IOFileSys::DeletePath[1343] p_OSErrCode = 0, p_ErrMsg =
[0x000024e0] | SyManager            | WARN  | 2021-06-11 08:20:54,029 | No reply received from file system, assume successfully deleted folder R:\resolve-media\.gallery\d3fef973-9c94-495d-a326-1ee8db75715e.
[0x000024e0] | UI                   | WARN  | 2021-06-11 08:20:54,701 | Failed to get auto update infomation.
[0x000024e0] | UI                   | INFO  | 2021-06-11 08:20:54,820 | Initializing FBO of size 1920 x 1080 - 16b (old 0 x 0 - 16b)
[0x000024e0] | UI                   | INFO  | 2021-06-11 08:20:54,821 | Setting reInit to true in CheckGPU
[0x000024e0] | UI                   | WARN  | 2021-06-11 08:20:54,821 | Unable to submit frame to GPU scopes, legacy OpenGL uploads not supported (Color Page).
[0x000024e0] | UI                   | INFO  | 2021-06-11 08:20:54,821 | PBO is initialized with size [1920x1080], bitDepth=[10], hasAlpha=[0].
[0x000024e0] | UI                   | WARN  | 2021-06-11 08:20:54,839 | Unable to submit frame to GPU scopes, legacy OpenGL uploads not supported (Color Page).
[0x000024e0] | UI                   | WARN  | 2021-06-11 08:20:57,913 | Failed to find value '0' in combo-box
[0x000024e0] | UI                   | WARN  | 2021-06-11 08:20:57,914 | Failed to find value '1836278577' in combo-box
[0x000024e0] | SyManager.Signals    | INFO  | 2021-06-11 08:20:58,025 | Current timeline mode is changed
[0x00003c50] | SyManager            | ERROR | 2021-06-11 08:20:58,135 | There is no current clip, SetCurrentFrame failed.
[0x000024e0] | SyManager.Gallery    | INFO  | 2021-06-11 08:22:11,149 | Finished saving HiddenView to database (size = 0)
[0x000024e0] | SyManager.Gallery    | INFO  | 2021-06-11 08:22:11,149 | Finished clearing HiddenView (size = 0)
[0x000024e0] | SyManager.Gallery    | INFO  | 2021-06-11 08:22:11,720 | Finished saving HiddenView to database (size = 0)
[0x000024e0] | SyManager.Gallery    | INFO  | 2021-06-11 08:22:11,720 | Finished clearing HiddenView (size = 0)
[0x000024e0] | SyManager.Project    | INFO  | 2021-06-11 08:22:11,740 | Unlock project test
Printing Stack Info
00007FF7A2C279EC
000001D00B194F60
00007FF7A617E080
[0x000024e0] | BtCommon             | WARN  | 2021-06-11 08:22:11,740 | Invalid object in s_IsNeedAnySharing() function
[0x000024e0] | SyManager.Gallery    | INFO  | 2021-06-11 08:22:11,741 | Start purging still caches
[0x000024e0] | SyManager.Gallery    | INFO  | 2021-06-11 08:22:11,741 | Finish purging still caches
[0x000024e0] | SyManager.Signals    | INFO  | 2021-06-11 08:22:11,749 | Main view page is changed to 11
Accepted close event on main window
[0x000024e0] | Main                 | INFO  | 2021-06-11 08:22:12,788 | Starting terminate sequence by calling g_MainTerm
[0x000024e0] | Main                 | INFO  | 2021-06-11 08:22:12,788 | Closing components
Exit SY panel handler
[0x00003cc8] | LsManager            | INFO  | 2021-06-11 08:22:21,782 | Exit LS data handler
[0x00003ccc] | LsManager            | INFO  | 2021-06-11 08:22:21,783 | Exit LS data handler
[0x00003c6c] | DtManager            | INFO  | 2021-06-11 08:22:21,784 | Exit DT data handler thread
Exit SY data handler
[0x00000aa0] | GPU.SingleBoardMgr   | ERROR | 2021-06-11 08:22:21,787 | Board manager thread for "NVIDIA GeForce RTX 3090" (gpu:676d78e2.83f1fdb7) is done.
[0x00003cd4] | LsManager            | INFO  | 2021-06-11 08:22:21,787 | Exit LS data handler
Exit GS low priority cmd handler
[0x00003c68] | DpManager            | INFO  | 2021-06-11 08:22:22,100 | Exit DP low priority cmd handler
[0x00003cd0] | LsManager            | INFO  | 2021-06-11 08:22:22,100 | Exit LS low priority cmd handler
[0x00003cc0] | LsManager            | INFO  | 2021-06-11 08:22:22,100 | Exit LS high priority cmd handler
Exit GS high priority cmd handler
[0x00003cb0] | LsManager            | INFO  | 2021-06-11 08:22:22,101 | Exit LS low priority cmd handler
[0x00003cc4] | LsManager            | INFO  | 2021-06-11 08:22:22,101 | Exit LS high priority cmd handler
[0x00003c48] | SyManager            | INFO  | 2021-06-11 08:22:22,101 | Exit SY low priority cmd handler
[0x00003cb8] | LsManager            | INFO  | 2021-06-11 08:22:22,102 | Exit LS high priority cmd handler
[0x000006d8] | SyManager            | INFO  | 2021-06-11 08:22:22,102 | Exit SY high priority cmd handler
[0x00003c60] | DtManager            | INFO  | 2021-06-11 08:22:22,102 | Exit DT high priority cmd handler
[0x00003c5c] | DpManager            | INFO  | 2021-06-11 08:22:22,103 | Exit DP high priority cmd handler
[0x00003cbc] | LsManager            | INFO  | 2021-06-11 08:22:22,104 | Exit LS low priority cmd handler
[0x00003c64] | DtManager            | INFO  | 2021-06-11 08:22:22,105 | Exit DT low priority cmd handler
Windows 10 Pro 20H2 19042.1052; Resolve 17.2.2; NVidia 471.11; RTX3090; Ryzen 9 5900X; ASUS ROG STRIX X470-F; 32GB RAM; LG 27GL850; LG OLED55E6
Offline

RobTheVideoEditor

  • Posts: 7
  • Joined: Fri Jun 11, 2021 7:32 am
  • Location: UK
  • Real Name: Rob Fisher

Re: Rendering does not start - hang before rendering

PostFri Jun 11, 2021 9:56 pm

I reverted to version 17.2 build 11. That fixed the problem.

Something about 17.2.1 does not like my computer.
Windows 10 Pro 20H2 19042.1052; Resolve 17.2.2; NVidia 471.11; RTX3090; Ryzen 9 5900X; ASUS ROG STRIX X470-F; 32GB RAM; LG 27GL850; LG OLED55E6
Offline

Peter Chamberlain

Blackmagic Design

  • Posts: 10514
  • Joined: Wed Aug 22, 2012 7:08 am

Re: Rendering does not start - hang before rendering

PostWed Jun 16, 2021 8:49 am

a link to the resolve generated logs, complete logs, is needed if u would like a review.
DaVinci Resolve Product Manager
Offline

RobTheVideoEditor

  • Posts: 7
  • Joined: Fri Jun 11, 2021 7:32 am
  • Location: UK
  • Real Name: Rob Fisher

Re: Rendering does not start - hang before rendering

PostTue Jun 22, 2021 2:42 pm

Peter Chamberlain wrote:a link to the resolve generated logs, complete logs, is needed if u would like a review.


fwiw I did email these to support on 11th June, Support #CYS-509-92684 .

Edit, okay I found it was easy to add the zip file to Google Drive from the email: https://drive.google.com/file/d/1XG8yfL ... sp=sharing
Windows 10 Pro 20H2 19042.1052; Resolve 17.2.2; NVidia 471.11; RTX3090; Ryzen 9 5900X; ASUS ROG STRIX X470-F; 32GB RAM; LG 27GL850; LG OLED55E6
Offline

RobTheVideoEditor

  • Posts: 7
  • Joined: Fri Jun 11, 2021 7:32 am
  • Location: UK
  • Real Name: Rob Fisher

Re: Rendering does not start - hang before rendering

PostThu Jul 01, 2021 10:15 pm

BM contacted me to suggest upgrading DR and Nvidia drivers.

I did so to Resolve 17.2.2 and Nvidia 471.11 (Studio and Game Ready currently the same version) and so far I have not been able to reproduce this issue (nor have I had any other crashing - only one evening in so far, though).
Windows 10 Pro 20H2 19042.1052; Resolve 17.2.2; NVidia 471.11; RTX3090; Ryzen 9 5900X; ASUS ROG STRIX X470-F; 32GB RAM; LG 27GL850; LG OLED55E6

Return to DaVinci Resolve

Who is online

Users browsing this forum: Bing [Bot] and 63 guests