DRS 17.2 playback, render and overall usability question

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Adam Santa

  • Posts: 12
  • Joined: Thu Jun 08, 2017 5:31 am
  • Location: Bucharest

DRS 17.2 playback, render and overall usability question

PostSat Jun 19, 2021 6:26 am

After installing the new DRS 17 my usual workflow became impossible.

For simple edit of some HD and 4K BRAW files I have to make LB proxy files and playback with half resolution. I finished somehow my 46 min. edit but the render out was a bigger nightmare with 4 hour rendering and crashing on the last image ...

I tried everything ... new project, clean install Nvidia driver, viewing task manager and trying to understand what is happening ... but i'm still dumb ...

It is possible that 8GB VRAM is not enough to playback HD BRAW in DR 17?
DRS17, Win10Pro, i9-9900K@3.6Ghz, 64GB RAM, RTX2080 8GB VRAM
UMP G2, P4k, BMCC
Offline

Uli Plank

  • Posts: 10656
  • Joined: Fri Feb 08, 2013 2:48 am
  • Location: Germany and Indonesia

Re: DRS 17.2 playback, render and overall usability question

PostSat Jun 19, 2021 7:45 am

No, that’s not what I’d expect. Rather a bad driver or an iGPU interfering.
Don't approach Resolve with your expectations from other NLEs! They are all different.
Resolve Studio 17.2.2 and Fusion Studio 17.2.1, macOS 11.4
iMac 2017 Radeon Pro 580 8 GB VRAM, 32 GB RAM
2018 Mac mini 16 GB RAM, eGFX Breakway RX 580 MacOS 11.4
Offline

Adam Santa

  • Posts: 12
  • Joined: Thu Jun 08, 2017 5:31 am
  • Location: Bucharest

Re: DRS 17.2 playback, render and overall usability question

PostSat Jun 19, 2021 8:14 am

Today I make a clean install for the GPU with the Nvidia 462.59 driver and don`t have integrated GPU on my Gigabyte Designare Z390 motherboard.
Now I transcode a couple of H264 files made with Sony AII7R and DR non stop prompt me with GPU memory full message.
Weird.
DRS17, Win10Pro, i9-9900K@3.6Ghz, 64GB RAM, RTX2080 8GB VRAM
UMP G2, P4k, BMCC
Offline

Adam Santa

  • Posts: 12
  • Joined: Thu Jun 08, 2017 5:31 am
  • Location: Bucharest

Re: DRS 17.2 playback, render and overall usability question

PostSat Jun 19, 2021 9:01 am

Transcoding a 40 sec H264/MP4 file in Adobe Premiere to DNxHD took less than 1 min.

Transcoding a few seconds of this shoot in DRS 17 took around 1 hour. In this period, when open Chrome ... the GPU full message appears every time.
DRS17, Win10Pro, i9-9900K@3.6Ghz, 64GB RAM, RTX2080 8GB VRAM
UMP G2, P4k, BMCC
Offline

Jim Simon

  • Posts: 17628
  • Joined: Fri Dec 23, 2016 1:47 am

Re: DRS 17.2 playback, render and overall usability question

PostSat Jun 19, 2021 1:46 pm

You've got good hardware. Those results aren't typical, I think.

Are there any USB devices attached other than mouse and keyboard?
Offline

Adam Santa

  • Posts: 12
  • Joined: Thu Jun 08, 2017 5:31 am
  • Location: Bucharest

Re: DRS 17.2 playback, render and overall usability question

PostSat Jun 19, 2021 2:21 pm

Jim Simon wrote:Are there any USB devices attached other than mouse and keyboard?


Only the Behringer sound interface and one Seagate hard drive.
DRS17, Win10Pro, i9-9900K@3.6Ghz, 64GB RAM, RTX2080 8GB VRAM
UMP G2, P4k, BMCC
Offline

Uli Plank

  • Posts: 10656
  • Joined: Fri Feb 08, 2013 2:48 am
  • Location: Germany and Indonesia

Re: DRS 17.2 playback, render and overall usability question

PostSat Jun 19, 2021 4:09 pm

Take the Behringer out for a try.
Don't approach Resolve with your expectations from other NLEs! They are all different.
Resolve Studio 17.2.2 and Fusion Studio 17.2.1, macOS 11.4
iMac 2017 Radeon Pro 580 8 GB VRAM, 32 GB RAM
2018 Mac mini 16 GB RAM, eGFX Breakway RX 580 MacOS 11.4
Offline

Adam Santa

  • Posts: 12
  • Joined: Thu Jun 08, 2017 5:31 am
  • Location: Bucharest

Re: DRS 17.2 playback, render and overall usability question

PostSat Jun 19, 2021 4:52 pm

I opened an older project with HD Prores footage. Without any grading the playback was jumping between 18 an 22 fps. The Dedicated GPU memory in Task Manager was 5 from 8GB with around 4% Utilization. After stoping the playback the utilization go up to 25% and the Memory allocation 5.9/8.0 GB witout doing anything.

It is like something blocking video memory.
DRS17, Win10Pro, i9-9900K@3.6Ghz, 64GB RAM, RTX2080 8GB VRAM
UMP G2, P4k, BMCC

Return to DaVinci Resolve

Who is online

Users browsing this forum: ADISHOR86, beachboybry, Bing [Bot], bounceHouse, ebkowmag867, Jeremy, panos_mts, roger.magnusson, roshanthomas145 and 86 guests