Audio Track Playing on Only One Channel After Transfer

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Lychon

  • Posts: 140
  • Joined: Fri Jan 31, 2020 9:04 am
  • Real Name: Alexander Qarras

Audio Track Playing on Only One Channel After Transfer

PostSat Jun 19, 2021 6:35 pm

I transferred a project to another laptop with the same version of Resolve- after relinking all the media and correcting the cache sources, the audio is playing back on only one channel. It is a stereo track- when I change it to mono, it plays back equally across both channels. Is there any way to get it to play in stereo without changing the track to mono?
Offline
User avatar

Charles Bennett

  • Posts: 3251
  • Joined: Sat Nov 05, 2016 11:55 am
  • Location: United Kingdom

Re: Audio Track Playing on Only One Channel After Transfer

PostSat Jun 19, 2021 8:38 pm

If the original is mono and you place it in a stereo track it will only be in the left hand channel. Making mono audio play on both channels in a stereo track does not make the audio stereo. On a mono track the audio will play in mono equally across both outputs.
However if it is definitely a stereo piece of audio it should show as two channels in a stereo track.

To make a mono audio file play in a stereo track do the following. Drop the file onto a stereo track in the Timeline, right click on it and select Clip Attributes. In the Audio tab change the Format to Stereo and in the second Source Channel box that appears make sure the entry is identical to the first one, ie, Embeded Channel 1. Then click OK. You will now have a mono audio file playing out of both channels of a stereo track.
Attachments
Mono Audio in a Stereo Track.jpg
Mono Audio in a Stereo Track.jpg (26.04 KiB) Viewed 101 times
Resolve Studio 17.2.2
XPS 8700 i7-4790 4 core, 24GB RAM, GTX1060/6GB (462.59 Studio), Win10 Home 19041, Speed Editor, 2 Screens
Pro Tools 2018.4
Dell Workstation, 2 X 4 core Xeon , 16GB ECC RAM, GTX650, Win7 Ultimate, Digi 002R, Mackie HUI, 3 Screens
Offline

Lychon

  • Posts: 140
  • Joined: Fri Jan 31, 2020 9:04 am
  • Real Name: Alexander Qarras

Re: Audio Track Playing on Only One Channel After Transfer

PostSat Jun 19, 2021 9:27 pm

Thank you for that tip! It is indeed a stereo piece, and I found the option of changing the second channel to match the source of the first one. However, on my original laptop (where I created my project), I believe it was able to play in stereo normally with two distinct sources (i.e., Embedded Channel 1, Embedded Channel 2, corresponding to the left and right, respectively).

If I must, I will indeed make the sources match, but I was wondering why it seems that I'm able to play it correctly on my first laptop under two different embedded channels. In other words, I'm concerned that changing "Embedded Channel 2" to "Embedded Channel 1" will somehow modify the audio relative to how it sounded on my first laptop.

Either way, thanks for the advice!
Offline
User avatar

Charles Bennett

  • Posts: 3251
  • Joined: Sat Nov 05, 2016 11:55 am
  • Location: United Kingdom

Re: Audio Track Playing on Only One Channel After Transfer

PostSun Jun 20, 2021 7:28 am

If it was indeed a stereo audio file before it would suggest that something happened when you transferred to the new machine. Two things you could try. Import the track anew into your project rather than re-linking. Replace the file in it's storage location with a new copy overwriting the old, keeping the same name, and try re-linking to that.

Just to clarify things. In the Fairlight page, does the offending audio track look like the top or bottom pair?
Attachments
Stereo vs Mono.jpg
Stereo vs Mono.jpg (133.88 KiB) Viewed 73 times
Resolve Studio 17.2.2
XPS 8700 i7-4790 4 core, 24GB RAM, GTX1060/6GB (462.59 Studio), Win10 Home 19041, Speed Editor, 2 Screens
Pro Tools 2018.4
Dell Workstation, 2 X 4 core Xeon , 16GB ECC RAM, GTX650, Win7 Ultimate, Digi 002R, Mackie HUI, 3 Screens
Offline

Lychon

  • Posts: 140
  • Joined: Fri Jan 31, 2020 9:04 am
  • Real Name: Alexander Qarras

Re: Audio Track Playing on Only One Channel After Transfer

PostMon Jun 21, 2021 7:51 am

Ok, I’ll try that- I think the issue might have to do with the fact that there was a change of folders when I transferred the media files to another external drive (which I then plugged into the new laptop). This change of folders required changing the location of cache and capture file destinations, and I believe that might be partly or wholly to blame for the issue.

It looks like the top one, but when it plays, only the top portion gets selected/highlighted, which is consistent with what I’m hearing (i.e., output on only the left channel).

Return to DaVinci Resolve

Who is online

Users browsing this forum: adanehy1, Baidu [Spider], Bo_Hazem, Jim Simon, PaulLlewellyn, roger.magnusson, TonyGamble and 94 guests