Can't create new project or open already created

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

kvv213

  • Posts: 2
  • Joined: Thu Jul 29, 2021 9:00 pm
  • Real Name: Vlad Krav

Can't create new project or open already created

PostThu Jul 29, 2021 9:29 pm

Hello everyone,

I'm just discovering Resolve and the software looks amazing. I've already installed the free version on two my PCs and faced a great trouble with the 1st PC.

Resolve was installed at this PC and I was trying all its features. Everything worked perfectly. Until some moment when I was trying to work with 1.5 hours 4k video. After a some moment I wasn't able to drop any audio filter to any track. But I was able to select them via menu. And some time after I decided to re-start DaVinchi Resolver. And I wasn't able to open a project. When I launch the app I see my project in the list of the projects then I press open and nothing happened.

I was a little bit upset and decided to re-install Resolve. I did it but with the same result. Wen I try to open any project or create a new one I receive "frozen" Resolve. If I wait for some time around 4 minutes it finally opens (see the log attached).

I was trying to re-install Resolve some more times: different folders, different drives, turning on and off Firewall, deleting the installation folder, folder in ProgramData, folder in AppData/Roaming, folder in User/Video folder... Nothing helped.

I think that there should be other debris of the previous installations and the do some harm to the fresh installation. But I can't find them...

So, DaVinchi Resolver is a fresh downloaded 17.2.2.
I use Windows 10 Edu with Ryzen and 32 Gb of RAM. With Nvidia 4 Gb card. I have enough free space at my disk drives.

What to do?
Attachments
davinci_resolve.zip
(5.19 KiB) Downloaded 4 times
Offline

Peter Chamberlain

Blackmagic Design

  • Posts: 10790
  • Joined: Wed Aug 22, 2012 7:08 am

Re: Can't create new project or open already created

PostFri Jul 30, 2021 1:47 am

What specific GPU?
Try, un install the GPU driver, then do a clean and complete, not upgrade, of the gpu driver.
DaVinci Resolve Product Manager

Return to DaVinci Resolve

Who is online

Users browsing this forum: franciscovaldez, Google [Bot], Google Feedfetcher, Ray Snell, RonMacNutt, samlivingstone, TheBloke and 80 guests