Soloing a track speeds-up playback

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

RenanMDP

  • Posts: 14
  • Joined: Fri Dec 11, 2020 8:30 pm
  • Location: Brazil
  • Real Name: Renan Martineli

Soloing a track speeds-up playback

PostThu Jul 29, 2021 7:05 pm

As they say, a video is worth a million words:



It happens all the time, pretty annoying. Restarting DaVinci fixes the issue, until it happens again.

I gotta say though, messing around with Fairlight is iffy, this is the second bug I find so far, the first one being the ADR not saving takes to the cue takes list.
⟦ i7 4790k 4-core 8-thread 4.4GHz | 20GB RAM DDR3 800MHz| GTX 970 4GB ⟧
⟦ Windows 10 Pro | Resolve Free 17.2.2 ⟧
Online

Peter Chamberlain

Blackmagic Design

  • Posts: 10805
  • Joined: Wed Aug 22, 2012 7:08 am

Re: Soloing a track speeds-up playback

PostFri Jul 30, 2021 2:05 am

Do you have a decklink or ultrastudio selected in your video I/O pr preferences, but none connected?
DaVinci Resolve Product Manager
Offline

RenanMDP

  • Posts: 14
  • Joined: Fri Dec 11, 2020 8:30 pm
  • Location: Brazil
  • Real Name: Renan Martineli

Re: Soloing a track speeds-up playback

PostFri Jul 30, 2021 2:23 pm

Peter Chamberlain wrote:Do you have a decklink or ultrastudio selected in your video I/O pr preferences, but none connected?

I don't think so?:

Image

I'm following the Fairlight Training material and interestingly, those timelines are the only ones I can seem to replicate this issue. I tried with the "Girl on Wave" lessons and couldn't replicate it.
⟦ i7 4790k 4-core 8-thread 4.4GHz | 20GB RAM DDR3 800MHz| GTX 970 4GB ⟧
⟦ Windows 10 Pro | Resolve Free 17.2.2 ⟧

Return to DaVinci Resolve

Who is online

Users browsing this forum: Charles Bennett, Google [Bot], madagascarmultimedia, Majestic-12 [Bot], Nick2021, Peter Chamberlain, RagnarRox, TheBloke and 59 guests